Jump to content

Connecting to high ping servers


maguu2u
 Share

Recommended Posts

Game randomly connecting me to high ping servers resulting in me getting kicked from game. Auto OCE and Australia only don't seem to stop it, can only assume it is connecting me to the US servers. Great way to lose my gear, not.

Anyone else experiencing this?

  • Sad 1
Link to comment
Share on other sites

13 minutes ago, maguu2u said:

Game randomly connecting me to high ping servers resulting in me getting kicked from game. Auto OCE and Australia only don't seem to stop it, can only assume it is connecting me to the US servers. Great way to lose my gear, not.

Anyone else experiencing this?

Manually select servers that have low ping for you in the launcher. 

Link to comment
Share on other sites

This has happened to me multiple times usually I just wait a couple of hours then my ping goes back down to a normal level I think it’s pretty common for everyone

Edited by BulgarianTsar
Link to comment
Share on other sites

Don't believe so, only started after the patch. Appears to happen when taking ages to find players, maybe it just punts me to the US servers when OCE is quiet. I work fly in/fly out so am often on when OCE not very busy.

Link to comment
Share on other sites

Hello maguu, this is happening to me and a few other people to... it has nothing to do with being put on to Us servers I'm pretty sure its a false ping because friends that also live in Oce have normal ping on the same server as me and i don't experience delayed inputs ect when playing but obv get kicked for high ping which is super annoying... hope they fix it soon love the game but it's so annoying.. let me know if you find a way to fix it! cheers  

Link to comment
Share on other sites

I have the same issue and have done a little reading on it and interestingly it seems to only be Australians effected and 4 out of the 5 people i have seen effected have been Optus (the last guy didn't say anything about his ISP so he could be). So wondering if your ISP is Optus as well because that would be a hell of an interesting issue... still freaking annoying though.

Link to comment
Share on other sites

On 4/21/2021 at 2:43 PM, Alvilos said:

I have the same issue and have done a little reading on it and interestingly it seems to only be Australians effected and 4 out of the 5 people i have seen effected have been Optus (the last guy didn't say anything about his ISP so he could be). So wondering if your ISP is Optus as well because that would be a hell of an interesting issue... still freaking annoying though.

Having the same issue and im with Optus, no other games with this issue only tarkov and only since the last few patches.

Link to comment
Share on other sites

3 hours ago, Glimmer_Man said:

Having the same issue and im with Optus, no other games with this issue only tarkov and only since the last few patches.

I'm getting the same issue!

I'm with Optus ISP in Melbourne and only had this problem occurring in the last 2 weeks or so. All servers unchecked except OCE. 

I've always played exclusively on the OCE server. Its the only server with reasonable ping obviously for us.
For 2 years I've had 20-40 ping (Melbourne to Sydney) and no real issues.
In the last 2 weeks I constantly get kicked from the game due to low connection quality.

Error is “25.XXXXX” (last 5 digits change with each DC)

In-game ping for every 3rd or 4th game I load in to stays on 185-220ms ping. The other majority games I load in to are normal 20-50ish ping.

Speedtest.net results show 20ms ping to all Sydney servers with 11mbps down and 8mbps up. Melbourne servers obviously show 10ms ping. 

To me it seems like something to wrong server side, or as you guys suggested, a false read/firewall issue. 

What other options would we have? I cant even begin to think of how to contact ISP with no speedtest data to back up my claims?
Is a support ticket with BSG the best option? Port forwarding? I'm just lost here. 

Link to comment
Share on other sites

It really is a pain in the ass because the game seems responsive when you do get in so its up to BSG to sort it out i guess my connection is perfectly fine i get a stable 30 ping on average normally so. I'm tempted to put a support ticket in but will probably get the same old poo like restart router and that crap.

Link to comment
Share on other sites

  • 2 months later...

16th-17th July 21 - When auto selecting servers it puts you in a high ping game, therefore meaning that you cant even load into the map.

Tired of loosing my loot even without putting one step in front of the other.

All servers (even low ones) keep going through the roof, have checked my end and its not at my end.

So frustrating as have got addicted to EFT :((((

 

Link to comment
Share on other sites

  • 2 weeks later...

Hi, I live in New Caledonia ! My friends an I are getting really high ping on AU server since the new patch introducing factory expansion and all the jazz.

We are forced to connect to Singapour server in order to play.

On the launcher, when I select server, the ping in AU server is under 50 but when I connect ingame, I get more than 200 and get kicked from the raid.

Link to comment
Share on other sites

  • 2 weeks later...

I was regularly experiencing the issue pre wipe, but it had seemed to resolve itself. This week however it has started again, with frequent occurrences, ~25% of raids. 

I'm from Perth with iinet. I find it doesnt happen on the Singapore servers, so have now disabled OCE as a server option for for the time being. Not ideal however as ping is higher than OCE (when it's not booting me).

Link to comment
Share on other sites

Props to a friend of mine.

Use 8.8.8.8 and 8.8.4.4 DNS

Restart computer and router wait 15 mins

Windows+R then type CMD

type ipconfig /flushdns

Ipconfig /release

ipconfig /renew

Check server ping in launcher. If good launch the game, if not start over.

Start a solo raid and check ping.

Avoid squad raid it can lead to high ping issue due to connecting to a different server (i guess)

Can be tricky as this workaround sometime dont work 100%

BSG fix plz

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...