Jump to content

Connection Lost/Game Aborted Try Reconnecting Any1 know how to fix?


Recommended Posts

Wh0Car3s

Played fine last day. But when the maintence update came i couldnt play. I like this game and played it a lot. But know i get Connection lost and Game arborted. My friend can play and all.

Ive tried:

Use vpn. Didnt work

Used wifi. Didnt work

Verifyed game files. Didnt work

Reinstall game. Didnt work.

Used phone data as network. Didnt work

Reboot my pc to factory. Didnt work. Just a waste of time and also lost some of my files...

 

Can you please fix this!

Or do any1 know how to fix this

  • Like 2
Link to post
Share on other sites
CmTiger

I having this all day today, I don;t know how to solve this.

I tried "ipconfig /flushdns" also not working :(

Link to post
Share on other sites
Chokilla

Same here 😢  

tried a different internet connection, flushDNS, verify game files and even reinstall  didn't change anything :(

Link to post
Share on other sites
traumacode

Problem isn't unique to you.  People are having issues all over multiple regions.  Get into server no problem, pings are fine, and keep disconnecting.  Get back in, acts like you're floating in air/not able to move, then instant d/c.  Caught in a loop.

 

Most broken I have seen these servers in 3 years.  I'll take the desync any day over this nonsense.

  • Upvote 1
Link to post
Share on other sites
Chokilla

Yeah still not able to play for no reason....it's getting boring, can we have news / answers from BSG maybe ?

  • Upvote 4
Link to post
Share on other sites
Chokilla
4 minutes ago, JulikoP said:

I had that error for a while, the only way I got it solved was changing my router and ip

tried with an other internet connection, so diff IP, and doesnt work :(

  • Confused 1
Link to post
Share on other sites
trueinfocus

About to lose a million rouble kit to this issue. Been trying to reconnect to this interchange raid since I freaking spawned. Disconnect every time I load back in. Never had issues like this before

Link to post
Share on other sites
THEasian4852

I've been having the same problem right now keep disconnecting its the worse one yet that I've experienced hopefully they fix it soon only lost a couple kits so I'll be alright.  

Link to post
Share on other sites
Dooker

Same here. Server drops about 3-5 minutes into every raid and then gets stuck in a loop. The latest update is obviously the reason. I haven't seen BSG acknowledge this at all so likely they don't know. It's the weekend.

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...