Jump to content

Random high ping lobbies with a set server.


Recommended Posts

Peppers666

Game is very buggy after the last update i have aus servers selected but i will now get random games that have 180ms ping randomly, and i just get auto kicked, It never happened before this update me and 4 friends will load into a game and 1 or two of us will have 180 ms ping randomly and the game will be unplayable, Next match its back to normal. 

Not sure what they did to the match making but they need to fix it asap,

Link to post
Share on other sites
Alvilos

hey dude a few other people have stated the same issue (including myself), they all seem to be australian and almost all of them have been with Optus as there ISP just wondering if you are with Optus as well.

  • Upvote 1
Link to post
Share on other sites
Alvilos
16 hours ago, smallduck said:

Also having this issue, with futurebroadband ISP 

So I have no idea if those people run through optus for their service or not but i can say having looked at their website i wouldnt be with them lol.

14 hours ago, Peppers666 said:

Yeah  @Alvilosi am with optus aswell. not sure what the hell is going on.

no idea. im thinking it might be an issue with optus not liking certain server connections. I read in one post where some one thinks its not actually bad latency because while you are in game it all seems to run fine (even picking things up) They think its an issue with what its reading the latency as which is freaking weird. I wish I had a solution but for me its just another patch where im going to have to stop playing and hope it gets fixed later

Link to post
Share on other sites
Peppers666
On 4/22/2021 at 10:39 AM, Alvilos said:

So I have no idea if those people run through optus for their service or not but i can say having looked at their website i wouldnt be with them lol.

no idea. im thinking it might be an issue with optus not liking certain server connections. I read in one post where some one thinks its not actually bad latency because while you are in game it all seems to run fine (even picking things up) They think its an issue with what its reading the latency as which is freaking weird. I wish I had a solution but for me its just another patch where im going to have to stop playing and hope it gets fixed later

Yep i wont be playing after this wipe until its fixed lost millions of roubles of gear, ruining the game for me.

not sure what they did last few updates but its not working.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...