Jump to content

Game freezign and fps cap don't go Over 13-14


Recommended Posts

Cree01

Hi folks, i played tarkov for 2 months and i never had problems with my fps. But one week ago, i Made a raid on Woods and the curse strike... Since this Day i had a lot of problems: my game freezing a lot, my fps don't want to go over 15 fps when i'm lucky and one last thing, my console is full of errors messages.

 

I already try  :

-re install my game

-clear cache

-Chek my files integrity

-Defrag ssd

-Change my graphics

-Restart my compturer

 

My components :

I5 7600k

Gtx 960

8Go ram

 

My computer isn't that good but i never had problems with the game playing in normal graphics. So this can't be my hardware. 

Link to post
Share on other sites
Krizu

That PC sounds old as hell. Since it happened suddenly, it could be anything:
- broken PSU not delivering enough power
- errors point to a faulty install, maybe broken HD, broken windows/driver install

Just from a pure HW point I doubt you had more than 40 fps even on the best optimized map which is labs, this hardware is like 12+ years old.
Tarkov eats Ram and CPU for breakfast, neither the i5 nor 8gigs are anywhere decent to run it. 
 

Link to post
Share on other sites
Cree01

Hi, could you respect my compturer a little bit ? :d Anyway, my computer just had 7 years. I was 40+ on litorral and interchange with some little drops to 25. I don't have problems on mu other game (division 2, gta v, f1 2020) so i gess this isn't comming from my hardware. Any other idea ? 

Link to post
Share on other sites
gltnfreecupcake

Hey there. I've had similar sudden problems since the time of the hotfix in mid-April (around April 16). I'm not saying this is the cause, but it's a curious coincidence. I have been playing the game since last November on rather high settings with no problems at all.

My basic specs:

i7-10750H

RTX 2070

16GB RAM

300hz display

Like I said, I was running this game perfectly for about 6 months up until 2 or 3 weeks ago. I have tried many fixes, too many to list completely here, both in-game and within my system itself. Reinstall, NVIDIA control panel settings, all of it.

I'm just wondering if I'm the only person in the world with these sudden problems. I've uninstalled the game and launcher for now and will try again next wipe. I may even reset my computer to factory settings if I have to.

Anyone else with similar sudden problems this month or any ideas on why I would go from running very well on high settings to sitting at 15 fps?

Good luck in the raids to whomever can still play the game!

Link to post
Share on other sites
TarkovCitizen4431498
On 4/27/2021 at 8:45 AM, Cree01 said:

-Defrag ssd

Don't defrag SSDs. They are not HDD's that do require defragmentation every once in a while. All you are doing with a SSD defrag is shortening it's lifespan by causing unnecessary writes to it. 

 

On 4/28/2021 at 1:13 AM, Krizu said:

Just from a pure HW point I doubt you had more than 40 fps even on the best optimized map which is labs, this hardware is like 12+ years old.

My little brother plays on a I5-7400, GTX1050TI and 16G of ram with like 40-50 FPS on any map iirc. This guy has a slightly better CPU and way better GPU.

Link to post
Share on other sites
enearle
Posted (edited)

I just bought this game and started playing a few days ago, so I have no experience with it ever being playable.

I have 2 computers with similar specs:

7th gen I5

gtx 1050ti

8gbs ram

The difference is 1 is a laptop so the cpu and gpu are mobile versions.

The laptop actually runs it with more consistency for some reason. It has lower average and peak fps but hitchs are shorter and less frequent. It runs at about 10-15 fps when I'm playing customs with a few small locations it can get up to about 25.

Desktop has the same average low fps 10-15 but it will randomly do 60+ when I'm at the storage sheds near crossroads. The hitches on the desktop are unbearable they happen like every 3 seconds and can be as long 10 seconds. Like 10 seconds  on 1 frame.

I've tried all of the popular solutions with the exception of a 3rd party ram cleaner. I have a stick of ram on the way, I'm hoping this will dramatically improve performance. It will not only double my capacity but double the bandwidth of my ram as my manufacturer Dell/Alienware likes to only populate 1 channel/dimm slot.

Anybody who's flaming these specs or similar isn't providing an intelligent response. Also we are with in min requirements of the game. We aren't looking for 120 fps on max settings. I'm looking for a playable experience on ANY settings. These are fairly average specs that play many AAA titles at 60+fps with high settings. Any money I spend upgrading my pc is money I can't give to a developer.

Also the expectation that bsg is going to at some point rebuild their game to be optimized after they have continually just piled more and more expansive content onto it feels like a delusion many of us share. I would hope bsg could distinguish its self from the other games that are basically standalone arma mods that impressively run worse than arma but that might just be too much to expect.

Edited by enearle
Link to post
Share on other sites
Jmeker
On 4/27/2021 at 9:45 AM, Cree01 said:

Hi folks, i played tarkov for 2 months and i never had problems with my fps. But one week ago, i Made a raid on Woods and the curse strike... Since this Day i had a lot of problems: my game freezing a lot, my fps don't want to go over 15 fps when i'm lucky and one last thing, my console is full of errors messages.

 

I already try  :

-re install my game

-clear cache

-Chek my files integrity

-Defrag ssd

-Change my graphics

-Restart my compturer

 

My components :

I5 7600k

Gtx 960

8Go ram

 

My computer isn't that good but i never had problems with the game playing in normal graphics. So this can't be my hardware. 

Just incase its a driver issue try to do a clean install of your drivers (Nvidia Download) chose custom install and select clean installation

Make sure the game is installed on your SSD Drive and try the following settings (set texture quality to whatever suits you)
Auto ram cleaner will help with your 8GB ram (its a bit low for tarkov) & Mip Streaming will help with the 4gb vram of the GTX 960 (hoping you have the 4gb variant and not the 2gb one)
General.png.57854421e4ee2ab8f54a2caec2c3886f.png
2106526952_2021-05-0501-50(0).thumb.png.e569907d0a8cbfd2bc8b14f88f20b9f6.png

Link to post
Share on other sites
Marz1pan

i5 9600k

16 GB RAM

2070 Super

Played for a month on ultra settings. Everything was just fine. 

2 days ago started to suffer from freezes as well. On Interchange playable to some extend, on Shoreline absolutely not((

Started very suddenly, no other prblems in other games.

Link to post
Share on other sites
Jasm223

Y play Tarkov since December and I don´t have any BIG problems but, since April 14 or something like that, My fps have not rised above 30.   I try everything, I have all in low FXAA etc.

I have a laptop

i7 8750H

GTX 1050 4 gb

16 RAM

No SSD

Link to post
Share on other sites
fabri789

I suffer Freeze as hell in maps like Customs, and barely play in Reserve,drops fps as hell too  ,but in factory map its run smooth like 70 fps with no drops, i dont know why im getting this freezes, my pc 

I7 7700

Gtx 1060 3gb

16gb ram

no ssd 

but i think maybe i will get one, i have 100 disk usage when playing, any idea???

Link to post
Share on other sites
J_Budsmok
On 5/5/2021 at 2:44 AM, Marz1pan said:

i5 9600k

16 GB RAM

2070 Super

Played for a month on ultra settings. Everything was just fine. 

2 days ago started to suffer from freezes as well. On Interchange playable to some extend, on Shoreline absolutely not((

Started very suddenly, no other prblems in other games.

If you have your max fps set to 144, try to lower it to 130.

 

Link to post
Share on other sites
Jmeker
12 hours ago, fabri789 said:

no ssd 

That's your problem.... you need an SSD it will help dramatically also it will speed up your pc for a relative low cost

Link to post
Share on other sites
gabrielxisde

Hello friends, I am having the same problem, it started a few days ago, I used to play tarkov with 50-60 FPS, then I decided to buy new parts for my computer, I bought an E5 2678-V3 and 32 GB of Ram DDR4 2666, currently my computer is:

E5 2678-V3
32 GB Ram DDR4 2666
GTX 1060 6GB
X99-TF
SSD 512

My game is on SSD and the problem is as follows:
I was playing normally until a few days ago, after I upgraded my computer I started playing with 80-90 FPS but suddenly something happened, my game is at 20-30 FPS as if something is holding it, the frametime is between 20-40 ms and before it was 10-20, but 1 out of every 20 times that I open the game it runs at 80-90 FPS which is very strange, not to mention that it doesn't use my GPU, it is always at 30-40% and when I can make it run normally the GPU is 99%, I have tried many things, like:
- Reinstalling Windows
- Reinstall NVIDIA Drivers
- Increase the size of the paging file
- Reinstall the game
- Change the location of the game
- Increase and decrease graphics (Doesn't change anything)
- Enable and disable Only Physical cores
- Enable and disable Auto Ram Cleaner
- Switch from Fullscreen to Bordless
- I did procedures in Regedit that a YouTube video said to do.
- I updated the drivers
- I tried overclocking and then removing the overclock to see if anything changes.
- Increase or decrease process priority
And a bunch more.

Nothing works, I have used MSI Afterburner to check if something is wrong but no, RAM is normal, VRAM is normal, CPU is at 15%, GPU is at 30% which is very strange the CPU is fine as I have 12/24 but the GPU? I have 32GB of Ram so it only uses 8-16GB.

I believe the problem is in the GPU usage, but what should I do to solve this?

Translated with www.DeepL.com/Translator (free version)

Link to post
Share on other sites
enearle
2 hours ago, gabrielxisde said:

Nothing works, I have used MSI Afterburner to check if something is wrong but no, RAM is normal, VRAM is normal, CPU is at 15%, GPU is at 30% which is very strange the CPU is fine as I have 12/24 but the GPU? I have 32GB of Ram so it only uses 8-16GB.

That's the weirdest thing I've noticed too is that my CPU and GPU are not being pushed to throttle or anything. On my desktop, temps are low and fans aren't spinning up. My laptop is harder to tell whats going on because even opening a web browser will spin up fan sometimes, and light games will cause significant heat.

Again for some reason the game seems to run better on my laptop inspite of mobile cpu/gpu. 

I didn't state it in my previous post but I have it installed on ssd in both cases. As the performance on my desktop is inexplicably worse than it should be and hardware utilization(except ram and disk) are low, it might be a driver problem. Some people have had success rolling back drivers to a previous version. I might try it tomorrow.

Link to post
Share on other sites
enearle

Upgrading from 8 to 16gb of ram runs fine after most recent patch. MIP streaming fix might have helped alot idk though.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...