Jump to content

PMC won't load into raids


REJECT100
 Share

Recommended Posts

I can't get into a raid with my PMC! It goes to the "loading loot 100%" screen and then boots me back to the main screen. Has been going on since yesterday and I haven't got into a single PMC raid since then! My SCAV load's into every raid no problems on any map It's only my PMC!

Link to comment
Share on other sites

Yes all I take in my gamma is cms grizzly and keys.. it's still going on I've tried uninstalling and reinstalling the game still nothing. I did get into raids last night in a group but can't get in one solo..

Link to comment
Share on other sites

  • 5 months later...

did you ever get this fixed because im dealing with the similar issue right now cant load into pmc can scav and do offline but not pmc 

 

Link to comment
Share on other sites

1 hour ago, EFTBUM said:

it def worked thank you sir

same issue here guys cant load into woods for no reason how did you fix the issue?

Link to comment
Share on other sites

On 5/10/2021 at 7:22 AM, Err0rCZE said:

Hello @REJECT100,
did you try to enter the raid without docs case, dogtag case etc. ?

Removing the docs case fixed it for me, what gives?

EDIT: too much money in case somehow, must've put over 280k in there in a raid. Normally gives you a message in red that you can't exceed 280k but it didn't. So happy to have this resolved. BSG support has been silent all day. Literally reinstalled the game 3 times and tried numerous things all day. 

Edited by _nobes
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...