Jump to content

One fix for Unity error & Game crashes without an error report (check X.M.P/ D.O.C.P settings/ frequencies)


MIIB-87
 Share

Recommended Posts

This is for some players and for the developer team a repair proposal that you can share. This is a fix for the Unity error and some game crash problems. 

So in my situation, I got blue screens and more that didn’t refer to just the Tarkov. But when I play Tarkov I got computer crashed, blue screens, Unity error which was common + crashes for no reason (jumped from the game to the desktop without an error report). I realized (nicely late 😅) that when I updated the BIOS then X.M.P settings go OFF and when you put it back ON then it resets of course and put my memories up to 4000 Mhz (nominal speed) in default in my case. 

So I know by testing that my memories go through without any problems frequency 3866 Mhz but it cannot be set 4000 Mhz without memory "errors". And what that memory problem does is blue screens, crashes, and spectacular Unity error. So if you have just turned on X.M.P/ D.O.C:P (Extreme memory profiles) without testing the memories, it may be that that default is not stable. So you should look into this. 

The problem was that the memory speed was not stable at the default speed of X.M.P. Hope this helps some others, this was a fix for me. I swear I did like 30 different fixes up to win / bios reinstall. But that’s exactly why I forgot about X.M.P and it works.

Try find a working frequencies and be surprised! 🙂

Unity Error.jpg

Link to comment
Share on other sites

Posted (edited)

None of these solutions/ "tips" helped with the problem:

1. Make sure your PC specs meet the requirements  (confirm)

2. Try to completely uninstall the game & reinstall Escape from Tarkov (done)

3. Disable all third-party software except the game (done)

4. If you are using any overclocking, disable it (done)

5. Try to completely remove the drivers on the video card, restart the PC and install the drivers again (done)  

6. In Nvidia Control Panel, set 3D settings to standard (done)

7. Disable full screen optimizations (done)

8. Turn on/off the auto-clear memory in the settings of the game (done)

9. Increase your virtual memory. Set the paging file to a value of 30 GB (minimum and maximum value) (done)

10. Install all Windows updates available in Update Center (done)

11. Update drivers of all PC components (done)

12. Update BIOS and motherboard drivers (done)

13. Clean the PC from dust or hair (done)

14. Make sure no components are overheating (confirm)

15. View Windows logs to find out the reason for errors. If nothing from the list helps, please try reinstalling Windows (done)

+ More "fixes"

>> Correct frequency of the RAM was a fix for this <<

Error Log.jpg

Edited by MIIB-87
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...