Jump to content

Hilfe! Texturen-Flackern & Rastereffekt


too_much_poetry
 Share

Recommended Posts

Hallo zusammen!

Ich habe mir vor kurzem nach langer Zeit wieder ein Gaming-Setup zusammengestellt.

Hier kurz die relevanten Specs:
Intel i5 11600k, Zotac Gaming GTX 1660 Super AMP, 16 GB 3000 Ram
Monitor: AOC C24G1 - 144 Hz

Schon im Haupt- und Inventar-Menü fiel mir direkt das typische Flackern auf. Mal mehr, mal weniger.
Im Raid bemerkte ich auf einigen Karten (besonders Factory und Shoreline) ein Texturen-Flackern.
Meistens wenn man Häuser betritt oder verlässt, durch Schatten oder einfallendes Licht läuft - sprich immer dann, wenn sich die Lichtverhältnisse ändern.
Erste Vermutung war natürlich FreeSync bzw VSync. Das Deaktivieren brachte leider keine Veränderung.

Mein Display besitzt ein VA-Panel, die ja gerne mal das ein oder andere Blitzen aufweisen. In diesem Fall war das Flackern aber zu extrem.
Schaue ich auf Factory auf den Boden und mache schnelle kurze Bewegungen blitzen vor allem die helleren Punkte (Steine, Schotter) extrem auf.
Das gleiche wenn ich in einem bestimmten Winkel in Licht schaue. Es entsteht eine Art Raster, das sich mit den Texturen überlagert.
Diagonal grünliche Linien flackern über den ganzen Bildschirm.
Hier zwei Videos zur Veranschaulichung: https://bit.ly/3oOy6YW

Daraufhin habe ich etliche Lösungs-Versuche durchprobiert:
- FreeSync am Monitor/im System an/aus
- VSync im Spiel an/aus
- verschiedene NVIDIA-Treiber Einstellungen
- Treiber Downgrade von 466.47 auf 466.27
- Displayport-Kabel / HDMI 2.0 Kabel

Das einzige, was bisher eine merkbare Besserung gebracht hat, ist das Ändern des Farb-Modus am Monitor auf sRGB.
Das macht die Farben allerdings ziemlich matt und schränkt den Kontrast stark ein.

Hattet ihr schon ähnliche Probleme? Gibt es noch weitere Lösungs-Ansätze?
Liegt es vielleicht einfach an der aktuellen EFT Version?

Ich warte aktuell noch auf ein neues DisplayPort Kabel um auch das ausschließen zu können.
Wenn ich nach dem Problem google heißt es in 99% der Fälle immer VSync/FreeSync ist schuld. Bringt bei mir aber leider nichts.

Ansonsten läuft das Spiel flüssig ohne FPS Drops oder ähnliches. Je nach Karte immer stabil zwischen 90 und 120 FPS.
Auf Factory teilweise sogar die vollen 144 FPS.

So langsam weiß ich nicht mehr weiter. Ärgert mich sehr, da ich den PC vor allem wegen EFT angeschafft habe...

Bin für jede Hilfe dankbar! :)
Gruß

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...