Jump to content

"Server connection lost", then Battleye loading failed, "Battleye is running incorrectly, please restart game"


FronchBagguete
 Share

Recommended Posts

Happens every single time I try and load in to a raid, or sometimes just as I open the game. Submitted a bug report, and have tried all the suggest methods (VPN, IPV6 off, reinstall, delete and reinstally battleye, firewall, ect), but nothing fixed it.

Anyone else having a similar problem, or know any fixes.

This started a few days ago, but I haven't played in around a month, so it could have been here for a while.

Link to comment
Share on other sites

I was about to post about this. After a year, I finally convinced a friend to get Tarkov. Yet yesterday, first time he was going to play, he couldn't connect to a raid at all, even rejoining. 

Apparently he spent 4 hours last night trying to fix it and referenced the same exact things you did and got the same errors too.

 

He's pissed honestly and I don't blame him, he feels he got robbed

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...