Jump to content

Game launcher is only showing ASI servers on server list


Happynj
 Share

Recommended Posts

My game is only allowing me to connect to servers in the ASI region, however I am from the EU. This is meaning every game I go into has 200 ping, and I get disconnected.

I can still play with friends, as if they host the lobby and I join them it puts me into the EU servers with them, but the game will not allow me to connect to the EU servers by myself no matter what I do. I have contacted support, re-downloaded the game twice but all support messaged me was "Other servers for you are temporarily disabled due to technical difficulties. When they will be available again - is unknown." , which was now 2 days ago. I made another request to tell them nothing has changed but I could now work around it by playing with friends, but other than that I am still stuck.

Does anybody know what I can do to fix this? I've lost around 6 scav runs and 2 PMC runs by joining and instantly getting disconnected for ping, so I've just stopped playing for now.2013518095_Screenshot2021-10-17125045.png.3b82c420743f906f463ebf5c58d91ec8.png447928069_Screenshot2021-10-15182710.png.0300eb26f43549db2fad75517e53611e.png

Link to comment
Share on other sites

Hi i'm having the same issue, played yesterday for a few hours without issue, went on later that night and locked to ASI servers?

A lot of others are reporting this issue too, it appears to only impact UK players using Vodafone Broadband?

  • Thanks 1
Link to comment
Share on other sites

Ah ok, that probably is the problem then. I'm using vodafone as well, thanks for telling me. I don't think there's anything we can do right now as I've had a lot of spare time so I've already tried re-downloading the game, formatting my drive and whatever.

Only workaround for us is to play with friends I guess.

Link to comment
Share on other sites

Had the same issue myself, also using vodafone broadband. Hopefully the more tickets that's are logged reporting this issue, the more Dev attention it will get and the faster it will be fixed. Encourage anyone else who posts about a similar issue to submit a bug report/ ticket. Seen quite a few people with this issue over on the tarkov subreddit too. 

Link to comment
Share on other sites

Yea I think the only solution we have for now is to use tethering with a mobile phone or playing with friends. Anyone found any other way to get around the problem other than this? I think using mobile tethering might still be a bit of an issue, at least for me, as using it gives me pretty bad connection most of the time.

Link to comment
Share on other sites

Have tried everything with the Support team, had my ticket open for 5 days, tried re installing, tried clearing temp files, tried mobile hotspots, ethernet extenders, cant figure it out. Looks like its just a treat for us on vodafone, and a welcoming gift after i spent 99 euros on EoD. The only "workaround" they have given me is suggesting i play with a friend hosting, which isnt a solution. I was even teased with a glimmer of hope when i was finally able to see the full server list again for just one minute, before it went back to asia lock. The support team doesnt give ANY information on the issue, and also dodges any questions about me getting money back for EoD

Link to comment
Share on other sites

Am 18.10.2021 um 15:33 schrieb NeverOn33:

1070853483_serverlock.png.8667e96324382b609f9960a4495f6a78.png

BSG Support at its finest ...... 🙈🙊🙉

Just ignoring the told issue and answering something completely different.

I cant remember once they didnt try to move the issues to the customers and tell them to do senseless "fixes".

Oh yeah...just switch servers;  as easy as that. Why didnt you allready try to just change to EU Servers? :D

 

Link to comment
Share on other sites

Pretty sure support are now working on it. Got a reply from them asking me to run some commands and send them a file which I assume is to help them solve the issue, which I did, so hopefully it wont be long now until they fix it.

Link to comment
Share on other sites

Got another message from support asking me if problem is fixed, and it currently is for me. Anyone else still having issues?

Link to comment
Share on other sites

17 minutes ago, Happynj said:

Got another message from support asking me if problem is fixed, and it currently is for me. Anyone else still having issues?

Ive done just about everything and nothings worked. How did you fix it?

Link to comment
Share on other sites

I don't think I did anything. Support sent me this message and I did what it said, but I think its just files to help them fix the problem. A day later after this message they just asked if the problem had been fixed and it was. I wouldn't bother doing what they asked me to as I'm pretty sure it isn't what solved the problem, but I'll send it anyway.

image_2021-10-20_235730.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...