Jump to content

About hideout crash on module install


ellocoPEPE
 Share

Recommended Posts

Hello everyone,

After much struggle and assessment towards a possible solution, I come with A possible way to avoid the hideout crash problem. With that, I come with questions.

#####################################################################################################################

The problem

After being way from Tarkov for the past year, I decided to put my edge of darkness edition to use again. I am playing since the latest past wipe. Sooner than I wanted, I came across this problem: whenever I tried to install upgrades on the hideout, my monitor would go black and keyboard and mouse would turn off. Despite that, I could see the processor still on, which is all very strange. Another strange factor is that I can play the game just fine. From deployment to either death or extraction, the game always goes as it should: no lagging, no sudden fps drops or anything. My rig is not wonderful, I never tried to play on ultra, its medium or low for me. I made many attempts to mess with the graphics, trying to find a possible solution. After the proper reboot, I either found the hideout upgraded or I would try again (to get it crashed again or to succeed, which happened after the 4th or 5th attempt)

My summarized rig is: 

 

Processor Information:
    CPU Vendor:  AuthenticAMD
    CPU Brand:  AMD Ryzen 7 2700 Eight-Core Processor          
    CPU Family:  0x17
    CPU Model:  0x8
    CPU Stepping:  0x2
    CPU Type:  0x0
    Speed:  3194 Mhz
    16 logical processors
    8 physical processors

Operating System Version:
    Windows 10 (64 bit)


Video Card:
    Driver:  AMD Radeon(TM) RX 560 Series
    DirectX Driver Name:  aticfx32.dll
    DirectX Driver Version:  30.0.13037.1003
    Driver Date: 11 16 2021
    OpenGL Version: 4.6

Memory:
    RAM:  16320 MB (hyperx fury)

############################################################################################################

The possible solution

So, after many many attempts, I found a possible solution, messing with the graphics. Since I've done this, not a single crash happened (I still have many modules to install, most of the basic ones are lvl 2 or 3). Keeping count: 4 installs without crashes so far.

The solution is simple: I put the graphics to the medium preset, restart the game and immediately go to the hideout to install whatever I have to. This way, no crashes so far.I tried everything before that: opening the game and rushing to the hideout within a few secs, closing background processes, openning the game as administrator, messing with virtual memory pagionation windows stuff, etc.

 

The questions: am I right in my assessment? Is the problem in my rig (a year ago, this never happened even once...)? 

 

My intention here is to help, not to complain or annoy the developers or another players.

 

Thank you!

Cheers! 

Edited by ellocoPEPE
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...