Jump to content
LethalBacon

Performance issues

Recommended Posts

LethalBacon

Am i the only one who is having performance issues?I mean i have quite a decent rig with 12gb's of ram a GTX 750 TI and an i5-4440, I know it's not the best but i should be able to run it fairly well, shouldn't I?

Share this post


Link to post
Share on other sites
CroSoldier

And what settings did you have?

Share this post


Link to post
Share on other sites
LethalBacon

Tweaked around with all of them with high i have around 38 fps medium with 43fps with low at best i have 53-55 fps

Share this post


Link to post
Share on other sites
CroSoldier

try like this
Overal graphic quality-medium,
Texture quality-medium,
Shadows Quality-high,
Object LOD-2,
Overall visibility-1500,
Shadow visibility-100,
SSAO-off,
Contact SSAO-off,
SSR-off,
Anisotropic Filtering -on and everything below off

Share this post


Link to post
Share on other sites
LethalBacon

I will definitely try this and tell you the results.

Share this post


Link to post
Share on other sites
LethalBacon

Still, runs with 44 fps :/

Share this post


Link to post
Share on other sites
Dabelu

Check V-Sync is off and make sure it's on Borderless windowed, not Fullscreen; The issue you describe happens with some monitors and GPU combination

Edited by Dabelu

Share this post


Link to post
Share on other sites
LethalBacon

And how do i make it borderless?

Share this post


Link to post
Share on other sites
Dabelu

Switching to that particular option in Config / Graphics / Fullscreen :) Let us know if it works, it actually did for me 

Edited by Dabelu

Share this post


Link to post
Share on other sites
PieceOfCake

Just as a point of reference, I am playing in a Alienware 17R3 GTX 980M 8gb. The frame drop and stutters are insane here. I tried all: Full Screen, Windowed, Low, Medium, High and Ultra. Always the fps drops and stutters come. But it is ok, Alpha. I am planing to buy a Desktop.

Share this post


Link to post
Share on other sites
Keviin074

Yesterday no frame drops, today after few secs frame drops all the time, especially in battles..

Share this post


Link to post
Share on other sites
cyberhunterx

Hey! 

At the graphics settings  anisotropic filtering is automatically tilted. I have a Geforce gtx1050Ti. I set everything to ultra, but it still like a pixelwar... Any suggestions?

Share this post


Link to post
Share on other sites
rkkZ

Mine settings specs:(i5-4460,GTX 1050 TI,8GB RAM DDR3 WIN 10), for Antialiasing you need to go to documents/escape from tarkov/local.cfg and change it to number 2 instead 0. and you should have 60fps and good graphics :P

2017-08-15[11-08] (0).png

Be pavadinimo.png

Edited by wadexas
  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2