Jump to content

Dsync(or not) on Factory

Recommended Posts


Hello everyone,

As you all know the hotfix has been release for less than a day right now, I've been playing before the hotfix and was playing for couple of hours after the hotfix.

My location is New Jersey, and I ran into some problems on Factory while I was playing this Morning.

I ran 2 solo raid on factory, everything seems normal at the beginning, you know, the casual stuff, killing scavs, fight with PMCs. But After I got some loot and was about to get out, I went into the extraction zone in factory, and my character wasn't extracting at all. 

Now, I know some of you might say it's Dsync, but hear me out. As I was wondering what's going on, I checked my inventory and the chest rig I got from a scav is unsearched, so I go ahead and searched it, as you all know that when you are searching something during Dsync, the item will keep blinking, or the menu will not showing up untill the spike goes away. But that wasn't my case. I dragged some loot between my bag and gamma they moved fine, without delay at all. 

Here comes the strang part, as I was sorting out everything, another player went inside the extraction room and he saw me and started to shoot at me, but I wasn't taking damage at all and neither was him. As he finally gave up and walked next to me, then he got out and I was still there. 

Then I tried to Alt + F4 then Reconnect, my character was still there, standing still, but won't extract.

All of above was the first 2 attempt I made this morning while doing solo. I played a scav game right after on Custom, I extracted just fine.

This afternoon, I started to play again, I found a team to play as 5 on factory hoping to see this problem won't happen to me again, but same thing happened. all of my team got out except for me. 


The purpose of this post is looking for anyone else that had this problem after the hotfix, I've reported this incident at 'report bug' section.

Link to post
Share on other sites

I've seen this bug before, keep in mind I don't have the game at this time. I have heard that dropping your weapon and picking it back up might fix this issue.

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...