Jump to content
Sign in to follow this  
jakubpos

Cant start a game

Recommended Posts

jakubpos

Hello!

I have a big problem, when i click play game does not launch and then a bug information appears...

i tried to reinstall, open with admin as well

Please help!

Bez tytułu.png

elo.png

Share this post


Link to post
Share on other sites
Con3para

Try to download luncher again . and retry .

Share this post


Link to post
Share on other sites
jakubpos

dont work...

3 minutes ago, Con3para said:

Try to download luncher again . and retry .

dont work

 

Share this post


Link to post
Share on other sites
BandyFan

What have you for a PC-System ?

Could it be that a Firewall make some problems?

Share this post


Link to post
Share on other sites
jakubpos

i have win 10 i turned off my anti virus and fire wall

nothig helps it

Share this post


Link to post
Share on other sites
Con3para

i unstalled luncher and installer and chosen a new location to install too , i have win10 . I re-downloaded and it started for me , also my game crashes all the time , tobe honest this game is broken for me , ive lost count how many times ive restarted my computer , constant lock ups , but i see some people have no problems , if i die which is a lot because AI is super human one shot head kill , i cant close game down , or start a new game with out quiting , the whole thing throug task manager , im pleased i didnt buy full game back a year ago , This need a patch asap for closed beta .

Ill be honest ive stopped submitting bug reports because its always the same thing . Cant rejoin game after death have to completly quite and restart .

Edited by Con3para

Share this post


Link to post
Share on other sites
ComradeBurris

same issues here? this beta patch has pooed everything up worst patch in Tarkov history?

Share this post


Link to post
Share on other sites
AODqw97

You're all getting a little ahead of yourselves here, this update is good.

A couple of things for you:

Make sure the launcher is up to date FIRST before trying to run the game.
Patch up the game to latest version.
UPDATE your graphics card drivers and I would advise system drivers also if they are way out of date i.e chipset.
Esnure you have adequate RAM, at this time 16Gb is what the COMMUNITY feels is about right.
A large SWAP FILE benefits this game, myself and many others run 16Gb swap file or larger for some.
DO NOT leave external peripheral devices plugged in (controllers, steering wheels etc).
Be sure to run the game as ADMIN.

Once you have addressed these things try again.


 

Foley Eyeballing.png

Edited by AODqw97

Share this post


Link to post
Share on other sites
fonty21
1 hour ago, Con3para said:

Try to download luncher again . and retry .

Nothing works, I had not played for months, today I installed the launcher and it does not even start, I click on the launcher icon and nothing happens ... disaster. Any solution?

Share this post


Link to post
Share on other sites
Statty

Make sure you have launched the game/Launcher as administrator, This could be an easy fix. You could also try run the game in windows 8 compatibility mode or something along those line, try these little things and if it fixes it let me know :D

Share this post


Link to post
Share on other sites
Killeon

Make sure to close Rivatuner and MSI Afterburner.

Share this post


Link to post
Share on other sites
Livercheese

Maybe download Net framework 4.6.2

Share this post


Link to post
Share on other sites
jakubpos

i am still waiting for technical support to make a official statement, beacouse this problem is really annoying...

Share this post


Link to post
Share on other sites
jakubpos

nothing of this helped me by the way...

Share this post


Link to post
Share on other sites
Orbixal
9 minutes ago, jakubpos said:

nothing of this helped me by the way...

Do you have Rivatuner or MSI Afterburner installed on your PC?

Share this post


Link to post
Share on other sites
jakubpos

no i dont ...

this error is really annoying, please find a solution for this tech support ;)

Edited by jakubpos

Share this post


Link to post
Share on other sites
Sanic88

I dont have the same issue but when i try to load into the game i reach 100% map loading then after some time i hear sounds like rain and stuff but nothing seems to happen. Is it because i have 8 gb of ram? Im trying to play on lowest setting on factory.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2