Jump to content

Scav run -> extract-> nothing. again and again


Recommended Posts

I know its a beta and i know buggs are common but ffs it happened over 10 times now that i extracted as a scav and got no option to stash my loot into my bank. Lost a checkpoint and a factory key to this, not to mention armor, decked out aks and goldchains. How hard can it be to open some more servers so the back end bug does not appear. Enough is enough.

  • Upvote 1
Link to post
Share on other sites

In the "after action report" after a game when you extract. you should not click next too many times, because in between there you can select what gear you want to keep from the scav run.

Link to post
Share on other sites
On 2017-08-13 at 2:49 PM, asrael42 said:

I know its a beta and i know buggs are common but ffs it happened over 10 times now that i extracted as a scav and got no option to stash my loot into my bank. Lost a checkpoint and a factory key to this, not to mention armor, decked out aks and goldchains. How hard can it be to open some more servers so the back end bug does not appear. Enough is enough.

have you had a run where u DID get the loot? or else it might be as venomous said, u might have clicked away from the "transfer to character" window, which u must do in order to get the stuff. its like the second window after extraction.

if not, sux. i only had this once and i got a error message and it was a looong time ago. GL

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...