Jump to content
gfa3

120 framerate limit?

Recommended Posts

gfa3

how do you remove or change the framerate limit? is there a way to do it through the console commands or no?

when you type fps 1 in console it clearly shows there is a 120 fps limit

 

i'd like to try the game uncapped for example just to see, and maybe limit it to more like 144?

Share this post


Link to post
Share on other sites
gfa3

also seems like vertical sync recognizes my monitors refresh rate and goes above 120 to 144 on my actual fps number, despite still showing that 120 limit uptop

Share this post


Link to post
Share on other sites
sYs

Devs said they are gonna introduce more limit options in upcoming patches. 

  • Upvote 1

Share this post


Link to post
Share on other sites
SKRA_Alias7

I just turned the limit off thinking  it will run at whatever my pc is capable of

Share this post


Link to post
Share on other sites
DjiRo
34 minutes ago, alias7 said:

I just turned the limit off thinking  it will run at whatever my pc is capable of

Nice! Care to tell us how you did it?

Share this post


Link to post
Share on other sites
SKRA_Alias7

theres just a selection box

there.PNG

Share this post


Link to post
Share on other sites
Lube_Salesman

Can anyone confirm that they currently run at a framerate higher than 120? Or 122 to be exact.  I would like to unlock it is there a command for the Unity engine?

Share this post


Link to post
Share on other sites
Kenway_Hondo

I've messed around with all sorts of settings on this game and here is what I have found to be the best. Fps isn't a huge deal as long as you are in 70s+. VRAM is a big deal and for you overclockers out there, upgrading that memory speed is the way to go. I have found the biggest issue that will cause later or stutter is render ms. Also ensure V-Sync is on for this game. It's not like other titles, it improves how the game speaks with card and monitor at any refresh rate. I run 144hz and i get smoother gameplay and better performance. I do not have g-sync but if you guys do try it out. 

Share this post


Link to post
Share on other sites
deleted1

With Vsync ON i can get higher, from 120-150, avg. 130. Ultra settings

  • Like 1

Share this post


Link to post
Share on other sites
qS_Sachiel

Vsync on it caps me at 60 but has a limit at 120 :S?

Share this post


Link to post
Share on other sites
FenrirInu

Limit used to be 300 before patch.

Share this post


Link to post
Share on other sites
Andronome
On 25/01/2018 at 9:30 AM, qS_Sachiel said:

Vsync on it caps me at 60 but has a limit at 120 :S?

Same here with 1070 FE, i5-6600, 16 Go RAM on a 2K Monitor
And when I switch off Vsync, I can reach 75-80 fps but with terrible tearing!

Share this post


Link to post
Share on other sites
Seregil_Sho

I have a G-Sync Monitor and V-Sync enabled in the game. It then caps my fps at 144 even though the fps 1 command says the limit is at 120.

But to be honest, when do you guys get more than 60 fps in the game? On Factory i can reach those 144 fps but for the other maps i run around 50 to 60 fps most of the time. Except for Shoreline, the fps there are terrible yesterday i got only 25 fps at the health resort. Normaly i have around 35 to 40 there.

Share this post


Link to post
Share on other sites
DEOVONTAY
On 1/25/2018 at 3:30 AM, qS_Sachiel said:

Vsync on it caps me at 60 but has a limit at 120 :S?

V-sync forces your FPS cap to be the same as your refresh rate, that's part of how it reduces tearing.

However, there is a difference between how v-sync is handled in your driver and how it is handled in the game. A game can incorrectly report your refresh rate when turning v-sync on which can result in it capping at the wrong FPS. Generally speaking, it is a safer bet to force on v-sync in your driver. This will guarantee your FPS cap is set to whatever your monitor's refresh rate is.

For reference, G-sync will cap your FPS at your refresh rate as well because it is matching your refresh rate to your current FPS.

Lastly, I wouldn't trust any values shown in the debug panel in the game. The networking analysis by battlenonsense showed that almost all the networking values are reported incorrectly. It's not much of a leap to assume that things like FPS or FPS cap are being reported incorrectly as well.

Share this post


Link to post
Share on other sites
qS_Sachiel

Msi afterburner gives identical reporting though... Hmm

Share this post


Link to post
Share on other sites
Vodor
On 25/01/2018 at 7:12 AM, deleted1 said:

With Vsync ON i can get higher, from 120-150, avg. 130. Ultra settings

I'm presuming this is on Factory?  If it's on any other map I'd be interested in knowing your setup. 

Just for the record, it's an impressive number for a not very optimised game and think of what it can push on other games!

Share this post


Link to post
Share on other sites
lorisgamer

Im sorry, but i don't have any box telling to to disable my fps limit  image.thumb.png.e572c00d1796bec17249f7a49bc117ac.png

Share this post


Link to post
Share on other sites
Vjoldin

Same problem with lorisgamer. There is no box... And my game stucked at 60 fps at fullscreen.

 

1080Ti - 7700K. 

Share this post


Link to post
Share on other sites
matsnake86

There is a nice slider at the bottom of the settings screen.

Game FPS Limit.

Share this post


Link to post
Share on other sites
Vodor
14 hours ago, Vjoldin said:

Same problem with lorisgamer. There is no box... And my game stucked at 60 fps at fullscreen.

 

1080Ti - 7700K. 

Not to sound condescending or anything but do you have a 120/144hz monitor and set the refresh rate of it prior to loading the game?

Share this post


Link to post
Share on other sites
jaytylor

enable V-sync ingame

go to nvidia control panel and then to game settings/escapefromtarkov.exe (if you don't have one ->search for it)
then go to Vsync and turn it to fast^^
thats all! i got over 140fps and my limit is inf.

Share this post


Link to post
Share on other sites
dez1nd
On 12/27/2018 at 4:21 PM, lorisgamer said:

Im sorry, but i don't have any box telling to to disable my fps limit  image.thumb.png.e572c00d1796bec17249f7a49bc117ac.png

I think because you doesnt use fullscreen mode

Share this post


Link to post
Share on other sites
Shaktimaan

@gfa3

It's like this because of an critical bug of framerates affecting the rate of fire.

It's there to prevent some crazy billionaires from turning an AK into a minigun or something xD 

I'm hoping that it will be fixed in 0.12 as there is an engine upgrade. Also I'm even more excited because of the fact that they've hired/called/were voluntarily helped by people from Unity in order to tackle some issues that they've faced.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2