Jump to content
Bosshoss511

What is wrong with the Graphics.. Can this be fixed?

Recommended Posts

Bosshoss511

I get these weird white lines that move constantly whenever I move that give the game a kind of blurry, weird, reflective look... It drives me crazy. It's hard to explain.  Nothing I do seems to get rid of them. Here is a video from in game: http:// https://vimeo.com/230982604 (Make sure you watch the video in 1080 or you can't see it)

 

 

You can see the white lines I am talking about on the trailer in this screenshot... I see these lines everywhere.. On the road, on my pistol, on the buildings... and they move I when move which makes it really annoying.. Almost like a lighting glitch or something.. I have played the game on 3 different pcs & two different monitors. Same problem on all of them. 

 

Can this be fixed, and if so how? I have spent hours upon hours messing with graphics settings.. Nothing has solved my problem so far.

 

tarkov.png

Edited by Bosshoss511

Share this post


Link to post
Share on other sites
Bosshoss511

I know I can't be the only one that experiences this problem because I tried this game on 3 different pc's all with different gpu's.. 

 

 

Does anyone have a list of console commands? Maybe there a lighting command or something I can change?

Share this post


Link to post
Share on other sites
Sandcracka

Pretty sure the game does not support antialiasing yet, which is what you're seeing.

  • Upvote 1

Share this post


Link to post
Share on other sites
Weedfox

You could try to use Nvidia DSR or similar downsampling methods. Also you can try to turn SSAA on and download Reshade to gain a little sharpness afterwards.

Share this post


Link to post
Share on other sites
Bosshoss511
47 minutes ago, Sandcracka said:

Pretty sure the game does not support antialiasing yet, which is what you're seeing.

I see... I wondered if that's what that was. Well.. I guess I'm just gonna wait until they fix it because I can't play it like this.... I have spent 10 times more time adjusting graphics settings trying to fix it than I have playing the game..  thanks.. 

20 minutes ago, Weedfox said:

You could try to use Nvidia DSR or similar downsampling methods. Also you can try to turn SSAA on and download Reshade to gain a little sharpness afterwards.

Tried two of the three options. I haven't tried reshade.. I might give that a try as a last ditch effort.

Share this post


Link to post
Share on other sites
ynefel

Reshade works wonders for me. I think I use colourfulness and adaptive? It's simple but looks great. Not sure if it'll fix your issues, but worth a shot. Also worth noting they recently ported to a new version of Unity, and there's some issues/stuff missing. Optimisation will be forthcoming.

Share this post


Link to post
Share on other sites
Bosshoss511
3 hours ago, ynefel said:

Reshade works wonders for me. I think I use colourfulness and adaptive? It's simple but looks great. Not sure if it'll fix your issues, but worth a shot. Also worth noting they recently ported to a new version of Unity, and there's some issues/stuff missing. Optimisation will be forthcoming.

Thanks... someone else suggested reshade also... I have been trying it.. It does help make graphics look nicer, but it doesn't get rid of the white lines though... I can't play the game like this.. It's horrible.. At this point I'm done.. I'll come back in another few months, and see if they fixed it. Appreciate the help.

Share this post


Link to post
Share on other sites
Weedfox
vor 5 Stunden schrieb Bosshoss511:

Thanks... someone else suggested reshade also... I have been trying it.. It does help make graphics look nicer, but it doesn't get rid of the white lines though... I can't play the game like this.. It's horrible.. At this point I'm done.. I'll come back in another few months, and see if they fixed it. Appreciate the help.

Nvidia DSR didnt help you? if you put it on 4K resolution, most of the white lines should go away

Share this post


Link to post
Share on other sites
slackpanda

Reshade will not fix what you're seeing. What you're seeing is aliasing and it exists because there is currently a bug in the new unity engine update which causes issues with Anti Aliasing in EFT and thus the devs have disabled Anti Aliasing until the bug is fixed in Unity.

I have tried forcing various forms of Anti Aliasing via the Nvidia control panel but have had no joy in getting it working although I've seen a few claim they have but haven't responded with the settings they used... I'm skeptical it's possible.

The only thing that will help is running Nvidia DSR so you're running a resolution closer to 4K. The higher resolution naturally reduces aliasing, it's still not perfect though... but a significant improvement nonetheless.

 

 

Edited by slackpanda

Share this post


Link to post
Share on other sites
thejay

I personally havent had any problems with that at all. im running at 1080p and the max settings. what setting are you using?

Share this post


Link to post
Share on other sites
thejay

ok, so i thought i was running at the max settings, im not. i think i turned it down when i was running it at 4k.

but here are my settings, i tried to find some surfaces that looked similar to what you were looking at, but i couldnt find that trailer. maybe try replicating my settings and see if that helps? best of luck friend.

20170825123144_1.jpg

20170825124423_1.jpg

20170825124514_1.jpg

Share this post


Link to post
Share on other sites
8mob8

ive cranked up all the settings in the Nvidia control panel, tried default, adjusted settings in game and i get those lines as well....its sorta like wearing a motorcycle helmet the way it gives a wave across the groud cept its across the screen

super annoying  BUT i hardly notice it at all on factory 

Share this post


Link to post
Share on other sites
slackpanda
7 hours ago, Cryzuz said:

force anti aliasing in your driver

Doesn't work. First of all there are various types of Anti Aliasing you can force. FXAA, MFAA etc... What one do you force ?

Then the question is....do you set it to override the application or enhance ?

I've tried every single method of trying to force AA and it simply does not work and until someone posts their settings which they confirm are working im calling shenanigans on it all.

bottom line is you can't get rid of the jaggies, even with DSR... DSR helps a bit but the overall image quality is still a mess when in motion (screenshots it can look ok because the aliasing doesn't constantly flicker etc).

Can anyone who has been playing this game for some time confirm the Anti Aliasing setting actually worked effectively before the devs disabled it (due to unity engine bug) ? 

Was it a very notable improvement or was it quite minor ?

Edited by slackpanda

Share this post


Link to post
Share on other sites
robaroo
On 25/08/2017 at 1:40 AM, ynefel said:

Reshade works wonders for me. I think I use colourfulness and adaptive? It's simple but looks great. Not sure if it'll fix your issues, but worth a shot. Also worth noting they recently ported to a new version of Unity, and there's some issues/stuff missing. Optimisation will be forthcoming.

What reshade settings are you using?

Share this post


Link to post
Share on other sites
PauleSchaule
vor 6 Stunden schrieb slackpanda:

 

Can anyone who has been playing this game for some time confirm the Anti Aliasing setting actually worked effectively before the devs disabled it (due to unity engine bug) ? 

Was it a very notable improvement or was it quite minor ?

I play it since January and it was turned off back then.  Also they said anti aliasing is not their main goal to implement :/

I wished they just used the unreal engine...

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Bosshoss511
On ‎8‎/‎25‎/‎2017 at 5:35 AM, slackpanda said:

Reshade will not fix what you're seeing. What you're seeing is aliasing and it exists because there is currently a bug in the new unity engine update which causes issues with Anti Aliasing in EFT and thus the devs have disabled Anti Aliasing until the bug is fixed in Unity.

I have tried forcing various forms of Anti Aliasing via the Nvidia control panel but have had no joy in getting it working although I've seen a few claim they have but haven't responded with the settings they used... I'm skeptical it's possible.

The only thing that will help is running Nvidia DSR so you're running a resolution closer to 4K. The higher resolution naturally reduces aliasing, it's still not perfect though... but a significant improvement nonetheless.

 

 

 

You were spot on buddy.. Running it in DSR has helped a lot. It's not perfect but it is playable now, and the game looks much better. I thought I was running it in dsr because I turned dsr on in my NVidia settings not realizing I actually had to go into the game settings and change the game resolution to the higher DSR resolution after. Also had to change my desktop resolution to a DSR resolutions because until I did that the in game graphics settings menu did not show the higher resolutions... Never used DSR before so it was a bit of a learning experience but glad I did learn because now I can use it on other games as well. Game is so much better now. It's not perfect. Still see some flickering, but it's is much better, and I'm really enjoying the game now. I did take a fps hit but I'm still running between 60 & 90 fps for the most part. Anyway, just wanted to post an update in case anyone else has the same issues, and comes across this thread searching for an answer. Hopefully the dev's will get the AA worked out soon, but in the mean time this is the best solution! Thank you.

Share this post


Link to post
Share on other sites
Manni

Checking back in months later. But still no Anti Aliasing? I would consider this something that would help the game run more optimized which by all means should have some priority, right?

Share this post


Link to post
Share on other sites
Bosshoss511
8 hours ago, Manni said:

Checking back in months later. But still no Anti Aliasing? I would consider this something that would help the game run more optimized which by all means should have some priority, right?

You would think.....

Share this post


Link to post
Share on other sites
Quo

Running this game at 1440p since friday with 80-140 fps without any problems untill today and tried streaming it to twitch with massive fps drop every time I started a new map. 

 

no white lines though but you made me want to try the game with reshade. Thanks

Share this post


Link to post
Share on other sites
Lube_Salesman
On 9/4/2017 at 4:08 AM, Bosshoss511 said:

 

You were spot on buddy.. Running it in DSR has helped a lot. It's not perfect but it is playable now, and the game looks much better. I thought I was running it in dsr because I turned dsr on in my NVidia settings not realizing I actually had to go into the game settings and change the game resolution to the higher DSR resolution after. Also had to change my desktop resolution to a DSR resolutions because until I did that the in game graphics settings menu did not show the higher resolutions... Never used DSR before so it was a bit of a learning experience but glad I did learn because now I can use it on other games as well. Game is so much better now. It's not perfect. Still see some flickering, but it's is much better, and I'm really enjoying the game now. I did take a fps hit but I'm still running between 60 & 90 fps for the most part. Anyway, just wanted to post an update in case anyone else has the same issues, and comes across this thread searching for an answer. Hopefully the dev's will get the AA worked out soon, but in the mean time this is the best solution! Thank you.

I tried to follow your instructions but I can't get the higher resolution to show up in the list of resolutions in the game menu. 

Maybe I'm missing something?  I selected a DSR factor and changed my desktop resolution as well, but I'm still stuck at 1920 x 1080 in game, nothing higher.

FYI, my desktop became blurry and sizing went to hell.   A little reading up on it http://nvidia.custhelp.com/app/answers/detail/a_id/3587/~/how-to-enable-dynamic-super-resolution-in-games. says that your desktop will go blurry.  I tried adding the game to GeForce Experience as well (my first time downloading it) but the game isn't on their list of supported games (it's beta fair enough) and won't let me select escapefromtarkov.exe.

Any suggestions as to what I'm doing wrong or what you did differently?  My monitor is 1920 x 1080 native.

Thx.

Share this post


Link to post
Share on other sites
slackpanda
19 hours ago, Lube_Salesman said:

I tried to follow your instructions but I can't get the higher resolution to show up in the list of resolutions in the game menu. 

Maybe I'm missing something?  I selected a DSR factor and changed my desktop resolution as well, but I'm still stuck at 1920 x 1080 in game, nothing higher.

FYI, my desktop became blurry and sizing went to hell.   A little reading up on it http://nvidia.custhelp.com/app/answers/detail/a_id/3587/~/how-to-enable-dynamic-super-resolution-in-games. says that your desktop will go blurry.  I tried adding the game to GeForce Experience as well (my first time downloading it) but the game isn't on their list of supported games (it's beta fair enough) and won't let me select escapefromtarkov.exe.

Any suggestions as to what I'm doing wrong or what you did differently?  My monitor is 1920 x 1080 native.

Thx.

- you do not need to set the DSR resolution for your desktop, keep it at 1080p

- the DSR resolutions will not show up in game until after you've done a restart of your pc after enabling them

- the smoothness setting sets the amount of blur applied, I suggest around 30%. You can change this setting in real time so feel free to turn it up or down and choose what looks bst to your eyes. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Lube_Salesman
3 minutes ago, slackpanda said:

- you do not need to set the DSR resolution for your desktop, keep it at 1080p

- the DSR resolutions will not show up in game until after you've done a restart of your pc after enabling them

- the smoothness setting sets the amount of blur applied, I suggest around 30%. You can change this setting in real time so feel free to turn it up or down and choose what looks bst to your eyes. 

Thank you for the reply.  I will try this again with a reboot - maybe that was my problem.  Cheers!

Share this post


Link to post
Share on other sites
Lube_Salesman

Well I tried it at 4 times resolution.  Image looks better than native and pushes my GPU to near 100% usage.  Still looks kinda blurry though, even with smoothing at 0.  Between that and it changing my mouse sensitivity I think I'll stick with what I was doing before.  Using SSAA and the adaptive sharpen filter on ReShade. 

Share this post


Link to post
Share on other sites
Tirriaq
1 hour ago, Lube_Salesman said:

Well I tried it at 4 times resolution.  Image looks better than native and pushes my GPU to near 100% usage.  Still looks kinda blurry though, even with smoothing at 0.  Between that and it changing my mouse sensitivity I think I'll stick with what I was doing before.  Using SSAA and the adaptive sharpen filter on ReShade. 

May i ask what GPU you are using exactly? And what software you used for the anisotropic filtering (are that the NVidia driver settings, or something else)? Thanks in advance. I'm probably won't be able to answer, due to my 40 year birthday today, but i'll defenitely look forward to read your possible available answer. *cheers*

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2