Jump to content

With the last patch my game went from perfectly playable to this...


Recommended Posts

  • Replies 166
  • Created
  • Last Reply

Top Posters In This Topic

  • M4rc84

    8

  • VDumb

    6

  • simsimmabrfc85

    6

  • Proximus696

    5

Top Posters In This Topic

Popular Posts

I hope this will be fixed soon...

Here's an idea. How about making sure the engine works before adding content? Just a thought. But what do i know, i'm not a developer. Maybe making engines work is beyond anyone's capability and we sh

Stop saying "this is beta". That's the lamest excuse you can think of. 

Posted Images

Oh dude, thats bad! :( 

 

They updated the shaders in this patch.. maybe it has something to do with that.

I'm running Tarkov on a i7 7700 with a GTX 1080ti Turbo and I did noticed it looked more beautiful but also framedrops 

Link to post
Share on other sites

I have the same problem. I Can't play after patch the game crashes every few minutes and my FPS drops to 5-6. It always on maps Customs,Woods,Shorline only Factory is playable.

My spec:

Win 7 64bits SP1, GTX 1080ti,  I7 4790k, SSD 500gb.

Game is unplayable after patch.

 

Link to post
Share on other sites

I had huge FPS drop with this patch too!  I tired to switch resolutions and other graphics settings-but the one setting that worked for me was turning down my draw distance all the way.  Then I increased the draw distance until my FPS started to drop and kept it there. Hope this helps!

  • Thanks 1
Link to post
Share on other sites

I must admit I have seen a slight decrease in performance, primarily due to my fairly outdated rig (I5 3570K OC & GTX 780).

With this being said, minimizing the shadow quality to low, I can maintain texture @ high with minimal drops in FPS.

Until they mend any issues cropping up from the latest patch, I'd certainly suggest reducing the quality.

Link to post
Share on other sites

I have exactly same problem. Second game load in bigger map like Customs or Woods destroys my game as it was in the video. But, when i log into a Customs after fresh start of the game, i have it kinda playable, maybe lower fps but playable.

Link to post
Share on other sites
TheCrippler

Here's an idea. How about making sure the engine works before adding content? Just a thought. But what do i know, i'm not a developer. Maybe making engines work is beyond anyone's capability and we should all get the latest i7 overclocked and SLI a couple of Titans just to get more than 30fps out of a UNITY ENGINE GAME!!!!!!!!!!!!!!!!

  • Like 1
  • Sad 3
  • Upvote 2
Link to post
Share on other sites
2 minutes ago, TheCrippler said:

Here's an idea. How about making sure the engine works before adding content? Just a thought. But what do i know, i'm not a developer. Maybe making engines work is beyond anyone's capability and we should all get the latest i7 overclocked and SLI a couple of Titans just to get more than 30fps out of a UNITY ENGINE GAME!!!!!!!!!!!!!!!!

Can't really blame them for this one. They cant test engine changes on couple pc what they have.

Just leave your specs and your feedback. If it failed on a lot of rigs they might revert it back.

Gotta adjust your settings.

Link to post
Share on other sites
TheCrippler
55 minutes ago, FenrirInu said:

Can't really blame them for this one. They cant test engine changes on couple pc what they have.

Just leave your specs and your feedback. If it failed on a lot of rigs they might revert it back.

Gotta adjust your settings.

i7 3770 3.4Ghz, GTX1080, 16Gb of ram, 1Tb SSD, external sound card. How those specs can't run a Unity game at decent frames is beyond me when i can run the latest and greatest AAA games without a hint of a stutter at ultra settings. 

  • Sad 1
Link to post
Share on other sites

This is beta, deal with perfomance increase/decrease. Heavily modded unity engine, nowhere near a stock one. Memory leak and cpu issues will impact everyone. You being sarcastic won't help.

  • Like 1
  • Upvote 1
Link to post
Share on other sites
DarkEagle553
vor 5 Stunden schrieb M4rc84:

I hope this will be fixed soon...

I have the same problems. And it isnt even just the big maps, today i tried factory and it wasnt like that bad but still big frame drops in factory too...

Link to post
Share on other sites

Wow.. that's bad... sorry you have to put up with that.

I usually run between 60-100fps, but notice when somebody gets within a certain distance there's an instant drop to 50 or less. The closer people are and the amount of them, the more it drops. It can take me down to around 15-20 at worst.

It only seems to happen in the bigger maps though. Factory is the only consistent one where I can play with zero framerate drop.

Link to post
Share on other sites
TheCrippler
40 minutes ago, FenrirInu said:

This is beta, deal with perfomance increase/decrease. Heavily modded unity engine, nowhere near a stock one. Memory leak and cpu issues will impact everyone. You being sarcastic won't help.

Stop saying "this is beta". That's the lamest excuse you can think of. 

  • Sad 2
  • Upvote 2
Link to post
Share on other sites
PotatoWarriah

@DarkEagle553 @M4rc84

Framedrops like these can be caused by broken NVidia drivers. I had similar issue with another game, and it was resolved by reinstalling drivers with "Perform clean installation" checked. It was caused by me customizing 3d settings in driver for that game, and then after upgrading driver it became unplayable.

  • Like 1
Link to post
Share on other sites
PhineasWhipsnde

Bottom line is that this game HAS to be able to seamlessly stream massive "stitched together" maps...or else combining all the proposed maps in EfT simply won't be a reality.

GTA Online's map system streams data as you move, and there are zero desync issues I'm aware of associated with that. But(!) GTAO's Achilles heel is using peer-to-peer networking from day one, which not only makes cheaters smile, but ticks off players as nicely as desync issues. Discouraging part of this story? Nearly four years later, and numerous "fixes" later by Rockstar (cough cough), the problems are still there...

Anywho. When/if the desync issue is truly nailed and buried 6 ft. deep (and cheaters are actually prevented from getting in), this game will have a chance, and the skies of Tarkov will be sunny and bright blue. :)

Edited by PhineasWhipsnde
Link to post
Share on other sites
34 minutes ago, TheCrippler said:

Stop saying "this is beta". That's the lamest excuse you can think of. 

You should have waited for full release if you want silky smooth bugless gameplay. Also this game and dev team doesn't operate on AAA level as well. Its not an excuse but fact, you shouldn't feel so entitled.

  • Like 2
  • Upvote 2
Link to post
Share on other sites
DarkEagle553
vor 2 Stunden schrieb PotatoWarriah:

@DarkEagle553 @M4rc84

Framedrops like these can be caused by broken NVidia drivers. I had similar issue with another game, and it was resolved by reinstalling drivers with "Perform clean installation" checked. It was caused by me customizing 3d settings in driver for that game, and then after upgrading driver it became unplayable.

I did exactly as you instructed but it didnt help at all.... I also reinstalled the drivers and the game but nothing helps, at this point i just think they f*** it up.

Link to post
Share on other sites
2 hours ago, PotatoWarriah said:

@DarkEagle553 @M4rc84

Framedrops like these can be caused by broken NVidia drivers. I had similar issue with another game, and it was resolved by reinstalling drivers with "Perform clean installation" checked. It was caused by me customizing 3d settings in driver for that game, and then after upgrading driver it became unplayable.

 

AMD User here, R9 270X (crap, I know) and went from 60-70 constant fps to 30-40fps. Never had a massive stutter like in the video though, but yeah, optimization just went out through the window with this patch, hope they have a fix ready for next patch.

Link to post
Share on other sites
UterusMaximus

I am glad that i am not alon with this...

after every patch i hope that the performance isnt affected... but unfortunatley it often happens that after a patch i simply cant play anymore, although with the patch before the game was perfectly fine =/

Link to post
Share on other sites

Same issue. Game takes 10 minutes to load into a map, it freezes my discord, makes my PC run like crap. Was perfect before the patch.

Worst thing is, i dont think the devs even care, are they even working on this right now? 

Link to post
Share on other sites

My hardware i7 4790k  GTX970 Win10 7mb/s connection. Same problem. Game is unplayable on Woods, Shoreline and Customs... Before patch it run smoothly... I'm dissapointed...

Can any dev reply to this topic?

 

Edited by P3n1o
  • Like 1
  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...