Jump to content
Sign in to follow this  
calbroxup

Matchmaking Bug NEW?

Recommended Posts

calbroxup

So about an hour ago me and my friend played a PMC on factory & came out with some killer gear. We sold it off and then tried to join another raid, however upon the start of the matchmaking process one of us, and only one would get an error message saying "ERROR: Bad backend matchmaking" - Forcing him to be kicked out of the matchmaking, so naturally I  click BACK to leave, however when done so a pop up displays saying what is quoted below in the picture, thus resulting in only one of us being able to re-connect to the match and we just can't seem to play together at all. Anyone else having this issue? On top of this, the game is SUPER slow and sluggish, main menu takes ages to load & also retrieving my gear obtained from a SCAV run is no longer possible as every time I try to move it into my stash, it says a load of error messages about profile item moving false. What the duck is happening to the game haha. 

 

TARKOV BACKEND.png

  • Thanks 1

Share this post


Link to post
Share on other sites
SiCc

take a look into the beta forum pls. there is a survey thread regarding backend errors

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2