Jump to content
Sign in to follow this  
BDRMrTBag

Server Response Issues

Recommended Posts

Hey guys,

So me and my friend just tried to go Shoreline geared up, we got into the game loading screen perfectly fine but it then disconnected us and whenever we try to Confirm Leave we get stuck on a blank screen and have to reset the game again and it stills keeps us in the lobby, how do we get off this?

I have posted the screen that we get stuck on as an attachment.

Thanks

2017-10-04[22-54] (0).png

Share this post


Link to post
Share on other sites

Had the same problem a couple of weeks ago. 

Found no solution.

You can try to reconnect, maybe you get lucky.

Otherwise you will probably have no choice but wait till the raid is over.

 

However if you get stuck while "awaitng server response/session start" and are still able to click "back" do that and alt+F4 when it says "leaving the game" that i a thing that worked for me at least before the last 2 hotfixes, had not to use it since.

Edited by Sparti

Share this post


Link to post
Share on other sites

I found a hotfix for it!

If you wait for the time to reconnect to go down to 0, hit reconnect then and it'll try to connect to the server but it'll basically throw you back to the main menu and let you keep the gear (Just in case you think it would make you lose it)

I know its inconvenient to wait 2 minutes 30 but its better than a never-ending blank screen!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×