Jump to content

Launcher workaround - Access denied from launcher

Recommended Posts


Today I encountered a problem after the launcher updated.  After the update the launcher entered an endless loop where it tried to update a small file, lasting about three seconds before the loop starts over.  Anyways, for a quick fix I simply uninstalled the launcher and formatted the drive the game was stored on.  Fortunately for me, I installed EFT on an ssd and formatting was not an issue for me.  However, if you have EFT on your boot drive or for another reason formatting the drive is not an option for you just find a method to delete EFT (such as through safe mode) from the drive and reinstall it.  Here are the steps I followed for my fix:

1.  Removed EFT launcher and EFT app from the drive.

2.  Downloaded EFT launcher from EFT official web page.

3.  Installed EFT launcher.

4.  Installed game via EFT launcher to selected drive path (my ssd).

I hope this workaround is helpful to some of you.  It may take some time, but you'll likely end up having to do it anyway if you're getting the same error.

Note to dev's:  this is the second time I had to do this to fix errors.

Edited by jmcda
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...