Jump to content

20 - 30 fps


Schampuswerner

Recommended Posts

Schampuswerner

Hi Zusammen,

 

ich habe folgendes Problem: Ich bekomme in EFT zwischen 20 - 40 fps egal wie ich die einstellungen handhabe.

System:

Ryzen 1600x

Gigabyte Aorus RX 580 8GB

16 GB DDR4 Ram

 

Wie kann das sein? Sollte doch alles laufen oder?

Link to post
Share on other sites

grüße und willkommen im forum,

 

ja das sind bekannte probleme im zusammenhang mit dem ryzen cpu

das spiel oder besser gesagt windows, weist dem game nur 2 kerne zu... daraufhin läuft das game, als hättest du nur einen alten dualcore cpu... also eher mäßig

was du mal ausprobieren kannst, such dir mal via google, das program "process Lasso" (freeware 64bit)

und stell die anwendung (eft.exe) auf physical cores only

damit umgehst du die windowsseitige threadoptimierung, die den fehler verursacht

hatte es hier mal auf englisch kurz erklärt --->

 

wenn das nicht hilft einfach wieder melden und wir forschen weiter :)

Edited by PIK
Link to post
Share on other sites
Schampuswerner

Hi,

erstmal danke für die schnelle antwort.

Process Lasso hat leider nicht geholfen. weiter avg. 30 fps bei medium.

Auflösung: full hd

Ich muss sagen, dass es mir subjektiv gar nicht wie 30 fps vorkommt.... aber das ist subjektiv. Vor allem bei Feindkontakt neigt es zum laggen.

In game ist vor allem "renderms" Wert auffällig - ist sehr hoch und rot angezeigt...

Edit: Habe gerade auch festgestellt, dass die GPU schon im Menu mit 100% ausgelastet ist.... komisch oder?

Edited by Schampuswerner
Neues festgestellt
Link to post
Share on other sites
vor 8 Stunden schrieb Schampuswerner:

Habe gerade auch festgestellt, dass die GPU schon im Menu mit 100% ausgelastet ist.... komisch oder?

in der tat, das game ruppelt zwar manchmal im menu schon ganz gut an der cpu (weil beta) aber die gpu sollte eigentlich erst auf touren kommen, wenns auch wirklich was zu rendern gibt (also im raid)

da würde ich doch einfach mal ins blaue tippen und dir empfehlen, dass du die treiber mal mit "DDU" runterwirfst und dann frisch die aktuellsten installierst, das hat schon bei so manchem problem geholfen

hinterher den energiesparkram wieder auf maximale leistung stellen, kenne das jetzt nur von nvidia, denke aber mal das ist bei ati ähnlich

nachdem du das gemacht hast, stell mal deine videosettings ingame testweise auf meine und schau nochmal wie es mit den fps steht (im offlinemodus mit ki)

settings.thumb.jpg.93c2353959e2eacf7c70ffe597514e05.jpg

grüße

add: wenns danach immernoch nicht klappt, dann schau mal hier in den thread:

da gehts zwar eigentlich um d-sync, aber einige sachen gehen auch um performance an sich

Edited by PIK
Link to post
Share on other sites
vor 14 Stunden schrieb PIK:

ja das sind bekannte probleme im zusammenhang mit dem ryzen cpu

Das ist dann aber kein generelles Problem.

Ich habe einen Ryzen 1700x @ 3,9GHz und bei mir werden brav alle Kerne verwendet. Zusammen mit ner 1080 habe ich geschmeidige 80-100 FPS. Dafür habe ich gelegentliche 2 Sekunden Hänger die ich nicht weg bekomme.

Link to post
Share on other sites
Schampuswerner

Hi PIK,

dein Tipp ins blaue war richtig.

Kam mir auch sehr spanisch vor und habe dann bereits gestern direkt nach meinem letzen Post hier alles mit DDU runtergehauen und neu installiert - jetzt noch auf deine Einstellungen: avg, 90 fps :).

Ich danke für eure Unterstützung!

Link to post
Share on other sites
vor 5 Stunden schrieb x-traxion:

Das ist dann aber kein generelles Problem.

Ich habe einen Ryzen 1700x @ 3,9GHz und bei mir werden brav alle Kerne verwendet.

kommt natürlich auch auf dein windows an :) oder es wurde schon unbemerkt gefixt :D

ich poste es aber trotzdem jedem der nen ryzen und fps probleme hat, man weiß ja nie :)

vor 1 Stunde schrieb Schampuswerner:

Ich danke für eure Unterstützung!

na 90 fps hört sich doch schon ganz anders an :D

vor 5 Stunden schrieb x-traxion:

Dafür habe ich gelegentliche 2 Sekunden Hänger die ich nicht weg bekomme.

wie viel ram nennst du dein eigen?

Link to post
Share on other sites
Seregil_Sho

Die kurzen Hänger habe ich auch. Da ich aber 32 GB RAM habe, wirds daran wohl nicht liegen. Ich vermute da eher das es die fehlende Ryzen optimierung ist, da ich von vielen die ne Intel CPU nutzen keine Probleme was das angeht gehört habe.

Könnte natürlich auch noch nen Memory Leak sein, aber dann müsste es ja bei allen mal vorkommen...

Oh ja bevor ichs vergesse:

  • Ryzen 1800x
  • 32 GB RAM
  • GF 1080Ti
  • Windows 10 Home

:bewhink:

Edited by Seregil
Link to post
Share on other sites

hab mal was gelesen, dass mit dem letzten patch die windowsauslagerungsdatei mehr von tarkov beansprucht wird

die könnte man also vergrössern und schauen obs dann wech ist.

früher (vor jahren) hatte ich die auslagerungs datei immer auf das doppelte gesetzt vom ram, aber heutzutage mit 32gb nehm ich einfach ein 1:1 verhältniss, nur drauf achten, dass ihr es statisch einstellt, sonst rödelt windows trotzdem ständig auf der ssd rum, um die größe der auslagerungsdatei variabel anzupassen...

swap.jpg.7c29e9bc7d1e660271d2ef50da4815cd.jpg

allerdings kanns auch einfach vom server her kommen, wenn der mal kurz stottert, dann ruckelts beim client auch.... da haben wir dann leider nicht viel einfluss drauf

  • Thanks 1
Link to post
Share on other sites
vor 41 Minuten schrieb PIK:

wie viel ram nennst du dein eigen?

16GB RAM werkeln in meinem Rechenknecht :)

Hab gestern nebenher mal AIDA64 laufen lassen. Zwei Sachen sind mir dabei aufgefallen:

1. Wenn die 2-3 Sekundenruckler auftreten geht der GPU-load auf 0%. Sobald ich dann keine Ruckler mehr habe geht dieser wieder hoch

2.  Nach Spielstart war ich bei ca 40-50% Arbeitsspeicherauslastung. Nach ca. 2-3 Stunden war ich dann bei 90-95%. Nachdem im EfT dann beendet und neugestartet hab waren es wieder 40%.

 

Ich werde mal versuchen ein Video von einem der Ruckler aufzunehmen. Habe auch das Gefühl es tritt bei Shorline am häufigsten auf.

 

Meine genauen Specs:

AMD Ryzen 1700x @ 3,9GHz

Asus Prime B350 Plus

G.Skill RipJaws V @ 2666

Palit GeForce GTX 1080 Super JetStream 8GB

Windows 10 Pro

 

OT: gibts irgend ne Möglichkeit diesen bescheuerten doppelten Zeilenumbruch zu deaktivieren? :)

Edited by x-traxion
Link to post
Share on other sites
vor 25 Minuten schrieb Seregil:

Könnte natürlich auch noch nen Memory Leak sein, aber dann müsste es ja bei allen mal vorkommen...

die memoryleaks, die nur auf dem ram auftreten, können wir fast ignorieren mit 32gb, da kann man locker 1-2 stunden spielen, bis man da was merkt und das spiel neustarten muss...

aber die im grafikspeicher sind nervig, da hab ich aber nichts gelesen in letzter zeit, sollte also ok sein in der aktuellen version

und wenn dann höchstens auf seltenen hardwarekombis, die eh keiner benutzt

vor 1 Minute schrieb x-traxion:

2.  Nach Spielstart war ich bei ca 40-50% Arbeitsspeicherauslastung. Nach ca. 2-3 Stunden war ich dann bei 90-95%. Nachdem im EfT dann beendet und neugestartet hab waren es wieder 40%.

der übliche leichte ramleak :) der ist aber wie gesagt zu ignorieren

mit 16gb bist du da auf jeden fall safe für 1-2 lange raids am stück

 

denke mal die hinweise richtung serverseitige ruckler verdichten sich dann xD

Link to post
Share on other sites
Seregil_Sho

Das mit dem Virtuellen Arbeitsspeicher versuche ich mal. Der war bei mir auf 8 GB eingestellt, mal sehen ob 32 da besser sind.

Vielleicht helfen ja auch die heutigen Wartungsarbeiten, steht ja nirgendswo was die genau vorhaben heute, also vermutlich Serverseitig irgendwas.

Link to post
Share on other sites
vor 2 Minuten schrieb Seregil:

mal sehen ob 32 da besser sind.

wenn du ne schnelle ssd hast wahrscheinlich schon, wenn nicht, kannst du auch probieren sie komplett zu deaktivieren, dann packt er sachen die für den swapfile/auslagerungsdatei vorgesehen sind einfach mit in den ram

sollte ja bei 32gb noch nicht zu platznot füren

eigentlich glaub ich, könnten wir wohl alle (mit 32gb) den kram deaktivieren und die einmalig längeren ladezeiten beim mapstart in kauf nehmen, glaube ich werds nachher einfach mal ausprobieren xD

Link to post
Share on other sites
Seregil_Sho
vor 7 Minuten schrieb PIK:

wenn du ne schnelle ssd hast wahrscheinlich schon, wenn nicht, kannst du auch probieren sie komplett zu deaktivieren, dann packt er sachen die für den swapfile/auslagerungsdatei vorgesehen sind einfach mit in den ram

Ich habe mir beim letzten Upgrade eine M2 SSD gegönnt, die müsste wohl schnell genug sein :D

Link to post
Share on other sites
vor 44 Minuten schrieb x-traxion:

Bitte um Rückmeldung. Ein weiteres 16GB RAM-Kit liegt schon im Warenkorb :)

rückmeldung kommt frühstens heute abend, bin hier grad am renovieren und streichen, da werden nur die raucherpausen genutzt um im forum zu wüten xD

kenne dein technisches know-how nicht, also auch wenn der tipp evtl. überflüssig ist, aufpassen, dass die anzahl der module dann insgesamt auch aufs board passen und falls du die möglichkeit hast riegel mit identischer revision bzw. ähnlichem herstellungsdatum kaufen (hersteller und typ ja sowieso) :)

 

grüße

Edited by PIK
Link to post
Share on other sites
vor 3 Stunden schrieb PIK:

kenne dein technisches know-how nicht, also auch wenn der tipp evtl. überflüssig ist

Alles gut, bin ITler :) aber trotzdem danke. Ist selten geworden solch nette und kompetente Leute wie dich in Foren anzutreffen.

Link to post
Share on other sites
vor 7 Minuten schrieb x-traxion:

Alles gut, bin ITler :) 

sehr gut, endlich mal mit profis :D

vor 8 Minuten schrieb x-traxion:

Ist selten geworden solch nette und kompetente Leute wie dich in Foren anzutreffen.

och hier im tarkov forum geht das eigentlich, sind viele leute unterwegs Ü30 die nen richtigen beruf gelernt haben, und somit auch mal die ein oder andere frage beantworten können

das wird dir irgendwo in nem csgo forum wohl eher selten passieren xD

Link to post
Share on other sites

Diese Mikroruckler kommen meist auch von Tarkov, nur um das mal gesagt zu haben eh hier leute noch auf 64gb ram und 24 kerne aufrüsten. Mit dem Konsolenkommando "drawfps 1" kriegt man ne anzeige, u.a. auch netzwerk daten, diese mikroruckler, wo quasi das bild für ne sekunde mal einfriert und man denkt der rechner kriegt nen Schlaganfall, kommen vom schlechten datenverkehr. Oft daran zu erkennen das die ganzen Update zeilen und eigentlich alles was da ablesbar ist, mal für ne sekunde auf 0 fällt. Es wurde schon gemunkelt, das es mit der "plötzlichen" daten abgleichung einhergeht, wenn plötzlich ein spieler in eine "gewisse undefienierte" reichweite kommt. Ob man was dagegen machen kann, weiss ich allerdings nicht.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...