Jump to content

Runs on 21:9 monitors?


Smoerble
 Share

Recommended Posts

Hi, @Smoerble

I run in 3440x1440 on Asus GTX 970 DC2OC.

In order to work around the game missing "21:9" setting, you will have to set your resolution manually in local.ini file in My Documents/Escape From Tarkov, something like this

{
  "Resolution": {
    "Width": 3440,
    "Height": 1440,
    "RefreshRate": 99
  },
  "ResolutionIndex": 20,
  "AspectRatio": 3,

If you set it through game settings, everything is stretched because it stretches 16:9 to 21:9

Also, set all other options (normally everyone put them to low) and then exit game, edit this file, start again.

Edited by PotatoWarriah
  • Like 2
  • Upvote 1
Link to comment
Share on other sites

On 12/21/2017 at 5:01 PM, Traveler said:

using 21"9 all ultra 1080 ti, no issues , just dont change graphics settings while in the raid !

game really lacks anti aliasing

2017-12-13[19-41]_227.6, 4.3, 158.3_0.0, -0.8, 0.0, 0.6 (0).png

2017-12-15[19-13]_171.2, 10.3, 152.1_0.1, -0.6, 0.1, 0.8 (0).png

2017-12-15[20-14]_67.9, 7.6, -2.9_0.0, -0.2, 0.1, 1.0 (0).png

2017-12-21[15-21]_228.3, 4.1, 157.7_0.0, 0.8, 0.0, -0.6 (0).png

2017-12-21[15-42]_-350.3, 8.2, 231.3_0.0, -0.7, 0.0, 0.7 (1).png

2017-12-08[20-26]_300.7, -58.2, 301.5_0.0, -1.0, -0.1, 0.0 (0).png

2017-12-08[20-30]_399.2, -52.6, 202.5_0.0, 0.1, 0.0, 1.0 (0).png

I have the same setup running 1080ti on 3440x1440.. What setting are you using? Ive read to change the aspect ratio in the ini file to 2 but my image doesn't look as good as yours.  Also what FOV are you using? Thank you in advance.

Edited by vibrantcorn
Link to comment
Share on other sites

  • 1 month later...

I also use it on an ACER 3440x1440 monitor. No tweaks necessary. Just running on 'normal' available 3440x1440 (43:18) and 16:9 aspect ratio presets, but it looks just fine. Round=round and no stretching. Behind the resolution it says 43:18 so I guess that this means aspect ratio is 43:18. Seems to be ignoring the 16:9 aspect ratio setting just below it.

Edited by PGR70
Link to comment
Share on other sites

  • 4 months later...

Hmmm. First it worked fine. But after I had reinstalled the game (to get rid of the crashes), it doesn't work anymore. Setting it to the right resolution still makes circular things look oval... :(

Also changing the .ini did not work.

Link to comment
Share on other sites

On 12/21/2017 at 6:01 PM, Traveler said:

using 21"9 all ultra 1080 ti, no issues , just dont change graphics settings while in the raid !

game really lacks anti aliasing

2017-12-13[19-41]_227.6, 4.3, 158.3_0.0, -0.8, 0.0, 0.6 (0).png

2017-12-15[19-13]_171.2, 10.3, 152.1_0.1, -0.6, 0.1, 0.8 (0).png

2017-12-15[20-14]_67.9, 7.6, -2.9_0.0, -0.2, 0.1, 1.0 (0).png

2017-12-21[15-21]_228.3, 4.1, 157.7_0.0, 0.8, 0.0, -0.6 (0).png

2017-12-21[15-42]_-350.3, 8.2, 231.3_0.0, -0.7, 0.0, 0.7 (1).png

2017-12-08[20-26]_300.7, -58.2, 301.5_0.0, -1.0, -0.1, 0.0 (0).png

2017-12-08[20-30]_399.2, -52.6, 202.5_0.0, 0.1, 0.0, 1.0 (0).png

The engine they're using doesn't have anti-aliasing in vanilla form. They've modified it for a type of AA but I dont use it. It's still kinda wonky

 

Link to comment
Share on other sites

Playing with 3440x1080 with GTX 1060 on a gaming notebook.

Settings on middle, FPS between 22 and 45 normally.

No issues with settings/ini, but as said above: don't change anything on graphic settings when in raid.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...