Jump to content
Pcez

Performance drop with new patch?

Recommended Posts

Pcez

So I used to play on ultra default settings and was getting around 100-120 fps in Customs. Now after this patch I've taken such a huge performance drop, I had to put the settings on lowest possible, and only getting 40-50fps.

Is anyone else having this problem?

  • Like 1

Share this post


Link to post
Share on other sites
MIkeKillson

Yeah I've came across the same issue , it might be due to the servers taking a massive hit from all the people on and downloading .

 

I'm sure it'll get better soon

Edited by MIkeKillson

Share this post


Link to post
Share on other sites
Exeagle
6 minutes ago, VincentVolaju said:

So I used to play on ultra default settings and was getting around 100-120 fps in Customs. Now after this patch I've taken such a huge performance drop, I had to put the settings on lowest possible, and only getting 40-50fps.

Is anyone else having this problem?

 

3 minutes ago, MIkeKillson said:

Yeah I've came across the same issue , it might be due to the servers taking a massive hit from all the people on and downloading .

 

I'm sure I'll get better soon


listing your pc spec's would help.. 

Share this post


Link to post
Share on other sites
MIkeKillson
3 minutes ago, Exeagle said:

 


listing your pc spec's would help.. 

I could say the same to you but if you must know I got a 1080 and a i7 7700k oc , from what I can tell it's just server proformance causing it 

Share this post


Link to post
Share on other sites
Exeagle
3 minutes ago, MIkeKillson said:

I could say the same to you but if you must know I got a 1080 and a i7 7700k oc , from what I can tell it's just server proformance causing it 

What is your ram though ? 

Share this post


Link to post
Share on other sites
MIkeKillson
1 minute ago, Exeagle said:

What is your ram though ? 

I have 32 gbs of ddr4 so I should have more then enough 

Share this post


Link to post
Share on other sites
Pcez
1 minute ago, MIkeKillson said:

I have 32 gbs of ddr4 so I should have more then enough 

If you ran the game fine yesterday, but after todays patch you dont... then it's obviously not your computer.

I was wondering if anyone else was experiencing the same kind of performance drops as me.

Share this post


Link to post
Share on other sites
Necks

Same here , shoreline is pretty much unplayable right now !

Share this post


Link to post
Share on other sites
Exeagle
2 minutes ago, MIkeKillson said:

I have 32 gbs of ddr4 so I should have more then enough 

Jesus haha 

Well im playing now and i have no problems with i7 6700k 16gb ram and a 1070 but i haven't played the new shoreline i hear thats really performance hungry 

Share this post


Link to post
Share on other sites
Mr_Sheep

Guys, you got to remember with a new patch comes problems and with problems comes hot fixes so don't worry.  

  • Upvote 1

Share this post


Link to post
Share on other sites
PIK

make sure you got the newest drivers installed also =)

Share this post


Link to post
Share on other sites
MIkeKillson
5 minutes ago, Exeagle said:

Jesus haha 

Well im playing now and i have no problems with i7 6700k 16gb ram and a 1070 but i haven't played the new shoreline i hear thats really performance hungry 

Yeah like I said before I know for me it's just because of everyone overloading the servers so it'll get better

Share this post


Link to post
Share on other sites
Drudchenko782

Ya i have definitely notices a performance drop, but i am sure they will fix it. 

 

i7-6700k @4 Ghz, 32 gb ram, 980ti

Share this post


Link to post
Share on other sites
bradley0130

Well for me its just the server and i might need to restart my pc but it is kicking up my gpu.

 

Edit: But remember it is the new update give it 24 hrs 

Edited by bradley0130

Share this post


Link to post
Share on other sites
epvpjkmd

Yup, fps went from 60 to 40 on shoreline, also I am constantly getting "server connection lost" and then im stuck at "awaiting session start"

Share this post


Link to post
Share on other sites
530skeptic

There's obvious red text warning of problems for a minute in the game launcher. xD

Share this post


Link to post
Share on other sites
batbudge

I can't even get into the damn game now  :besuspicious:

Share this post


Link to post
Share on other sites
vortex900k

ye i get between 40 to 50 fps in shorline after this patch and i have 32gb ram,gtx 1080,i7 6800k and before i was getting 80-90 frames on ultra so is probably the servers

 

Share this post


Link to post
Share on other sites
captaincarnage

yeah, same problem here, was running fine before the patch now even on lowest graphical settings it runs horribly if at all. It seems like GPU usage has increased massively.

Its also pretty much impossible to load in as a scav now.

Share this post


Link to post
Share on other sites
m4j4

yea, performance took a dive on shoreline at least... went from 60-90 to 30-55 fps which is pretty much unplayable for me.

GTX1080
i7 5930k
16GB 2400MHz

hoping for a timely hotfix...

Share this post


Link to post
Share on other sites
jupi4

Other maps are playable (around 60 fps), but new shoreline fps is only 5. Minimum video settings, except some view distance.

Radeon R9 280x

i5-4460

8GB Ram

Share this post


Link to post
Share on other sites
Zotach
5 minutes ago, jupi4 said:

Other maps are playable (around 60 fps), but new shoreline fps is only 5. Minimum video settings, except some view distance.

Radeon R9 280x

i5-4460

8GB Ram

thats scary, im only using an i7 4810MQ and GTX970m in my laptop. i get at least 30fps in shoreline on high

Share this post


Link to post
Share on other sites
Sanczero

Customs and Shoreline are unplayable for me. Factory and Woods are fine, though.

Share this post


Link to post
Share on other sites
Zyborg

talking about overloading the servers whats going to happen when the game goes on sale here in a couple days and a bunch more people show up !

 But I run a i7-8700k with a gtx 1080 ti both have a modest 7% OC to them with 32gb of ddr4 3000mhz. prior to this patch I never ever dropped below 128 FPS  no matter the map or how crazy it was getting. customs and shoreline are still playable but I'm sitting at 27-41 fps where I was at 120+ before. and the utilization and temps are getting high.  ive yet to come across a single game that can get my card above 73 C and tarkov had me at 84C last night kinda scaring me!

Share this post


Link to post
Share on other sites
JeyJey80

Well, I tried it too. GTX 1080, i7 6700k OC, 16GB RAM. Customs and Shoreline are basicaly unplayable... GPU and CPU hovering at 30-50% utilization and fps 30-50 no matter what settings. On the other hand, Woods and Factory, thats different story, pretty much 100+ all the time, also utilization is higher, consumes around 10-11GB RAM, GPU at 80+ and CPU still around 50-70%. (That is either offline or online)

So please do something about Customs and Shoreline.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2