JCglitchmaster

Stuck On Profile Data Loading...

Recommended Posts

So I'm stuck on 'profile data loading'. It's not coming up with the critical error box I have seen people mention alot. It just hangs on this menu for ages (as in 25+ minutes).

I was playing, got out of a raid in customs with a VSS Sniper Rifle and the new AKMS (Folding stock one) both obtained from the marked room and managed to escape. I then went to my stash to move some stuff around and around 1 minute or so later while still in my stash my power went out. Since this has happened I cannot get past 'Profile data loading..' Does anybody know a fix outside of possibly fixing it with resetting my profile. I do not want to reset my account since I am lvl 21, have every trader lvl 3 except peacekeeper and therapist who are both lvl 2 and I have both the factory key and the marked key which are the rarest keys in the game.

Share this post


Link to post
Share on other sites

After a full pc restart, internet restart, 2 hours of waiting and full reinstall of the launcher and the game it has fixed. If someone else has this problem try do these steps

Share this post


Link to post
Share on other sites

Same thing just happened to me. power went out while i was in stash and now im stuck on profile data loading :(

Share this post


Link to post
Share on other sites

I have found that this issue can be backend issue (I believe, dont quote me on that). But resetting your router should do the trick. According to the game your account is still loaded. So try completely disconnecting from the internet and reconnecting. I have had this issue a few times (though, never with my power going out) and a router reset seems to fix it easily.

I believe the problem lies in connection issue (power going out, router losing connection, etc.) while moving items. The items in your inventory are backend server stuff, as is your login. So it makes sense that either waiting for the servers to completely log you out or manually resetting your internet would work. It works for me anyway. I hope this helps.

Edited by dmlockwood1988
Wanted to add more clarification.

Share this post


Link to post
Share on other sites
13 hours ago, dmlockwood1988 said:

I have found that this issue can be backend issue (I believe, dont quote me on that). But resetting your router should do the trick. According to the game your account is still loaded. So try completely disconnecting from the internet and reconnecting. I have had this issue a few times (though, never with my power going out) and a router reset seems to fix it easily.

I believe the problem lies in connection issue (power going out, router losing connection, etc.) while moving items. The items in your inventory are backend server stuff, as is your login. So it makes sense that either waiting for the servers to completely log you out or manually resetting your internet would work. It works for me anyway. I hope this helps.

This didn't help me at all been around 24 hours now I've tried everything I can think of. This is getting to be rather annoying now I just want to play and keep just staring at the screen. 

 

 

Share this post


Link to post
Share on other sites
16 hours ago, Skillfulmmd said:

This didn't help me at all been around 24 hours now I've tried everything I can think of. This is getting to be rather annoying now I just want to play and keep just staring at the screen. 

 

 

I imagine that is incredibly annoying. Here's a thought. Has your firewall blocked the launcher or the .exe itself? You could try checking on that. I have looked for ports that might be of help, but have come up with nothing. Perhaps one of the mods can chime in here to let us know if there is a specific port that needs to be open?

Share this post


Link to post
Share on other sites
Am 28.12.2017 um 12:42 schrieb JCglitchmaster:

After a full pc restart, internet restart, 2 hours of waiting and full reinstall of the launcher and the game it has fixed. If someone else has this problem try do these steps

thank you so much JCglitchmaster. Reinstalling fixed the issue for me. I wonder, how I didnt think of something so basic, like a reinstall ^^

Share this post


Link to post
Share on other sites
On 5. 1. 2018 at 8:29 PM, dmlockwood1988 said:

I have found that this issue can be backend issue (I believe, dont quote me on that). But resetting your router should do the trick. According to the game your account is still loaded. So try completely disconnecting from the internet and reconnecting. I have had this issue a few times (though, never with my power going out) and a router reset seems to fix it easily.

I believe the problem lies in connection issue (power going out, router losing connection, etc.) while moving items. The items in your inventory are backend server stuff, as is your login. So it makes sense that either waiting for the servers to completely log you out or manually resetting your internet would work. It works for me anyway. I hope this helps.

From what are you saying, how about just logging out in your launcher and logging back in? Anyone tried that? All of us are automatically logged when you turn on the launcher after first time you start the game.

Share this post


Link to post
Share on other sites

Having issues with this too gents, on both of my accounts (the free one they gave me). So my and my mate who plays on my gaming laptop are both messed. Reinstall is the only solution?

Edited by NoDG
removed profanity

Share this post


Link to post
Share on other sites
On ‎1‎/‎10‎/‎2018 at 12:35 PM, neur0tix said:

From what are you saying, how about just logging out in your launcher and logging back in? Anyone tried that? All of us are automatically logged when you turn on the launcher after first time you start the game.

Unfortunately that doesn't help, as mentioned in my last post.

Share this post


Link to post
Share on other sites
12 hours ago, Djebble said:

Unfortunately that doesn't help, as mentioned in my last post.

Geez. Allright thanks for testing out. I am just waiting when this will happen to me. Maybe its not bad idea to make a backup-eft-file.

Cheers buddy.

Share this post


Link to post
Share on other sites

I have the same problem now, got blue screen just when i killed a scav in woods and now i cant get past the loading profile...

re install helped, but lost my poo :)

  • Like 1

Share this post


Link to post
Share on other sites

i got this problem too, forever stuck on "profile data loading" , cannot get in the main menu , anyone can give help to fix it ?

 

 

IMG_2701.thumb.JPG.8c0b74e105969856d0c9fc0b3d73ba24.JPG

Edited by KittenFrozen

Share this post


Link to post
Share on other sites

The following worked for me;

1) BsgLauncher (folder)
2) EFT (Folder)
3) Delete "client.config.json"
4) Start up BsgLauncher.exe
5) Click on "Repair" (button)
6) Let the Launcher check the files
7) Once it's complete, click on "Play" (button)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now