Jump to content
chakroun132

Bad fps on a 980ti

Recommended Posts

chakroun132

So first of all here are my PC specs 

I5 6600K 3.9Ghz

Asus strix 980 ti overclocked by me

Crucial 16gb ddr4 RAM

Game on a 6 Year old HDD 

Res: 1920x1200

Wher3s the issue? I have everything off textures on medium shadows low and I only get 50 fps on customs

Vsync off. Please help me how to fix that poo 

Edited by chakroun132
I forgot something

Share this post


Link to post
Share on other sites
DanExert

Post a screenshot of your graphics settings please 

Share this post


Link to post
Share on other sites
chakroun132

Resolution 1920x1200 16:9

Fullacreen checked 

Vsync off 

Limit fps off

Textures medium

Shadows low

Object los qual 0

Overall visibility: 1000

Ssao off

Contact ssao off

Ssr off

Asotropic filtering off

Sharpen 0

Rest on the bottom Unchecked

vor 7 Minuten schrieb DanExert:

Post a screenshot of your graphics settings please 

See above

Share this post


Link to post
Share on other sites
DanExert

Interesting. Also, what do you consider to be 'bad FPS'? Also do you experience your issues on certain maps, while performing certain actions, aiming through magnifying optics, or anything else worth mentioning?

For example I run a solid 60fps around 90% of the time, and I get frame drops when ADS, certain sections of Customs and Shoreline, as well as when it rains. This is a 1060 6GB, i5 7600 and 16GB DDR4 running most settings between high-medium (not the best setup admittedly!).

Please bear in mind Tarkov is not optimised yet, and users with even the most powerful PCs (for example i7 and 1080ti) report FPS issues from time to time 

Share this post


Link to post
Share on other sites
chakroun132
vor 5 Minuten schrieb DanExert:

Interesting. Also, what do you consider to be 'bad FPS'? Also do you experience your issues on certain maps, while performing certain actions, aiming through magnifying optics, or anything else worth mentioning?

For example I run a solid 60fps around 90% of the time, and I get frame drops when ADS, certain sections of Customs and Shoreline, as well as when it rains. This is a 1060 6GB, i5 7600 and 16GB DDR4 running most settings between high-medium (not the best setup admittedly!).

Please bear in mind Tarkov is not optimised yet, and users with even the most powerful PCs (for example i7 and 1080ti) report FPS issues from time to time 

Factory 100+

Costums 50 ;60 :40 depens 

Shoreline 40

Maybe I need to buy a New hardrive

Share this post


Link to post
Share on other sites
DanExert

Perhaps a nice SSD might be the next addition to your PC :P 

Sorry I can't help so much with your issues mate, I think we all experience frame rate problems (I get 30fps sometimes in the new part of Shoreline in the rain lol) which can be caused by any number of things, CPU GPU RAM and even the manufacturers of the components, Intel/AMD etc.

If you can, try to run diagnostics while you play and see where the performance bottleneck is. Generally you want your GPU to be working ~100%, if your GPU isn't working very hard but you're still getting frame issues, then it doesn't seem to be a graphics issue.

For example, on Assassin's Creed Origins I can turn the graphics all the way down and still get frame rate issues due to the massive CPU load, while my GPU will be almost idling lol

Share this post


Link to post
Share on other sites
chakroun132

In the main m3nu i have 98% load 73Celsius ingame CPU 50% load and GPU is like 40 to 60%

vor 12 Minuten schrieb DanExert:

Perhaps a nice SSD might be the next addition to your PC :P 

Sorry I can't help so much with your issues mate, I think we all experience frame rate problems (I get 30fps sometimes in the new part of Shoreline in the rain lol) which can be caused by any number of things, CPU GPU RAM and even the manufacturers of the components, Intel/AMD etc.

If you can, try to run diagnostics while you play and see where the performance bottleneck is. Generally you want your GPU to be working ~100%, if your GPU isn't working very hard but you're still getting frame issues, then it doesn't seem to be a graphics issue.

For example, on Assassin's Creed Origins I can turn the graphics all the way down and still get frame rate issues due to the massive CPU load, while my GPU will be almost idling lol

Main menu 100 GPU load and CPU 30 ingame 50% cpu and like 60% gpu

10gb RAM usage ingame or more and gpu vram about 3.5gb

Edited by chakroun132

Share this post


Link to post
Share on other sites
DanExert

So your CPU and GPU aren't even maxing out which suggests the issue is elsewhere. Have you gone into your Nvidia control panel and changed power mode? I think that wants to be on performance as opposed to power saving. Also make sure you don't have any intensive programs running in the background.

Failing that I would suggest upgrading to SSD and going from there. Hopefully some other experienced users can shed more light on the situation as I am fresh out of ideas!

Best of luck mate

Share this post


Link to post
Share on other sites
chakroun132
vor 8 Minuten schrieb DanExert:

So your CPU and GPU aren't even maxing out which suggests the issue is elsewhere. Have you gone into your Nvidia control panel and changed power mode? I think that wants to be on performance as opposed to power saving. Also make sure you don't have any intensive programs running in the background.

Failing that I would suggest upgrading to SSD and going from there. Hopefully some other experienced users can shed more light on the situation as I am fresh out of ideas!

Best of luck mate

Alright I will try that when I am home but for some reason my GPU is maxing out in the loading screen and the main menu for example my stash. I usually just have MSI afterburner analytics open that shows me the usage and temperature of my pc on the top left

Like running wildlands on very high textures with more then 60 fps is fine but like this God damn game doesn't want to. Other people with the same Gpu   doesn't have those problems 

Edited by chakroun132

Share this post


Link to post
Share on other sites
Tonki
vor 9 Stunden schrieb chakroun132:

In the main m3nu i have 98% load 73Celsius ingame CPU 50% load and GPU is like 40 to 60%

Try this "fix"<-  Limit FPS on 60 when you spend some time in your Inventory or menu. FPS limit was 120. Now ~300.

Your PC "overloads" the menu. Still not fixed. Hope for it ASAP

Share this post


Link to post
Share on other sites
stonedman

I have a i7 4770 and 980ti and 16 gig ram and i have 40 fps too in shhoreline with 1440p resolution and 1080p resolution same things 120 hz .. .. i think the game need optimization

 

Edited by stonedman

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2