Jump to content
Peti0127

gtx 1080 + i5-7600k not enough for stable fps?

Recommended Posts

Peti0127

Just bought the game, the only map with decent fps is the factory, there is no other map where I get stable 60 fps, is there a fix for this?

  • Like 1

Share this post


Link to post
Share on other sites
dbrawler

This is a very common issue atm, unforunately. :( 

FPS (and some other stability issues) are currently being worked on.  I'm hoping some fixes will drop for this on their next patch or two.

I'm not the author of this potential fix (it's from someone else here on the forums, will try to hunt the link down to give proper credit):

1) Right-click on the EscapeFromTarkov.exe file and select "Properties"
2) Click the "Compatibility" Tab
3) Put a checkmark in the "Override high DPI scaling behaviour"
4) Select "Application" from the dropdown box under the checkbox in #3
5) Put a checkmark in the "Disable fullscreen optimization" box
6) Click "OK"

Some have reported a very good increase in FPS after taking those steps.  On my machine (GTX1060-6GB; i5-7400) I have noticed some increase in FPS.

Update: the original post is located ==> here <== ; props to @Jushi85 for this!

Edited by dbrawler
Corrections, clarifications
  • Like 1

Share this post


Link to post
Share on other sites
Peti0127
1 hour ago, dbrawler said:

This is a very common issue atm, unforunately. :( 

FPS (and some other stability issues) are currently being worked on.  I'm hoping some fixes will drop for this on their next patch or two.

I'm not the author of this potential fix (it's from someone else here on the forums, will try to hunt the link down to give proper credit):

1) Right-click on the EscapeFromTarkov.exe file and select "Properties"
2) Click the "Compatibility" Tab
3) Put a checkmark in the "Override high DPI scaling behaviour"
4) Select "Application" from the dropdown box under the checkbox in #3
5) Put a checkmark in the "Disable fullscreen optimization" box
6) Click "OK"

Some have reported a very good increase in FPS after taking those steps.  On my machine (GTX1060-6GB; i5-7400) I have noticed some increase in FPS.

Update: the original post is located ==> here <== ; props to @Jushi85 for this!

Definetly helped, thanks, woods is now 60fps+

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2