Jump to content
A_Muller

Extreme desync

Recommended Posts

Every once in a while me or my friends will get extreme desync (meaning that the player getting it will see everyone else as standing still, won't see refreshes of other player locations or scavs (basically you're running blind).
The only solution when this hits is to alt+f4, reboot the game and reconnect and just hope that no one has killed you while you're rejoining the session.
This has been detrimental to our survival more than once.

 

edit: spelling

Edited by A_Muller
  • Hot 1

Share this post


Link to post
Share on other sites

Yeah me and 4 others were just in customs about 40 mins ago and it fully desynced us all, noone was moving for any of us so we all booked it to the extract, two of us died as soon as we tried to go through a hole in the fence, I personally took a bit of damage but kept running and healed but made it to the extract and extracted... strangest thing is we were all just about to open fire on two players who had been trying to follow us, soon as we positioned to take them out we all desynced out. Though I think it happened to them as well otherwise I would not have been able to extract as I would of been dead.

Sucks that it does this but atleast in our case other players seemed to be desynced as well. Though was strage that two of us dropped dead the moment they tried running through a hole in a fence to get to extract. dunno

Share this post


Link to post
Share on other sites

I believe it's just due to internet issues, since obviously Tarkov is receiving high amounts of traffic. If your connection does not have the required bandwidth to compensate then yeah. If you've played Arma 3 I, you'll be really familiar with this.

Share this post


Link to post
Share on other sites

Not sure, I play ARMA fine... What is your Down/Up?

Most of us have the same Down/Up, while one of us has a very crappy internet speed.

Also remember 5 of us got it at the exact same time from different areas and different types of internet, though 4 of us have relatively the same fastest net we can get (95Down/40Up Fastest we actually get (Advertised is 100Down/40ishUp but you never get those speeds :P) while other is crappy net (11Down/0.5-1.5Up)

 

Though in saying that,  We are all from AU and I have no idea if there are AU servers, does not feel like it with the delay between shots and what not, like I can shoot a guy and he might drop dead straight away on my screen but actually he has already hatchet-ed a team mate.

Edited by KosmicReeds

Share this post


Link to post
Share on other sites

Yep an hour before, me and my friend were playing Costums fully geared, and whille killing some scavs, we backed up and some invisible hatchling killed my friend... I looked around me, so I could spot that hatchling, but I didnt see him at all... seconds later he killed me with his hatched and I still couldn't see him.

I dont know if he was hacking or It was some dummas glitch/desync

Share this post


Link to post
Share on other sites

Since the Stresstest is still going, just try to practice patience. Servers are Pretty busy with all the new Players. If that Problem persists after the 11th Januar, you can open up a Supportticket. The Server Situation will hopefully Improve Soon.

 

@KlobasaMasterThe devs are Aware of this Issue and are Working on it.

Share this post


Link to post
Share on other sites
On 1/4/2018 at 2:20 PM, R3K9 said:

I believe it's just due to internet issues, since obviously Tarkov is receiving high amounts of traffic. If your connection does not have the required bandwidth to compensate then yeah. If you've played Arma 3 I, you'll be really familiar with this.

Nah this ain't it.

I've got a 250 down /100 up connection and I'm getting these speeds, this issue happens in no other application or game and my friends all get this on various locations as well and we're from the US, Canada, UK, Sweden and Holland. This is definitively a game/server-related issue.

Share this post


Link to post
Share on other sites

This happens every night without fail around 10:30 - 11 GMT +8 on the OCE servers since this patch came out. Persists for at least an hour with all maps apart from factory being unplayable. I assume because of the server hosts doing maintenance. It's defintely not a net issue on my end as any other games, streaming, downloading all continue to work fine during that period. 

Share this post


Link to post
Share on other sites

Dont say its the internet bandwith! I have a very good internet-connection. And if you rly played Arma, then you know, that you got resync after a few time. But in eft you wont get sync again. So this doesnt look like arma.

I´ve got a very good internet-connection and it happens to me last raid.

Sometimes i spawn with my friend and we both got desync at the beginning! I think the game it self need a function to identify this problem and try to fix it by it self. Kicking the player or something. If you enable the debug monitor (fps 1 ) then you will see, that you got at anypoint no outcoming data! This is the only way, that i know, to identify this error and start the workaround to restart the game.

I got it only on shoreline. Never on customs or other maps. But my mates got it on every map (not everytime).

This is a big Problem and should be solved in closed Beta status. Maybe it will be fixed if BSG deploy more gameserver or the server should get more ressources. But saying that the internet-connection is bad or the reson is not the real failure.

The server should check if it get packets from the client, and if not, kick or do something to get the packages.

Share this post


Link to post
Share on other sites
On 1/6/2018 at 6:23 AM, A_Muller said:

Nah this ain't it.

I've got a 250 down /100 up connection and I'm getting these speeds, this issue happens in no other application or game and my friends all get this on various locations as well and we're from the US, Canada, UK, Sweden and Holland. This is definitively a game/server-related issue.

Yeah it is a server related issue, they definitely need more servers up to compensate.

Share this post


Link to post
Share on other sites

The Australia to Singapore Cable is down again. I dunno if that makes things even worse.

I shot a scav in the head 5 times last night then unload the rest magazine from my mp5 before he finally went down. The scav wasn't even wearing armour...

  • Cold 1

Share this post


Link to post
Share on other sites

The Australian servers (in Sydney) are crap... Factory is the only game i can play without interruption.
i suffer extreme lag n desync every game on the rest of the maps and i repeatedly get disconnected from the server EVERY game.
sometimes a 30-40 min game will only have 5-15 mins of desynced/laggy play and the rest is freezes or dissects/re connects.
its frustrating to say the least. i understand they're load testing  but still... as for shoreline it wasnt working properly to begin with, i dont know why they would make it larger before fixing it  first .

its hard watching youtuber's play games when i cant.......

Anyway it's still closed beta
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×