Jump to content
Sign in to follow this  
Migel_the_sloth

Crash on launch

Recommended Posts

Hi, as you can see, my game crashes on launch. I just bought it and installed it for the first time. I tried disabling my firewall for one launch and running it as administrator.

I will attach the crash output, I also reported it with the launcher option.

 

I want to say that this is not a problem exclusive to EFT right now. I have had it on multiple Unity applications before. I've been looking for a fix for a few months now, but nothing ever seems to help, which is why I have little hope to find a solution here.

I will be building a new PC using windows 10, as this might be a problem with DirectX, and Win10 has a newer version.


Just thought I'd put this out there in case anyone found a magical solution. In the meanwhile, any way to refund this? I doubt I'd do it, but I might be able to wait for a better price while busy upgrading.

 

crash.dmp

error.log

output_log.txt

  • Upvote 1

Share this post


Link to post
Share on other sites
vor 22 Stunden schrieb ManOrMachine:

If you launch the game exe directly (not through launcher) it should work. Had your issue.

Tried that already. Tried a lot of things on the similar issue I am having on the other games. Upgrade is probably only a few days away. Hyped for this game!

Share this post


Link to post
Share on other sites

Problem with this, and other games were fixed by a factory reset and then updating Windows 8 to its newest version, without going to 8.1. Thanks for the suggestion anyways, and this can now be marked as "solved".

Share this post


Link to post
Share on other sites
On 1/4/2018 at 7:22 PM, ManOrMachine said:

If you launch the game exe directly (not through launcher) it should work. Had your issue.

Still a Black Screen and after 30 secs "Not responding". Just updated to Windows 10 from Windows 7. game works fine on Windows 7.

Edited by Windsoul2017

Share this post


Link to post
Share on other sites
2 hours ago, Windsoul2017 said:

Still a Black Screen and after 30 secs "Not responding". Just updated to Windows 10 from Windows 7. game works fine on Windows 7.

Hmm. I'm not really sure. Have you tried checking for updates? Usually a fresh windows install does not include the most current security updates, that could be hindering your system. 

Sorry I don't have a better solution : /

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×