TataroS

Kann Spiel nicht mehr starten

Recommended Posts

Hallo zusammen,

am 29.12. erhielt ich die E-Mail, dass ich jetzt Zugang zur closed Beta habe. Also gleich installiert und immer wieder ein bisschen gespielt.

Nun zu meinem Problem. Seit heute kann ich das Spiel nicht mehr starten und mein Launcher sieht wie auf dem Bild aus.

Hat jemand eine Lösung zu diesem Problem? 

cae5cfa3c6a044ce5f8e6841cec2790e.jpg

Share this post


Link to post
Share on other sites

Ich habe es nicht gekauft, nur die Mail bekommen in der stand das ich ab jetzt Zugriff auf die closed Beta habe. 

Aber von 7 Tagen stand nirgends etwas.

Share this post


Link to post
Share on other sites

soweit ich weiß waren die Key's die ausgegeben wurden nur 7 Tage gültig.

"Aus diesem Grund haben wir ein Neujahr Ereignis geplant. Wir werden einen bestimmten Anteil an Spielern die das Spiel noch nicht haben aber auf unserer Seite registriert sind die Möglichkeit geben das Spiel auskosten zu dürfen. Des weiteren werden wir 7-Tage Keys an Spieler geben die bei uns Subscribed sind, bevorzugt werden Spieler die sich eher registriert haben als andere."

 

Deutsche übersetzung zum Neujahr Ereignis

Edited by Aniflu

Share this post


Link to post
Share on other sites

Ich habe keinen Key erhalten. In der Mail stand lediglich, dass ich ab jetzt Zugriff auf die Beta habe.

1418d5e0ead3edc00e1f0983f472c159.png

Share this post


Link to post
Share on other sites

Hallo Leute ich habe das Spiel eben gekauft auch die berechtigung bekommen zur beta, doch leider satrtet nicht mal der verkackte launcher. irgendwelche Tipps? bitte genaue Erklärungen bin nicht ganz so der Pc Freak

Gruß

Share this post


Link to post
Share on other sites

Ich denke ein paar mehr infos würden schon helfen. Kommt eine Fehlermeldung beim öffnen oder passiert einfach garnichts?

Falls garnichts passiert, schau mal ob der Prozess noch im Taskmanager zu finden ist und falls ja, beende ihn und versuche es dann nochmal. Hatte auch mal das Problem, dass ich das jedesmal so machen musste. Hat sich dann aber nach einem Update erledigt.

Falls alles nichts hilft, vielleicht einfach mal komplett deinstallieren und es nochmal neu installieren, evtl. auch auf eine andere Platte oder zumindest in einen anderen Ordner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now