Jump to content
Sign in to follow this  
ketchumkid

Game entirely messed up

Recommended Posts

ketchumkid

Not sure if this is the right area to post this, but seemed like the only spot I could find. I've contacted support, but i'm not sure how long it'll take to respond or if they'll even have answers for me. So i'll list all my problems within the last 24 hours below. 

1) Running the game as administrator or not. I cant seem to find out whats happening here. I run the game as admin and sometimes the launcher works and sometimes it doesn't. its %50 chance  whether the play button is available or not on the launcher when I run this. Also, if I don't run as admin, then the game deletes my EFT folder in my program files (x86). So if for some reason I ever forget to run the game as admin, I'm prompted to reinstall the game next time I run it as admin. It unpacks the entire game and makes a whole new folder every time. This is fine since it takes a mere 2 minutes, just confused why my folder keeps being deleted?

2) After battling the BSG launcher for the play button to become available, I often get nowhere after pressing play. It takes me to the first loading screen, shows loading circles at the bottom very briefly, goes away and thats that. So this is a never ending cycle of me relaunching BSG launcher , rolling the dice for my EFT folder, and the play button that seems to disappear just to hit a dead end.

3) Making it passed the infinite loading screen or problem #2. OK now I'm at the part where i can trade, browse my stash or hopefully get into a game. Except... none of that works. Bottom right I have insurance to claim, so I click on the messenger. No dialogue shows up at all, not even the traders chat boxes or global. Well, its another 50/50 here. Sometimes they show up and sometimes they don't.  Claiming my insured items is almost impossible. Trading with traders is just more infinite loading screens, my scav didn't even have anything on him, not even a knife. If I wanted to just run around in a match I couldnt make it that far. Let's say I pick scav and a map and time. Pressing ready doesn't do anything, as if the game isnt acknowledging me. Just keep hitting ready over and over and sit there. 

 

TL;DR My game basically doesn't function in any playable way for the last 24 hours. I've been playing it for a about a week since I bought it. All of a sudden these problems occur all day and I can't seem to catch a break. Up until now it's worked just fine, and nobody I know has any problem with the game. I've reinstalled it completely twice, and just don't see a fix for it. Wodnering if anyone else has these problems or knows how to help me, thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2