Jump to content
Sign in to follow this  
Gwart

Left Scav Raid with a full bag... got nothing

Recommended Posts

Gwart

So I just did a scav raid on factory and after killing a few people and angering the locals I left with a full scav backpack. When I got to the next screen I only had sub 100 experience and my character was pushed back to the default scav I spawned with. I lost ALL my loot and experience for 15 minutes of running around. Anyone else experience this?

Share this post


Link to post
Share on other sites
qS_Sachiel

Not quite, but you're going to love this one ;):

Friend needed skier part 1 quest so another friend and I went shoreline to do a run-through and a fort swap for #1.

We get to the end, and #1 extracts. His body however stays at the extract and we toss up killing him (he emplores us to let him turn in his quest first, just in case, although already extracted). 

Some scavs show up and myself and #2 need to repel them.

Fade to black

Lost Connection to Server.

 

We restart the client for maybe a 2MB patch and then load, can't reconnect :|. But we've got all our stuff still on, and #2 has a fort on his chest, and #1 has turned in the quest and received reward following his client reset.

 

So, any lost connection to server issues for you? If it didn't show, I'd expect it to be the case, that it lost conn and forgot all your acchieves. 

Bear with us, and hope that it will get better.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2