Jump to content
rancherson

Lost connection to server

Recommended Posts

rancherson

I lost connection to the server but my internet was completely fine? When I tried to reconnect my character was naked and all my gear and loot was gone. I don't think that this is fair considering it wasnt a connection error on my end.

Share this post


Link to post
Share on other sites
Falconine

Got the same issue here, but I couldn't even reconnect. The game didn't even pop up the reconnect option. Funny thing is that my character went back to the status before entering the raid. So, the gear I wore were all intact but all the loots I got in raid were GONE. There went the fort armor I looted from scav :( 

Edited by Falconine

Share this post


Link to post
Share on other sites
EmptyGift

I've been in a few glitched lobbies like that. The best thing to do is click RECONNECT then instantly click BACK. Sometimes because the servers bugged you might be able to recover your gear, but sometimes the game will think you died or abandoned raid and you will lose your gear. Sorta a gamble.

 

Sucks but you are playing a game in Beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2