Jump to content
Heyndlgarndl

Broken exits (Woods, Old Station, somewhere else?)

Recommended Posts

Heyndlgarndl

Hi.

The exit old station at woods for scavs did not work just now. It counted down, the screen began to turn dark as usual, but went back. The count down timer turned to -1.

Did somebody else had these problems?

I am putting this under suggestions to make this bug noticed and see if other players had this problem. Suggestion: fix. If there is a better place for this, please tell me.

Share this post


Link to post
Share on other sites
Forien

I think you have better chance with filling bug report than with posting on forums. 

I mean, it won't hurt and could have more impact, so if you haven't done it yet, then maybe give it a thought? 

Share this post


Link to post
Share on other sites
Heyndlgarndl
8 minutes ago, Forien said:

I think you have better chance with filling bug report than with posting on forums. 

I mean, it won't hurt and could have more impact, so if you haven't done it yet, then maybe give it a thought? 

Alright.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2