Jump to content
ap0

Gun stops firing in full auto mode

Recommended Posts

ap0

Hello, 

this has happend to me today evening exactly three times and every time I died because my enemy was able to kill me. 

I have used AK-47N two times and an AKM once. All of them were in full auto mode. After shooting about 2 to 4 bullets it just stops firing and the enemy has enough time to kill me. 

I've tryed google and found couple of people who seem to have the same problem but their posts were posted some months ago and nothing seems to be changed and neither a solution was found. 

I am wondering whether this is a known bug.

I always use the same type of ammunition and the gone was above 90 % of its durability. 

Edited by ap0
  • Upvote 2

Share this post


Link to post
Share on other sites
ap0

I was just able to reproduce it twice with an AKM. I loaded into Factory in offline mode. I always use full auto mode but still sometimes just tab the left mouse button. Both times I have reloaded with a full magazine and tapped fire once really shortly such that only 2 to 3 bullets were fired and emediately fired again. Nothing happened. 

Share this post


Link to post
Share on other sites
JJamie

its a known issue and its being chalked up to dsync. the server lags in close quarter fights like that and one consequence is your gun not actually firing full auto because probably the server isnt updating fast enough or something i dunno.

happens to me all the time.

Share this post


Link to post
Share on other sites
ap0

But why am I than able to reproduce it in offline mode? Or is desync in offline mode also a thing? 

Share this post


Link to post
Share on other sites
mrhusy

Always thought that was actually a "jam" feature in game, as guns jam in real life too. If it is a feature, keeping your gun repaired should reduce the jam chance.

Share this post


Link to post
Share on other sites
ap0

I wouldn't consider a gun >90% as broken. Also I never read of this future to be in the game already. Whether it is planned I don't know. 

Share this post


Link to post
Share on other sites
rix5

Yeah, happened to me too with an M4. Sucks when it happens.

Share this post


Link to post
Share on other sites
Xenomorph0352

Happens way too much, this one does get under my skin, just try to anticipate it :(

Share this post


Link to post
Share on other sites
JJamie

it isn't jamming. jamming is completely different and as far as im aware only happens when the gun is under 50% durability.

when your weapon jams you have to clear the jammed round

Share this post


Link to post
Share on other sites
JohnWumbo

Maybe you've got a program running in the background, which polls for input? Or the switch in your mouse is worn out.

Try another mouse, if the problem still persits try to disable unnecessary stuff in MSConfig-tool/Windows.

  • Sad 1

Share this post


Link to post
Share on other sites
DanExert

It is a known bug, however continue to submit bug reports as there may be many 'triggers' (no pun intended).

'Jams' or 'stoppages' as they're more accurately called, are, or at least were in the game and require a weapon to be of considerably low durability as mentioned. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Scaramanga-fr

Hi all, 

Just got the same problem twice :  I kill a first enemy with controled fire (shot by shot, but in full auto mod), his teammate rush me, I'm ready to full him at 2 meters but only one shot is fired, I got spray and die...Happened with AK74n fully modded with a very good durabilty (more than 90%) 

I don"t care of losing my stuff, but I just hate to lose an opportunity to wipe a squad because of this kind of BS 

A new shity bug each day...GJ

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Dappercat85

I once had a gun jam on me, I kept spamming my button, it fires in 2-3 round bursts.

It was terrible experience because i was facing 3 ppl squad at time.

 

I won. But goddamn  your trigger bug got on my nerve so bad  I went through a fkin pack of cigs.

  • Like 1

Share this post


Link to post
Share on other sites
TalRasha

Ok enough. Lags ok, I got used, but this game sucks big time everywhere, died second time today, I am tired of this. Auto stops randomly. Are you kidding me ? In a situation which I would win 100%, I lost ... I am tired of it

Share this post


Link to post
Share on other sites
HAARRRYYY

Does this happen to you in other games? I have a friend who had this same issue on R6 seige. He ended up just buying a new mouse which he told me fixed his issue. Not sure what mouse you're using, but I personally recommend the razer deathadder if you're a razer fan, or some higher end Logitech mice. I use the deathadder and it is by far the best fps mouse I've ever played with

Share this post


Link to post
Share on other sites
Xenomorph0352
11 minutes ago, HAARRRYYY said:

Does this happen to you in other games? I have a friend who had this same issue on R6 seige. He ended up just buying a new mouse which he told me fixed his issue. Not sure what mouse you're using, but I personally recommend the razer deathadder if you're a razer fan, or some higher end Logitech mice. I use the deathadder and it is by far the best fps mouse I've ever played with

This is a known bug happening to many people, this is not hardware related. Pray that you never see it unless you're starring at the end of someone else muzzle, also now that I think of it this has only ever happened to me on my AK 74n modded out. Interesting...

Edited by Xenomorph0352

Share this post


Link to post
Share on other sites
TalRasha
35 minutes ago, Xenomorph0352 said:

This is a known bug happening to many people, this is not hardware related. Pray that you never see it unless you're starring at the end of someone else muzzle, also now that I think of it this has only ever happened to me on my AK 74n modded out. Interesting...

For me it happened multiple times, on multiple weapons, VSS, M4, M4 unsilenced, AK74n.

Share this post


Link to post
Share on other sites
TalRasha

Again today, these bugs are just a bad joke ...

Share this post


Link to post
Share on other sites
mshvildosani

It happens even >99% samotimes.

Share this post


Link to post
Share on other sites
Violetta

This happens quite often for me as well, and I have died most often BECAUSE of it. Now i'm getting used to just doing bursts when it happens almost instinctively. Sometimes it only fires off one shot too. No it isn't the mouse, drivers, or background processes applications. Pisses me off so much sometimes.

Share this post


Link to post
Share on other sites
Jykaaa

This has happened couple times for me as well, really annoying bug.

Share this post


Link to post
Share on other sites
Geez_Nuts509

I have experienced this bug too. super frustrating

Share this post


Link to post
Share on other sites
JJamie

this still happens to me multiple times every single raid i play. seriously makes me not want to play the game no matter what

Share this post


Link to post
Share on other sites
Leitbild

The Devs are aware of this Issue and even Requested Logs and ways to replicate it.

Share this post


Link to post
Share on other sites
Wenham

For me, the best way to avoid it is if you are using full auto then just hold the mouse button until you need to stop shooting, if you are going to tap then just use single fire. I know it sucks because it shouldn't happen, but I've come around it that way and you get used to it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2