Jump to content
Sign in to follow this  
ElPonchoNegro

Scintillements des éléments fins

Recommended Posts

Bonjour,

Je joue a tarkov depuis quelques semaine et malgré toutes les recherches effectuées sur le forum ou ailleurs je n'ai pas trouvé de personne qui soit exactement dans le même cas. J'ai enregistré une vidéo mais après upload sur youtube on ne vois plus rien (baisse de qualité en 360p).

Le herbes en mouvement, les feuillages des arbustes et des arbres, les câbles électriques, les barbelé sur les clôtures etc... scintillent en permanence et d'autant plus quand je me déplace. En gros, c'est comme si tout les "éléments fins" du jeu clignotais ce qui rend les parties terribles ^^.

J'ai testé pas mal de chose:

- Paramètre graphique in game (low - Ultra - avec ou sans effets)                                     --- pas de changement notable
- Reshade (EFT Graphic mod update 2 (21 Aug 17:43) et UltiHD v1.5 Sharp / Blur)         --- Le jeu est bien plus beau mais ça scintille toujours!
- Panneau de config nvidia (AA, DSR avec lissage etc..)                                                   --- J'arrive à imposer au jeu les effets nvidia mais ça ne résous rien

Je suppose qu'en augmentant la résolution je verrais moins ce "scintillement" mais je n'ai pas d'écran 4K.
Je ne comprend pas si c'est la même galère pour tout le monde ou si ça vient de moi puisque sur la majorité des vidéos de tarkov il n'y a pas ce bug d'affichage.
Si quelqu'un à une idée de ce que c'est et même mieux une solutions je suis preneur !

 

Config: Windows 10 x64  -  MSI GTX 970  -  i7-2600K 3.4GHz  -  16G Ram DDR3 1600 MHz

 

Share this post


Link to post
Share on other sites

Pour essayer d'illustrer mon problème: 

Quand je bouge la caméra ou quand j'avance dans ce container, les lignes verticales de chaque côté clignotent en blanc, c'est pareil pour les herbes et les feuillages dès qu'ils sont en mouvement.

Exemple.png

Share this post


Link to post
Share on other sites

J'ai peut être trouvé un truc : @ElPonchoNegro

Go dans les options/graphismes et coche SSAO en bas à gauche.

Sans SSAO : 5ab150612097c_2018-03-2019-15_-160_03.4-215.9_0.1-0_40_10.9(0).thumb.png.5790bf9be4295fb33e3365c78b3956e1.png

 

Avec SSAO :

5ab15076e8e1c_2018-03-2019-15_-160_03.4-215.9_0.1-0_40_10.9(1).thumb.png.eb8021a8d50d6728610f83e8df936de8.png

 

Escuse mes graphismes playmobiles, mais c'est peut être ce que tu recherche.

Si tu le coche, tu enlève un espèce de contour blanc sur les entités, c'est particulièrement visible en plein soleil et en bon graphismes.

Edited by PIG-Mathieu

Share this post


Link to post
Share on other sites

Merci pour ton aide,

En bas à gauche ya le SSAA, j'ai le SSAO et le contact SSAO que je peux mettre sur low,medium etc...
Effectivement en activant ces options ça aide un peu, mais ça ne résous pas le problème, ça clignote encore ^^

Share this post


Link to post
Share on other sites
15 minutes ago, ElPonchoNegro said:

Merci pour ton aide,

En bas à gauche ya le SSAA, j'ai le SSAO et le contact SSAO que je peux mettre sur low,medium etc...
Effectivement en activant ces options ça aide un peu, mais ça ne résous pas le problème, ça clignote encore ^^

Et cocher ça ? Sa aide ?

image.png.3fd8bfaa0571227cbd9936247f854687.png

Edited by PIG-Mathieu
Me suis planté de nom d'option epic delire

Share this post


Link to post
Share on other sites

En cochant la case ça aide mais le problème est toujours là. Par exemple quand j'avance vers l'escalier il clignote pas mal ainsi que la voie ferrée à gauche et le wagon à droite.

Avec SSAA

SSAA on.png

Avec SSAA

SSAA off.png

 

Edited by ElPonchoNegro

Share this post


Link to post
Share on other sites

Salut, j'ai quasiment la même config pc que toi et les mêmes soucis... Curieux de connaitre si quelqu'un à une astuce pour corriger cela. C'est assez dérangeant lorsque l'on cherche un pixel qui court ou qui vous tire dessus, l'effet de scintillement met pas mal de handicap...

Share this post


Link to post
Share on other sites

salut a tous c'est l'anti aliasing a reglé dans le ini car il est pas dispo en option go mes document , escape from tarkov , local, antialising a 2 comme sur la photo , sauver le document et fermé et retourné en jeux et vous verré que la valeur anti aliasing sera toujour grisé mais en x4 du coup 

Capture d’écran (1).png

Share this post


Link to post
Share on other sites

Merci, ca a lissé pas mal de textures mais c'est pas totalement réglé, l'horizon est quand même toujours bien scintillant.

Share this post


Link to post
Share on other sites

Merci pour ton aide, effectivement l'AA apparaît en x4, j'ai même testé en x8 malheureusement ça n'a pas changé grand chose.


Par exemple, si on regarde ce screen au niveau de la flèche rouge on voit que les bord sont "aliasé" et que les pixels environnants sont blanc au lieu d'être gris foncé (couleur de l'objet) et du coup quand je me déplace vers ces réservoir ça clignote en blanc et c'est vraiment une horreur visuelle alors que si ça clignotais en gris foncé je ne le verrais même pas ou très peu.

5acf2f30cec1b_caclignotefleche.thumb.png.3cf6cce06cd2340caa360c8300151c92.png

Est ce que vous avez le même problème avec ces pixel blanc ? si ça se trouve c'est juste mon écran (acer G246HL) qui est pourri ^^.

Share this post


Link to post
Share on other sites

Hey, toujours pas de solutions en vu mais en tout cas ce problème n'est pas un cas isolé d'après ce post de l'enfer: 

https://forums.geforce.com/default/topic/831430/geforce-900-series/pixelated-shadows-texture-popins-gtx-960-970-980-ect-/9/ 

Il semblerais que malgré de très nombreuses manips personne n'ai trouvé de solutions. Apparemment, les personnes impactées sont dans 99% des cas ceux qui ont un i-core + CG nvidia . 
ça ne prouve rien mais j'ai un ami qui a un ryzen5 + cg nvidia, il n'as aucun souci de ce genre sur PUBG alors que moi oui, jvais essayer de tester tarkov sur son pc pour voir ce que ça donne par rapport au mien et je vous tiens au courant.
 

 

 

Share this post


Link to post
Share on other sites

En testant avec un ryzen5 + nvidia (ordinateur neuf d'un pote)  ça clignote toujours autant c'est juste que lui ça le dérange pas trop.
Pour ce qui est de l'anisotrope x16 et x8 j'avais testé via le panneau nvidia mais sans effet. J'attend de voir ce que ça donne avec le prochain patch même si je suis plutôt pessimiste.

Share this post


Link to post
Share on other sites

Bon bah comme prévu l'AA n'as pas l'air de résoudre quoi que ce soit. Certes les graphisme du jeu sont mieux mais ça clignote encore, le SSAAx4 à l'air de résoudre très très très légèrement mon souci mais vu que je tourne a 15 fps c'est dur de comparer.

J'aimerais bien testé en désactivant toutes les ombres/effets de lumière mais je pense pas que ça soit possible.
 

Share this post


Link to post
Share on other sites
35 minutes ago, ElPonchoNegro said:

Bon bah comme prévu l'AA n'as pas l'air de résoudre quoi que ce soit. Certes les graphisme du jeu sont mieux mais ça clignote encore, le SSAAx4 à l'air de résoudre très très très légèrement mon souci mais vu que je tourne a 15 fps c'est dur de comparer.

J'aimerais bien testé en désactivant toutes les ombres/effets de lumière mais je pense pas que ça soit possible.
 

Mais c'est bizarre quand même ce problème, sa ne vient pas de l'écran, car sinon les captures d'écran ne le montrerais pas.

Simple question, tu es particulièrement sensible à ça ? Tu as le pb dans les autres jeux ? Car j'ai des petits trucs de ce genre, mais je n'y fait pas vraiment attention. Je veut bien voir une capture d'écran de interchange avec ce problème pour voir.

Sinon, essaye les Reshade, c'est pas bannissable et tu auras peut être ton bonheur la dedans.

 

 

Edited by PIG-Mathieu

Share this post


Link to post
Share on other sites

Sur Interchange ça bug beaucoup moins sur certains types d'objets comme les murs des bâtiments. Par contre ça scintille toujours beaucoup et c'est gênant. Pour la sensibilité j'ai un pote dans le même cas que moi, et une autre personne que ça ne dérange pas trop (il le voit quand même).

J'ai trouver un vidéo pour illustrer le problème:
https://clips.twitch.tv/embed?clip=PeppyFineKathyKappa&tt_medium=clips_api&tt_content=embed
Au début de la vidéo si on regarde les glissières au bord de la route ça clignote. chez moi ça clignote comme ça un peu partout ^^

A l'inverse sur cette vidéos aucuns problèmes:
https://www.youtube.com/watch?v=Y-CMgYaoQMI

 

De mon côté en comparant plusieurs jeux:

EFT: scintillement partout impossible de l'enlever
PUBG: scintillement uniquement sur des grillages et objets métalliques fins (la Vsync réduit grandement ce problème).
Far cry 5: Aucun 

La vidéo où ça bug pas est en 4K mais j'ai trouvé des vidéos 4K où ça bug également (nettement moins). Alors du coup j'aimerais trouver une solution autre qu'un écran hors de prix pour jouer à 5 fps ^^.

 

2018-04-20[13-24]_-146.9, 28.6, 122.4_0.0, 1.0, 0.0, -0.1 (0).png

Share this post


Link to post
Share on other sites

@ElPonchoNegro Ok je pense que la meilleur option c'est le reshade. Je vais essayer moi même.

Un membre de BSG sur le forum russe m'a dit que de toutes façons, l'ajout de l'AA était récent, et que des ajustements seront fait. Vous n'êtes pas les seuls à ne pas voir beaucoup de différences, et ils sont au courant.

Share this post


Link to post
Share on other sites

Je me suis un peu emballé en pensant que le problème de venait pas de l'AA et que le patch n'avais rien changé :|. Après quelques parties sur Interchange, c'est vrai que ça scintille beaucoup moins que sur customs par exemple.

Enfin je suis tombé sur ça: 
https://www.youtube.com/watch?v=-KBdpIVxQkA

Sur la vidéo, le TXAA à l'air de complètement résoudre ce problème de scintillement mais je ne crois pas qu'on puisse faire ça avec Reshade...

Share this post


Link to post
Share on other sites
12 hours ago, ElPonchoNegro said:

Sur la vidéo, le TXAA à l'air de complètement résoudre ce problème de scintillement mais je ne crois pas qu'on puisse faire ça avec Reshade...

Perso j'ai testé l' AA en X4 et j'ai vite changé parceque 2fps en moyenne c'est un peut dur... xD

En effet le Reshade ne peut pas régler le problème à 100%, idéalement, il faudrait une solution qui intervienne directement dans le système de rendu graphique du jeu, alors que le reshade n'est qu'un filtre, cependant il peut surement assombrir les contours.

Share this post


Link to post
Share on other sites

C'est vrai que le x4 rend mieux, mais niveau performances c'est terrible ^^.

En tout cas avec le SMAA x2 et un facteur DSR pour "simuler" la 4K ya une nette amélioration par rapport a une résolution 1080p mais ça tourne a 15fps donc bon...

On 23/04/2018 at 9:02 AM, PIG-Mathieu said:

il faudrait une solution qui intervienne directement dans le système de rendu graphique du jeu

Finalement, même si ça me fait chier de l'admettre, faut juste attendre que les dev résolve le problème. En attendant si quelqu'un arrive a faire du TXAA maison qui fonctionne je suis preneur même si je doute que ça soit possible.

Share this post


Link to post
Share on other sites

Il faut desactiver le ssao, contact ssao et ssaa. Activer uniuemét le fxaa, j'avais le meme provleme au debut et la seul differéce etait ,pour moi, de forcer le fxaa par le pnneau nvidia a la place de le faire dans le jeux à partir de la 0.8

oublié de preciser, desactivé noise et aberation chromatique aussi.

Edited by Mc_Gyver

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
b38e7c858218a416ef714554dce933a2