Jump to content
Sign in to follow this  
Agent_Ice

Technical Advice

Recommended Posts

Agent_Ice

     Hello all, I was wondering if anyone else has this issue or has any advice for me.  I have been playing this game since the end of January.   Until today, I had a couple of instances where I would be in the game and my computer would suddenly restart on me.  I play several other games and have not had that issue.  Today, It happened to me once in a raid and twice in my stash.  Now, pretty much as soon as the game launches, (not even getting to the main menu) my computer restarts on me.  I know a lot has been going on with the game, especially with this trader event going on (which I think was a great idea).  I am not sure if it is a patch or something that could be making my machine unstable when playing this particular game or what.

     If anyone else has experienced this let me know.  If anyone has any advice for me, feel free to share it.  I have tried unplugging and removing any extra hard drives and devices from my machine, cleaned all the dust out, turned up the fan speeds, checked connectors and made sure all the cards were in the slots tight.  Tried different outlet for the computer.  Updated Windows and installed updated video card drivers, and tried running it without other applications up.  Not sure what to think of this.  Guess I will wait for another patch or something.  My event logs don't show anything useful either.

Share this post


Link to post
Share on other sites
dc_laffpat

Are you overclocking your GPU? This game does not like overclock yet because it's not fully optimized. I can only overclock by a tiny bit or else my PC will freeze and restart, where I can overclock much farther for other games. I don't blame the devs tho, the game isn't finished and we are really just testers.

Edited by dc_laffpat

Share this post


Link to post
Share on other sites
Agent_Ice

Unless it somehow does that on its own, I don't mess with that stuff.  I read it can do some nasty things to your system and I prefer it to be stable.  I never thought to mention that in my original post.

Share this post


Link to post
Share on other sites
dc_laffpat
5 minutes ago, Agent_Ice said:

Unless it somehow does that on its own, I don't mess with that stuff.  I read it can do some nasty things to your system and I prefer it to be stable.  I never thought to mention that in my original post.

It's honestly really hard to mess up your PC by overclocking the GPU (CPU is another story), unless your reaLLY cranking up the voltage, which I don't touch. I was afraid to overclock at first until I learned that it's harmless as long as you know what you are doing. But since your not overclocking, may I ask what your PC specs are? Just wanna figure out if your PC is powerful enough to run this game, it's very taxing on the CPU.

Edited by dc_laffpat

Share this post


Link to post
Share on other sites
Agent_Ice

Operating System: Windows 10 Professional 64-Bit

Processor: Intel i7-4930 @ 3.40 GHZ

RAM: 16GB

Video Card: Nvidia GeForce GTX 970

I Run the game off an SSD that has a lot of room and tried it on a second SSD that I have with the same issue..

Share this post


Link to post
Share on other sites
dc_laffpat

hmmm, you have a pretty good PC so that is not the problem. Do you know how many watts you Power supply is? I'm thinking your PSU is either drawing too much power or maybe your temperatures are too high.

Share this post


Link to post
Share on other sites
Agent_Ice

It is a 750 watt Thermaltake PSU.

It is also Bronze Rated.  The computer is a few years old.  It isn't "top of the line" these days, but it is still pretty nice.

 

*EDIT*

I also ran a GPU tester program and it didn't crash or anything.

Edited by Agent_Ice

Share this post


Link to post
Share on other sites
dc_laffpat
7 minutes ago, Agent_Ice said:

It is a 750 watt Thermaltake PSU.

It is also Bronze Rated.  The computer is a few years old.  It isn't "top of the line" these days, but it is still pretty nice.

 

*EDIT*

I also ran a GPU tester program and it didn't crash or anything.

strange, 750 watts should be more than enough. Let me look some things up and i'll get back to you

Share this post


Link to post
Share on other sites
Agent_Ice

Alright, thanks for trying to help me out.  I appreciate it!

  • Like 1

Share this post


Link to post
Share on other sites
dc_laffpat
15 minutes ago, Agent_Ice said:

Alright, thanks for trying to help me out.  I appreciate it!

Not a problem man, I had issues with this game when I first got it too.

So after searching the problem, I found 2 possibilities 

1. try actually downgrading your GPU driver to an older vesion

2. Try re-seating your RAM stick/s

If those don't work, try to trigger another restart then check the event viewer after it boots up again and let me know what it says.

Share this post


Link to post
Share on other sites
Agent_Ice

Well, I can check the RAM again I suppose and change my driver.  I have checked the event logs all this time and they don't really give me anything useful.  I was expecting to see a service or driver fail or something.  All I see is unexpected shut down stuff.  Guess I will try that and get back to you.

Share this post


Link to post
Share on other sites
Agent_Ice
1 hour ago, dc_laffpat said:

Not a problem man, I had issues with this game when I first got it too.

So after searching the problem, I found 2 possibilities 

1. try actually downgrading your GPU driver to an older vesion

2. Try re-seating your RAM stick/s

If those don't work, try to trigger another restart then check the event viewer after it boots up again and let me know what it says.

Well, I tried reseating the RAM and went back to a video driver that I had back in January... It rebooted as soon as I got to loading profile or w/e in EFT.  I checked the log files again, and there wasn't anything helpful there as well.  I am stumped...  Also, the last few times it made my computer restart once it got to "Profile Data Loading", the game forces me to reinstall it again...

Edited by Agent_Ice

Share this post


Link to post
Share on other sites
Agent_Ice

Well... I re-downloaded the game again this morning and played it when I got back from work...  Now it magically works just fine.  I have no clue what was going on.

Share this post


Link to post
Share on other sites
AWildDeereh

Weird, I had the same problem and it fixed mine aswell

Share this post


Link to post
Share on other sites
c0rrupt.cz

I hade same problem, new graphic drivers solve it. But this similar problem, can cause with many things.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2