Jump to content
Sign in to follow this  
HvnZeus

Launcher really zoomed in

Recommended Posts

HvnZeus

So im having an issues where it seems that the launcher and the game is zoomed in and i cant seem to fix it, has anyone else had this issue?

Edited by HvnZeus

Share this post


Link to post
Share on other sites
Mr_Sheep

 Please, submit a bug report. If possible, attach a video link. Thanks!

  • Like 1

Share this post


Link to post
Share on other sites
HvnZeus

im not too sure how to submit a bug report if i cant even access the settings

 

Share this post


Link to post
Share on other sites
Zotach
3 minutes ago, HvnZeus said:

 

well at least you can still press the play button, thats the main thing xD can you alt+enter to fullscreen tarkov when it's loaded?

Edited by Zotach

Share this post


Link to post
Share on other sites
HvnZeus
1 minute ago, Zotach said:

well at least you can still press the play button, thats the main thing xD

lol yeah but the game and launcher are zoomed in and I would like to have it fixed. Never had this issue until now

 

Share this post


Link to post
Share on other sites
Zotach
Just now, HvnZeus said:

lol yeah but the game and launcher are zoomed in and I would like to have it fixed. Never had this issue until now

 

have you re downloaded the launcher? maybe give that a try

 

also https://www.escapefromtarkov.com/support

click contact supprt to report a bug

Share this post


Link to post
Share on other sites
HvnZeus
4 minutes ago, Zotach said:

have you re downloaded the launcher? maybe give that a try

 

also https://www.escapefromtarkov.com/support

click contact supprt to report a bug

thanks i submitted a bug report through that link, also redownloading it was the first thing ive done then i went into appdatta and deleted the cache files and redownloaded it again so i have no clue how to fix this issue

Edited by HvnZeus
  • Like 1

Share this post


Link to post
Share on other sites
HvnZeus

I have fixed the issue, I frequently switch between my monitors and a 55" tv, in order to fix the scaling issues i had to sign out then back in. All is fixed :)

Share this post


Link to post
Share on other sites
kalbrecht1992

hello,

i experienced a similar bug, my launcher was really really zoomed in .there wasnt even a play button ^^

i did this and somehow it worked. just try to change preferences of your launcher, in your installation path.try.thumb.png.d54af5c5cdd4facc554958e30627de24.png

hope this one will help you :)

Share this post


Link to post
Share on other sites
mydixiewrekd

I am having this same issue. My in game screen is super zoomed in as well and I have no peripheral vision. 

Share this post


Link to post
Share on other sites
zpwarrior
On 4/7/2018 at 3:07 PM, HvnZeus said:

lol yeah but the game and launcher are zoomed in and I would like to have it fixed. Never had this issue until now

 

Try switching to Fullscreen

Share this post


Link to post
Share on other sites
Themadslabber

The same thing just started happening to me except its a lot more zoomed in uninstalling did not work and nor did the other things suggested

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2