Jump to content
Amaso

Störende Framedrops

Recommended Posts

Amaso

Hallo Community,

 

ich kämpfe jetzt schon sehr lange mit echt störenden Framedrops und hoffe ihr habt noch ein paar Tipps für mich.

 

Das Problem ist ich habe eigentlich immer gute Frames. Von Zeit zu Zeit hab ich dann immer so 500ms bis 1 sek Standbild. Was vor allem nervt weil es immer dann auftritt wenn ich es echt nicht gebrauchen kann. Was ich wegen diesen Nervigen Drops schon alles verloren hab.... =(

Ich sehe dann immer in der FPS Übersicht das GameUpd und Upd kurz Gelb bzw Rot werden. 

Außerdem sehe ich im Monitoring, dass während dieser Drops die GPU Auslastung kurz absackt, CPU sieht man nichts, allerdings ist die Auflösung auch nicht so gut.

Ich kann auch echt nicht nachvollziehen warum das Game das macht. Alles andere läuft einwandfrei ohne rucken oder zucken

 

Was ich schon alles probiert habe:

-sämtliche Tipps von PIK aus dem Forum

-komplette Neuinstallation der Grafiktreiber mit vorherigem DDU im abgesicherten Modus

-setzen der Priorität über Ressourcenmonitor auf Echtzeit und Verteilung auf verschiedene Kerne

-habe Windows 7 Installiert und dort getestet (noch mehr Probleme)

-habe Meinen Arbeitsspeicher teilweise ausgebaut um DIMM Fehler auszuschließen

-verschiedene SLI Profile und einstellungen 

-mal mit SLI mal nur mit einer Graka

-das Spiel auf einer anderen SSD installiert

 

Mein System:

 

I7 6950x (OC auf 4 ghz)

64 GB DDR4 Corsair Vengeance (8x8 GB 3000mhz)

M.2 SSD 960 Evo 512 GB

2x Titan X (Pascal)

AX1200i Corsair Netzteil 

Kühlung: -komplette Custom Wakü mit 2 Loops (keine Temps über 70 Grad an den Grakas oder der CPU, bei Escape eher so 50 Grad CPU und 60 Grad Grakas)

 

Hoffe irgendjemand hat den Entscheidenden Tipp für mich!

Vielen Dank schon mal allen für Ihre Hilfe. 

 

2018-04-14[14-55]_340.1,_1.1,_9.2_0.0,_-0.7,_0.0,_0.7_(0).png

  • Sad 1

Share this post


Link to post
Share on other sites
xen1900

Die Drops hat jeder, nur ned so schlimm wie du es sagst. SLI bringt dir nix da dieses Spiel kein SLI Profil hat von nvidia. Von daher läuft es eh nur auf einer GPU. wie schauen deine Grafiksettings aus?

Share this post


Link to post
Share on other sites
Leitbild

Ja, mit diesen kurzen Framedrops hat jeder zu kämpfen. Manche mehr manche weniger. Hast du zufällig einen Memory Cleaner oder ähnliches installiert? DeadlySlob hatte da mal einen zusammenhang zwischen Tarkov und dem MemCleaner festgestellt.

Share this post


Link to post
Share on other sites
PIK
vor 3 Stunden schrieb Amaso:

Das Problem ist ich habe eigentlich immer gute Frames. Von Zeit zu Zeit hab ich dann immer so 500ms bis 1 sek Standbild. Was vor allem nervt weil es immer dann auftritt wenn ich es echt nicht gebrauchen kann. Was ich wegen diesen Nervigen Drops schon alles verloren hab.... =(

Grüße,

ja diese kurzen Ruckler alle paar Minuten (würde sagen so 4-5min) sind tatsächlich normal (zur Zeit)

Meißt handelt es sich dabei um spawnende Scavwaves / PMC's.

 MfG PIK

Share this post


Link to post
Share on other sites
Amaso

 Erstmal Danke euch,

nein habe kein Mem Cleaner aber mir ist aufgefallen..... immer wenn ich das HAMA Scope benutze (also die 4x Vergrößerung)

dann kommt es zu diesen besagten Framedrops. Mir ist es auch nur bei dem HAMA in Zusammenhang mit Gegnern aufgefallen. 

Also wenn keine Gegner da sind drops nur kurz wenn aber Gegner anvisiert werden oder in der nähe sind

 

Zu den Drops während einem Spawn kann ich nur sagen das es dann nervt wenn man die Scavs in einem Spawnen

Seitdem ich nicht mehr das HAMA verwende ist es gefühlt besser geworden.

Wäre gut wenn das mal jemand von euch ausprobieren könnte ob ihr die selben Erfahrung macht oder nicht. Wenn ja dann sollte das HAMA überarbeitet werden.

 

Vielen Dank für eure Mithilfe

Edited by Leitbild
Schimpfwort Entfernt

Share this post


Link to post
Share on other sites
OceatGaming02
vor 2 Stunden schrieb Amaso:

Wäre gut wenn das mal jemand von euch ausprobieren könnte ob ihr die selben Erfahrung macht oder nicht. Wenn ja dann sollte das HAMA überarbeitet werden.

wie schon viele sagten hat jeder diese fps drops, beim reinzoomen mit egal welchem scope ist es recht schlimm, fps fallen auch meist um ~10 beim zoomen...

wird echt zeit das es ein performance patch gibt, hoffe das der 0.8 patch was bringen wird, aber rechne nicht damit... durch das kostenlose Wochenende von Wildlands auf Steam, habe ich erstmal wieder festgestellt wie schlecht EFT läuft.

falls die performance so bescheiden bleibt, heißt es wohl auf den nächsten patch 2019 warten

Share this post


Link to post
Share on other sites
KiraGBack
Am 14.4.2018 um 15:03 schrieb Amaso:

Hallo Community,

 

ich kämpfe jetzt schon sehr lange mit echt störenden Framedrops und hoffe ihr habt noch ein paar Tipps für mich.

 

Das Problem ist ich habe eigentlich immer gute Frames. Von Zeit zu Zeit hab ich dann immer so 500ms bis 1 sek Standbild. Was vor allem nervt weil es immer dann auftritt wenn ich es echt nicht gebrauchen kann. Was ich wegen diesen Nervigen Drops schon alles verloren hab.... =(

Ich sehe dann immer in der FPS Übersicht das GameUpd und Upd kurz Gelb bzw Rot werden. 

Außerdem sehe ich im Monitoring, dass während dieser Drops die GPU Auslastung kurz absackt, CPU sieht man nichts, allerdings ist die Auflösung auch nicht so gut.

Ich kann auch echt nicht nachvollziehen warum das Game das macht. Alles andere läuft einwandfrei ohne rucken oder zucken

 

Was ich schon alles probiert habe:

-sämtliche Tipps von PIK aus dem Forum

-komplette Neuinstallation der Grafiktreiber mit vorherigem DDU im abgesicherten Modus

-setzen der Priorität über Ressourcenmonitor auf Echtzeit und Verteilung auf verschiedene Kerne

-habe Windows 7 Installiert und dort getestet (noch mehr Probleme)

-habe Meinen Arbeitsspeicher teilweise ausgebaut um DIMM Fehler auszuschließen

-verschiedene SLI Profile und einstellungen 

-mal mit SLI mal nur mit einer Graka

-das Spiel auf einer anderen SSD installiert

 

Mein System:

 

I7 6950x (OC auf 4 ghz)

64 GB DDR4 Corsair Vengeance (8x8 GB 3000mhz)

M.2 SSD 960 Evo 512 GB

2x Titan X (Pascal)

AX1200i Corsair Netzteil 

Kühlung: -komplette Custom Wakü mit 2 Loops (keine Temps über 70 Grad an den Grakas oder der CPU, bei Escape eher so 50 Grad CPU und 60 Grad Grakas)

 

Hoffe irgendjemand hat den Entscheidenden Tipp für mich!

Vielen Dank schon mal allen für Ihre Hilfe. 

 

2018-04-14[14-55]_340.1,_1.1,_9.2_0.0,_-0.7,_0.0,_0.7_(0).png

Spiele auf einer Gtx 1080 (2050Mhz)

und einem i7-8700k (5.6Ghz OC)

Habe ebenfalls FPS Drops, besonders beim Zoomen merkt man wie die FPS etwas sinken.

Und Shortline ist an manchen stellen richtig eklig.

Aber ich kann dir mit sicherheit sagen, es ist normal. EFT ist noch eine Beta (closed Beta) und dafür läuft es aber recht gut.. Das wird alles noch. :D

Edited by KiraGBack

Share this post


Link to post
Share on other sites
tyda

Hallo,

 

auch nach dem Update habe ich ständige Framedrops. Teilweise ruckler von 2-3 Sekunden.

Bei Starkregen sinken die FPS auf 30. Unspielbar.

 

Meine Hardware

AMD Ryzen 1700x

Geforce 1080

16 GB DDR4 3200MHZ

 

Share this post


Link to post
Share on other sites
Panwow
Am 17.4.2018 um 15:38 schrieb KiraGBack:

Habe ebenfalls FPS Drops, besonders beim Zoomen merkt man wie die FPS etwas sinken.

Was ich damals gelesen habe was das Scopen angeht liegt es an der Unity Engine da diese mit Scope 2 Bilder komplett neu berechnet .

Einmal das gescopte und dann noch das was drum herum passiert.

Share this post


Link to post
Share on other sites
Cman1337

Ich verstehe nicht warum BSG so auf das Bild in Bild scoping setzt. Es sieht schlecht aus und es werden 2 Bilder gleichzeitig berechnet. Bild in Bild war schon immer ein Performance Killer, das gepaart mit SSAA und man hat diese Ruckler und Frame drops. Seitdem ich SSAA ausgemacht habe liegen meine Frames jetzt durchschittlich bei 70-80 frames, davor waren sie bei 40-58.

Ich hab zur Info einen i5 7600k, 1060 GTX 6GB, 16GB DDR4 2400mhz.

Share this post


Link to post
Share on other sites
pilly

Also die Ruckler im Visier kann man beheben, wenn man das Verhalten bei hoher DPI sklaierung in den Kompatibilitätseinstellungen auf Anwendung stellt. dann geht das Initialruckeln jedenfalls weg. Ich hab auch massive Freezes. Mal sehen ob das nochmal was wird damit

Edited by Leitbild
Schimpfwort Entfernt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2