Jump to content
Sign in to follow this  
DJBeatzPM

Sehr lange Matching zeiten???!!!

Recommended Posts

DJBeatzPM

Hallo,

Seid dem neuen 0.8er Patch sind die Matching-zeiten dermaßen in die Höhe geschossen, was ist da los?

ich komme weder allein, noch mit freunden unter 10 Minuten "Matching" nicht auf einen Server

wäre nett wenn ich feedback dazu bekommen könnte...

Danke LG DJBeatzPM

Edited by DJBeatzPM

Share this post


Link to post
Share on other sites
Leitbild

Wäre nett wenn du Information beilegst. Du Scheinst hier eher der Einzelfall zu sein, wenn ich das allgemeine Feedback betrachte. Hast du Manuell den Server gewechselt? Bist du überhaupt Teil der Leute, die das im Launcher können? Spielst du per W-Lan?

Share this post


Link to post
Share on other sites
DJBeatzPM

hi, ja ich kann das im launcher ändern.

ich habe den Europäischen server mit der abkürzung FR gewählt.

und nein, ich spiele über Lan mit einer 50k leitung und habe das problem auch erst seit dem 0.8er Patch. vorher war alles super, Kurze ladezeiten dank SSD

CPU: Ryzen 5 1600X auf 3900Mhz übertaktet

Ram: 16GB DDR4 Ram von Corsair mit 3000Mhz Taktung

Grafikkarte: Gtx 1080 Ti von MSI in der Armor Edition.

Netzteil: Bequiet 750 80+ Gold

Mainboard X370 Chipsatz

 

wenn noch weitere Fragen bestehen, die können sehr gern gestellt werden.

LG DJBeatzPM

Share this post


Link to post
Share on other sites
DaLexi

Also seit dem Patch haben sich auf allen Maps du Zeiten ~halbiert, zumindest bei mir.

Bin sehr zufrieden ;)

System: i7 7700k/gtx1080ti/32gb RAM/Samsung m2

Edited by DaLexi

Share this post


Link to post
Share on other sites
Panwow

Wenn du versuchst Interchange mit deinen Kollegen zu joinen haben wir das Problem bereits gefunden :) . Falls nicht würde ich ein wenig was an der Serverliste ändern.

Share this post


Link to post
Share on other sites
Tim13Sam

Ich habe auf Interchange Matching Zeiten von bis zu 30 minuten was mich aufgrund der neuen Map nicht wundert aber auch Customs z.B kann ich unter 10 min wartezeit nicht betreten ist also definitiv kein einzelfall!

Share this post


Link to post
Share on other sites
Reapue

Hatte das gleiche problem, nachdem ich bei der server auswahl auf Auto gestellt habe war das Problem nicht mehr da. Man kann auch mehrere Server auswählen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2