Jump to content
Sign in to follow this  
Hermann

Launcher problem

Recommended Posts

Hermann

My launcher won't open after many attempts and many forum threads read. I've already tried reinstalling, administrator run or registry clean. Yet i made a request ticket on support but since it got accepted i there is no response and i kinda get worried. To make clear i've recently booted the system and everything worked just fine 3 days ago(before the boot). But now i'm rather more pissed and i was looking forward to try out new patch. Also when i launched the game for the first time everything went fine, i was in the game but next attempts were unsuccessful.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2