Jump to content
Warjuncky

Server Connection Lost?

Recommended Posts

Warjuncky

The last three days have been so bad with the " Server Connection Lost " error / bug. How many people are getting disconnected on a regular basis? I get DC'ed atleast once per raid.  My pc is up to date, and im running off of fiber optic internet. I have looked and i only see people complaining about this but i dont see a "Fix" or "how to fix" answer.  Any info on what to check or how to fix would be great.

Share this post


Link to post
Share on other sites
RandomCZ

Connection problems can be caused by a wide range of things. Let's go through the most probable.

  • Check, that your internet connection is fine and there are no outages. Like your other MP games works fine, webpages works fine, etc.
  • Check, that you are using the best server for you. Like, RU, EU, US, etc. You can check this in BSG client, before you start the game.
  • Check, that your router is not blocking ports needed. Just try to allow all blocked ports when playing game.
  • Check, if your game is not blocked by any antivirus solution. Try to switch off antivirus when playing game.

Share this post


Link to post
Share on other sites
Warjuncky

So i've noticed a pattern that  when i hear a big burst of gun fire, i get connection lost. I literally just got killed in dorms because i lost connection. Also I dont understand how i can run 80% of the raid and not get dc'ed but the two or three times it disconnects me.

Share this post


Link to post
Share on other sites
Armageddon666

Hello,

Same for me here.

I am new to EFT, I've been trying to play for a week now.

When I say "trying" I mean I got lots of connections issues. Most issues are the "server connection lost" message that happens just a few minutes after I spawn onto the map. Sometimes I'm lucky and I can play longer, but I can say that, out of the dozens of raid I did so far, maybe two of them happened without being disconnected. And I can't count how many times I could not reconnect at all and lost everything.

The other error I experience is an error while loading the map. I get a "critical error receiving profile data" message. After such a bug, all I can do is to kill the game process (ALT+F4) and restart. Then I get my character back but lost all stuff he was carrying. Loosing stuff when being killed is acceptable, loosing stuff because of connection issues is less.

I've been in touch with the support for a moment now and I tried many things : wipe game cache, tweek windows firewall settings, check different servers and zones in the launcher, verify rights to folders, monitor my ping, modify router settings, etc...

I still can't find what's wrong. I have zero problems with my internet connection : everything else than EFT works fine. I'm a former network administrator, so I have good knowledge and understanding of network technology, but I remain puzzled here.

Meanwhile, a friend of mine is playing without any issue. He's living in the same city as me, half a kilometer from my home,  runs on a fiber optic internet connection like me and can play as long as he wants.

So far, nothing proves EFT is the problem while nothing proves my internet connection is the problem. I'm getting crazy!

  • Like 1

Share this post


Link to post
Share on other sites
necuja

#moved to support, also make sure you are reporting this as a support ticket with game logs as well as try the steps Random recommended

Share this post


Link to post
Share on other sites
AngrySaltine

What you need to do to at least save the gear is load in and when you hear the audio kick in while loading map press back and you will be in the main menu with your gear. Thats what’s worked for me.

Share this post


Link to post
Share on other sites
tom-tom

me and my friend were on our scavs (he just bought me that game, andI was so happy to get that keybar thinggy, (was told i needed one) and we both get a server connection lost notification and we cant reconnect :( 

Share this post


Link to post
Share on other sites
COLMAC

try windows fix open command line as admin type in; ipconfig /flushdns 

simple and might help.

Share this post


Link to post
Share on other sites
Diiiv

I'm getting it every 5-7 minutes when I play as both scav and pmc, on all maps. I'm pretty sure that last hotfix was the cause of it.

  • Upvote 1

Share this post


Link to post
Share on other sites
syntaxxl
On 4/30/2018 at 5:55 AM, RandomCZ said:

Connection problems can be caused by a wide range of things. Let's go through the most probable.

  • Check, that your internet connection is fine and there are no outages. Like your other MP games works fine, webpages works fine, etc.
  • Check, that you are using the best server for you. Like, RU, EU, US, etc. You can check this in BSG client, before you start the game.
  • Check, that your router is not blocking ports needed. Just try to allow all blocked ports when playing game.
  • Check, if your game is not blocked by any antivirus solution. Try to switch off antivirus when playing game.

That's not it. A bunch of players are getting disconnect for no reason. If it's my internet, why Tarkov is the only thing that goes down, even when I'm streaming? And why it happens to other streamers too?

I just recorded a fight with a full geared guy and he started walking forward and then I noticed that he had crashed or Tarkov had DC/D him.
Lucky enough I killed him and saved his loot - he came to my stream and said "dude, did the servers go down? I'm getting DC/D practically every day for no reason"

So no, it's not OUR internet. It's something with the Tarkov servers.

  • Like 1

Share this post


Link to post
Share on other sites
nateliv

We'll reboot the server today and see if that solves the issue, the thing is that server/connection stability is one of the hardest thing to sort out. I'm sorry for your losses, truly.

Share this post


Link to post
Share on other sites
RebeccaFike

I have never faced this type of the problem, one thing is to save your gaming files into the account as we do not know when the server has been gone.

Share this post


Link to post
Share on other sites
G-DOGG

i cannot even play the game because it will not connect me to server comes up with server connection lost ever since the hot fix today been trying to resolve for hours anyone know of a solution other than internet? help would be appreciated.

Share this post


Link to post
Share on other sites
YAWA

ive had this bug for 3 days now cant really play.  everytime i get a kill i dc and half of my deaths this wipe are cause of this stupid bug (also i dont ONLY dc when i kill people i dc all the time when im just running around but i noticed that it happens alot when i kill people)

Share this post


Link to post
Share on other sites
-DrDank-

Still having this problem now in Dec 2019. I started getting it a few months before 1.2 but after 1.2 it has been debilitating. Some game nights it happens almost every single raid at least once sometimes twice. I have a high end computer and everything  has been updated, game files validated, high speed internet connection is fine.... Has there ever been a solution found to this problem??????

Share this post


Link to post
Share on other sites
TheWeave

I am having this error in Dec 2019. My friends who also recently bought this game do not experience the same issue and run the game with no problems what so ever. I have tried everything. I've even tried switching from wireless, to wired and nothing is working. If anyone has any tips that would be awesome!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2