Jump to content

Super unplayable fps


MonpabloMontoya
 Share

Recommended Posts

So when i play it doesn't really seem to matter what map im on i get between 20 and 50 fps @1440p 

System spec are 

GTX 1080ti evga sc2
32gb of gskill trident ram ddr4
X299 Asrock tachi mother board 
Intel i7 7820x

And the game is installed on ssd would really appreciate if anyone has any info as to why im getting low fps im assuming maybe the game is unoptimized for high core count cpus  

Thanks in advance 

Link to comment
Share on other sites

The hardware checks out you should be straight...I recommend checking to make sure your ram is being read properly.

Run ram diagnostic test.

https://www.howtogeek.com/260813/how-to-test-your-computers-ram-for-problems/

Is Vsync on?

whats your in-game settings like?

getting micro stutters or huge lengthy lag spikes? my fps varies from 40-75 FPS and my specs are way more dated then yours...you might also want to check your cpu/gpu usage during your gaming session and adjust in game settings to put more stress on your GPU instead of CPU.

I am rocking a I5-4670k OC to 4.2//GTX 1070//16GB ram//SSD EVO

EDIT: I also had to mess around in my Nvidia Control panel an tweak some performance setting there.

 

Edited by IHunt
Link to comment
Share on other sites

8mob8 ya i play on ultra 

IHunt i play basicly maxed i will post a picture of settings v sync off and im doubting its ram because this is the only game i have frame issues

LorneMalvo397 my lan system has a 1060 3gb and has similar fps as your system 

Link to comment
Share on other sites

if u got LOD above more than 2.5 or in most cases 2.0 (2.0 is lame tho!) its gonna take a hard hit to the frames

also AA was just added last patch i wouldnt even put it on the 2x...i turn up the settings in my nVidia control panel tho 

Link to comment
Share on other sites

8mob8 ya i heard lod was rough on frames so i left it at 2.0 and ill keep in mind AA was just added so ill turn it off and see

Link to comment
Share on other sites

Have you also tried fiddling with the resolution? Also yeah AA vaporizes frames. Not much else I can recommend that the others haven't already. If you have any other questions shoot. 

  • Like 1
Link to comment
Share on other sites

JoycePi i have tried different resolutions because i want to play at 2k but also i just tried disabling hyperthreading in my bios and my frames are better but still not great 

Link to comment
Share on other sites

1148472121_2018-05-2821-19(1).thumb.png.ddf4027e680b2ce092043b92ddf98818.pnghttps://youtu.be/H4ntLyHM_Go

thats a vid of the fps drops since i disabled hyperthreading hoping i dont have to that because i have to go in my bios every time i wanna play escape also i would say the setting in the screenshot are not to my liking would like to be able to push more any thoughts or tweaks ? 

Link to comment
Share on other sites

caleb59 is it worth losing the visibility ?  like as in what if some one is able to out range because of the visibility 

Edited by MonpabloMontoya
Link to comment
Share on other sites

Game is unoptimised at this moment, maybe patch 0.9 will "do the trick" and Customs/Shoreline will be playable for us all, for now set overall visibility to 400m = high fps gain.

Link to comment
Share on other sites

Keep in mind that game is unoptimised so don't expect any miracles, especially on Shoreline. Next patch 0.9 should fix overall performance on Customs/Shoreline - just treat "400m" as a workaround for now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...