Jump to content
Sign in to follow this  
Diabetus_Elitus

Performance?

Recommended Posts

What in the world did you do to performance? Running a 7820x at 4.7ghz 32 gigs of 4000 giggly hurtz ddr4 and an over clocked 1080ti and only getting 30 fps?

1. Native resolution is 1440p i checked

2. Similar system non overclocked 7820x and gtx 1080 with 16 gigs of 2400 mhz ddr4......30fps....

3. Was not like this pre what ever the hell you did. would run steady 60-80 fps max setting 1440p (customs is my normal map if that counts)

4. Freezing? Im already at unforgivably low fps on both systems and now it freezes? Insane amount of hardware to not be getting steady 30 fps correct me if I'm wrong.

5. poo and giggles here rx 470 and 6600k runs better then my high end machine. Can confirm its not cpu architecture. Both are skylake

 

Share this post


Link to post
Share on other sites

what can anyone seriously expect right? its a small dev team, they trying they hardest bla bla bla. lets hear it for some fanboys and a good old lockout.

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

You should be getting more than that, with the system in my sig i get on average 60-70 fps on most maps, the game only really micro freezes for me when other players and scavs are loading in.

I have a friend with a similar system to you and hes getting around 90 fps.

2018-06-10[12-47] (0).png

Share this post


Link to post
Share on other sites

new drivers maybe ?

 

aside from that maybe try a clean install if you have had windows on there for a while 

 

try putting the gfx settings on med/high as putting them as low as they can go sometimes makes unity think you aint got a gfx card installed and shunts it all to cpu load (i'm not sure about this one but i have seen people claiming it helped)

Edit did'nt see maxed out settings in your first post sorry ignore last thing

Edited by smokey-phil
edit

Share this post


Link to post
Share on other sites
6 hours ago, Dusty747 said:

what can anyone seriously expect right? its a small dev team, they trying they hardest bla bla bla. lets hear it for some fanboys and a good old lockout.

Lol what do you expect from a game in beta. Plus are you that that silly that you think being a fanboy is an issue, insult or a problem, lol

I laughed so hard I pee'd a little. Because your on the forums which makes you a fanboy. ha ha ha.

 

Im a huge fanboy of Tarkov, and understand the games in Beta. 

 

But back to the original post, I have a high end machine also, 1080ti, i7 6800k, 32gb ect, I have noticed a lowering in FPS too. I tried updating the drivers to no affect. All I say if hopefully next patch will sort out what they broke in the last patch.

Edited by Van_Hellspit

Share this post


Link to post
Share on other sites
10 hours ago, Diabetus_Elitus said:

What in the world did you do to performance? Running a 7820x at 4.7ghz 32 gigs of 4000 giggly hurtz ddr4 and an over clocked 1080ti and only getting 30 fps?

1. Native resolution is 1440p i checked

2. Similar system non overclocked 7820x and gtx 1080 with 16 gigs of 2400 mhz ddr4......30fps....

3. Was not like this pre what ever the hell you did. would run steady 60-80 fps max setting 1440p (customs is my normal map if that counts)

4. Freezing? Im already at unforgivably low fps on both systems and now it freezes? Insane amount of hardware to not be getting steady 30 fps correct me if I'm wrong.

5. poo and giggles here rx 470 and 6600k runs better then my high end machine. Can confirm its not cpu architecture. Both are skylake

 

Hope you dont run your PC on Balanced or even Low performance scheme. Check your real usage of your GPU/CPU in MSI Afterburner for example... this could cause such issues.

Share this post


Link to post
Share on other sites

I appreciate people trying to help but i know all the tricks in the book, i have reinstalled it i have nvidia settings pushed to performance. I just reinstalled windows less then 3 weeks ago i dont think that will help. I read ssd/hdd issues so i had the game everywhere on my ssd hdd and my hybrid just no resolve. this last joke of a patch murdered my performance and the murderer got away with it.

Share this post


Link to post
Share on other sites
15 hours ago, Van_Hellspit said:

 

But back to the original post, I have a high end machine also, 1080ti, i7 6800k, 32gb ect, I have noticed a lowering in FPS too. I tried updating the drivers to no affect. All I say if hopefully next patch will sort out what they broke in the last patch.

if you have lived anywhere other than the underside of a rock, or played EFT through any patch, you would have the sense to know that EFT patches bring the same number of issues as they do fixes. would explain your noticing of a lowering in fps for one example. 

Share this post


Link to post
Share on other sites

1. Performance Problem: No propper LOD. They are using the Unity 3D native LOD generator. Need to expend LOD manualy.

2. Dynamic Shadows: Always calculating new shadows as the sun moves (look at the clock and shadow of a tree). Too much. How about make baked shadows and 4 times (morning, midday, evening, night - no time). Like 100% performance for all, even end divice users. 

3. Synchronization and Internet: Need to keep all map up to date for all players - very complicated (aside bullet travel sync)

There are some bugs that cuase fps drop that is program dependent (suddenly get from 60 to 25 frams - rare, but real). So make screenshots, send logs and vids.

I  also assume there are some performace issues cuz of game desing, like in game inventory, inventory actions(reloading, using, personal sync)

So if the game is selling good, why the hell dont hire some people to start to make the game run properly! Only seeing EoD Players in Europe lobby. WTF????   

 

Share this post


Link to post
Share on other sites
On 6/13/2018 at 7:14 AM, Dusty747 said:

what can anyone seriously expect right? its a small dev team, they trying they hardest bla bla bla. lets hear it for some fanboys and a good old lockout.

You forgot about the drivers fanbois

Share this post


Link to post
Share on other sites

Getting 40 - 80 fps. Average 70fps. LOD broken. Set to lowest. Most of the time run good. But stuttering/freezing for 1 - 1,5 sec happen. 

Windowed borderless.

Win7 64bit

Ryzen 7 1800X  at 3.6GHz

16GB RAM at 3GHz

ASUS GTX 1070 Turbo on OC

Runs on SSD

Check Affinity in Taskmanager: Taskmanager->Processes->right click on EFT.exe-> Set Affinity->Can't run lower than 8CPU's (Threads) - set to maximum avaible.

2018-08-31[15-16] (0).png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
b38e7c858218a416ef714554dce933a2