Jump to content
nemesis01x

Nvidia Highlights Ne fonctionne plus depuis le 29/07/2018

Recommended Posts

nemesis01x

Bonjour à tous , 

 

Voila j 'utilise fréquemment depuis la dernière MAJ  le système highlights afin de revoir le replay des kills et death très pratique afin de s 'améliorer et de comprendre l environnement . 

Mais Depuis hier , cela ne fonctionne plus et j 'avais de plus en plus de freeze lors des captures. Un autre collègue à le même soucis . Si Vous avez des infos .... Et ou une solution. 

J 'ai réinstaller Geforce expérience , paramétré  à nouveau le système Highlights (extraits) mais je n 'ai plus la possibilité de visionner les replays . (fin de partie , il n 'y à plus l encart highlights sur la droite . ) Le chemin d accès est le même  mais dans les options il n 'y à plus la possibilité de choisir Kill et death. 

Merci d avance . 

Share this post


Link to post
Share on other sites
PIG-Mathieu

Bonjour,

Il y'a des soucis avec Nvidia et la communication avec le jeu.
Nous sommes au courant de ces problèmes et des mises à jour sont en préparation.

Veuillez nous excusez des problèmes causés et merci de votre patience.

 

  • Like 1

Share this post


Link to post
Share on other sites
nemesis01x

Super Merci de l 'infos ; ) 

Share this post


Link to post
Share on other sites
PIG-Mathieu

Bonjour,

Est ce que les récentes mises à jour ont solutionnées le problème ?

Share this post


Link to post
Share on other sites
FURI0

Bonjour,

J'ai des soucis avec les replays instantanés Nvidia depuis la dernière mise à jour.
En effet, quand j'active la fonction permettant d’enregistrer les dernières minutes de jeu (à l'aide d'un raccourci clavier), elle se désactive automatiquement quelques secondes après.

(En revanche la fonction screenshot fonctionne, si ça peut aider ...)

Je n'avais pas ce problème le patch précédent, bien que mes dernières vidéos enregistrées avaient un décalage son/image.
Si quelqu'un avait une solution je suis preneur !

Merci d'avance.

Furio

Share this post


Link to post
Share on other sites
PIG-Mathieu

Bonjour,

J'ai personnellement résolu le problème en mettant à jour le drivers Nvidia et en désactivant/réactivant la fonction via le logiciel Nvidia Geforce experience.

Pouvez vous essayez ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2