Jump to content
PIK

EFT FPS Optimierungsuide #2

Recommended Posts

Kriegsmuede

Wie sieht das mit den spotting von Gegnern aus,gelingt das durch dieEinstellungen einfacher?

 

Bei mir Sind die Gegner oft schlecht zu erkennen wobei ich denke das es an diesen grau in grau liegt wie tarkov ja Standart aussieht.

 

Danke für den guide 

Greetings 

Share this post


Link to post
Share on other sites
PIK
Am 29.7.2019 um 18:27 schrieb Kriegsmuede:

Wie sieht das mit den spotting von Gegnern aus,gelingt das durch dieEinstellungen einfacher?

Ist eher eine Frage der Auflösung würde ich sagen, da wir aktuell ohne performantes Anti-aliasing auskommen müssen.

Persönlich würde ich sagen, dass es auf 2k etwas leichter fällt den Gegner in der Ferne zu spotten. Dies kostet mal abgesehen von der nötigen Hardware einige FPS.

Würde wie weiter oben von Hummz beschrieben, die Colorvibrance bzw. Digital Farbanpassung dazu nutzen, etwas mehr kontrast auf die Map zu bekommen. Gerade wenn es in Tarkov regnerisch ist, tut man sich sonst sehr schwer in dem Grau in Grau gut zu spotten.

Auch ist darauf zu achten, dass man seinen Monitor ordentlich eingestellt hat.

Es gibt dazu im Netz einige gute Seiten. Hier eine davon:

http://autopattern.maettig.com/

Grüße

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
donvinnio

Hi,

funktioniert bei jemand G-sync in Tarkov? Bei mir zeigt zumindest kein Indikator “G-Sync ON“ (In anderen Spielen zeigt). Mache ich etwas nicht richtig?

Share this post


Link to post
Share on other sites
MichiWege
vor 14 Minuten schrieb donvinnio:

Hi,

funktioniert bei jemand G-sync in Tarkov? Bei mir zeigt zumindest kein Indikator “G-Sync ON“ (In anderen Spielen zeigt). Mache ich etwas nicht richtig?

geht bei dem Spiel nicht, weil man nicht im exklusiven Vollbildmodus spielt, sondern im Rahmenlosen Vollbildmodus, daher geht G Sync nicht

Share this post


Link to post
Share on other sites
donvinnio
vor 3 Minuten schrieb MichiWege:

geht bei dem Spiel nicht, weil man nicht im exklusiven Vollbildmodus spielt, sondern im Rahmenlosen Vollbildmodus, daher geht G Sync nicht

In Nvidia Einstellungen gibt es möglichkeit G-sync für Rahmenmodus einschalten. Ist es hilft?

Share this post


Link to post
Share on other sites
MasterMike94

Zum Gsync Thema, daher 99% der Leute garnicht wissen wie Gsync richtig funktioniert.

Natürlich in den Nvidia Settings Gsync aktivieren für Vollbild etc.

Dann ganz wichtig, VSYNC in der Nvidia Steuerrung ON, ingame OFF! Nur dann kann Gsync auch funktionieren.

Außerdem sollte man einen Fps limiter ~3fps unter max. Hz Zahl des Monitors setzen, was bei Tarkov überflüssig wird daher 120fps limiter.

Share this post


Link to post
Share on other sites
MichiWege

gibt es vllt neue Tipps um die Performance zu verbessern?

Share this post


Link to post
Share on other sites
Darksys0815

Ich habe einen Ryzen 5 3600 16GB DDR4 und eine Nvidia 970 GTX mit 4Gb. Installiert auf einer SSD.

Spiele auf Full HD, High, habe allerdings unten den ganzen Mist aus, mit Grasschatten, Bewegungsunschärfe und Körnung. Rest ist wie voreingestellt. Haben auf auf Shoreline und Reserve immer um die 50-60 Fps. Ja, ab und an mal einen drop auf 40. Bin aber noch nie unter nicht mehr spielbaren 25/30 fps gerutscht.

Bis auf das ruckeln wenn ein Spieler oder Scav in der Nähe ist, kann ich nicht klagen. Werde mir dennoch mal eure Tipps anschauen und testen. Vielleicht schaff ich so stabil die 60+ fps.

Edited by Darksys0815

Share this post


Link to post
Share on other sites
Wiskimike
vor 4 Stunden schrieb Darksys0815:

Ich habe einen Ryzen 5 3600 16GB DDR4 und eine Nvidia 970 GTX mit 4Gb. Installiert auf einer SSD.

Spiele auf Full HD, High, habe allerdings unten den ganzen Mist aus, mit Grasschatten, Bewegungsunschärfe und Körnung. Rest ist wie voreingestellt. Haben auf auf Shoreline und Reserve immer um die 50-60 Fps. Ja, ab und an mal einen drop auf 40. Bin aber noch nie unter nicht mehr spielbaren 25/30 fps gerutscht.

Bis auf das ruckeln wenn ein Spieler oder Scav in der Nähe ist, kann ich nicht klagen. Werde mir dennoch mal eure Tipps anschauen und testen. Vielleicht schaff ich so stabil die 60+ fps.

Bei der 970 solltest du die Texturen definitiv runterstellen. die 970 hat effektiv halt nur 3.5gb vram und die sind bei Mittel teilweise schon voll...

Share this post


Link to post
Share on other sites
Saion

Ich habe das Problem, dass ecken oder verschiedene Gegenstände Flickern.. 

Siehe Video das ich aufgenommen habe:

https://www.youtube.com/watch?v=twTCBV8WqDI

Ich habe bereits sämtliche Grafikeinstellungen probiert es hilft leider nicht.

 

Mein Setup:

RTX 2080 

Ryzen 7 2700x

16GB RAM

 

Kann mir jemand helfen? 

Share this post


Link to post
Share on other sites
Darksys0815
Am 13.1.2020 um 17:22 schrieb Wiskimike:

Bei der 970 solltest du die Texturen definitiv runterstellen. die 970 hat effektiv halt nur 3.5gb vram und die sind bei Mittel teilweise schon voll...

Hat sich, ich glaube erledigt. Habs in einem andere Thread schon geschrieben, gestern mitten im Raid - kein Signal.

Habs bisher nicht lösen können. Bekomme einfach kein Bild mehr. Spiel lief noch, habs am Ton gehört. Von einer Minute auf die andere...verstehe das wer will.

Hab jetzt ne neue Graka, Ram und Netzteil bestellt, Morgen beginnt dann Ausschlussverfahren. Gott segne die Versicherung. Konnte noch einmal ins Spiel, habe alles in nen Busch gefeuert und dann war das Signal auch schon wieder weg. Alt +F4 und beten das des zeug keiner gefunden hat :D

Share this post


Link to post
Share on other sites
Wiskimike
Am 21.1.2020 um 02:28 schrieb Saion:

Ich habe das Problem, dass ecken oder verschiedene Gegenstände Flickern.. 

Siehe Video das ich aufgenommen habe:

https://www.youtube.com/watch?v=twTCBV8WqDI

Ich habe bereits sämtliche Grafikeinstellungen probiert es hilft leider nicht.

 

Mein Setup:

RTX 2080 

Ryzen 7 2700x

16GB RAM

 

Kann mir jemand helfen? 

Mach mal Kantenglättung auf TAA hoch an.

vor 20 Stunden schrieb Darksys0815:

Hat sich, ich glaube erledigt. Habs in einem andere Thread schon geschrieben, gestern mitten im Raid - kein Signal.

Habs bisher nicht lösen können. Bekomme einfach kein Bild mehr. Spiel lief noch, habs am Ton gehört. Von einer Minute auf die andere...verstehe das wer will.

Hab jetzt ne neue Graka, Ram und Netzteil bestellt, Morgen beginnt dann Ausschlussverfahren. Gott segne die Versicherung. Konnte noch einmal ins Spiel, habe alles in nen Busch gefeuert und dann war das Signal auch schon wieder weg. Alt +F4 und beten das des zeug keiner gefunden hat :D

Wobei ich sowas auch schonmal hatte. Sau oft freezes, komplett random. Bei mir lags am Ende am Netzteil. 

Share this post


Link to post
Share on other sites
Noeee

Hey,

ich möchte mich hier auch mal anschließen. Specs: Rx580, Ryzen 7 1700, 16GB G.Skill Trident Z RGB DDR4-3000 und das Spiel auf ner SSD. 

Habe die ganze Zeit mit den Mittleren Einstellungen gespielt ohne irgendwas zu verändern, leider war es kaum spielbar. Bin nicht über 40 FPS gekommen und in gunfights sind die FPS auf 20 runter gedroppt. Gestern habe ich dann mal diese Einstellungen komplett übernommen: https://gaminggem.com/best-escape-from-tarkov-settings/

Habe dann noch eine Runde gespielt und da war es dann besser allerdings war die Grafik nicht mehr so schön und über die 60 FPS komme ich auch nur schwer. Sollte da nicht mehr drin sein? Die GPU läuft auch dauerhaft auf 100%, die CPU geht nicht mal über die 20%. Zudem gab es ja ein großes AMD Adrenalin update dort kann man jetzt auch jede menge noch einstellen und Presets wählen. Kennt sich da jemand aus und weiß was man da einstellen sollte?

 Die Einstellungen aus dem Thread hier habe ich auch übernommen. Wie sieht das dann aber bei dem Ryzen 7 1700 aus weil der ja 8 Kerne und 16 Threads hat? Müsste dann doch 0,2,4,6,8,10,12,14,16 aktivieren oder? 

 

Kann man Reshade noch nutzen? Habe gelesen, dass es von den Entwicklern deaktiviert wurde bzw nicht erlaubt ist. Hätte auch gerne schönere Farben aber der Post oben ist ja nur für Nvidia Grafikkarten. 

Share this post


Link to post
Share on other sites
Darksys0815
vor 23 Stunden schrieb Wiskimike:

Mach mal Kantenglättung auf TAA hoch an.

Wobei ich sowas auch schonmal hatte. Sau oft freezes, komplett random. Bei mir lags am Ende am Netzteil. 

Bei mir rennt nun alles wieder. Meine 970GTX habe ich gegen eine 1060GTX getauscht und neues Netzteil auch mit rein. Damit lief der Rechner wieder, behob allerdings nicht das "no Signal" Issue, musste das Spiel neu installieren. Nun rennt alles wieder schön. Vorher 40-50 fps, jetzt meist um die  80 fps. Hätte nicht gedacht das so ne recht Billige neue Karte soviel ausmacht im Gegensatz zur 970.

vor einer Stunde schrieb Noeee:

Hey,

ich möchte mich hier auch mal anschließen. Specs: Rx580, Ryzen 7 1700, 16GB G.Skill Trident Z RGB DDR4-3000 und das Spiel auf ner SSD. 

Habe die ganze Zeit mit den Mittleren Einstellungen gespielt ohne irgendwas zu verändern, leider war es kaum spielbar. Bin nicht über 40 FPS gekommen und in gunfights sind die FPS auf 20 runter gedroppt. Gestern habe ich dann mal diese Einstellungen komplett übernommen: https://gaminggem.com/best-escape-from-tarkov-settings/

Habe dann noch eine Runde gespielt und da war es dann besser allerdings war die Grafik nicht mehr so schön und über die 60 FPS komme ich auch nur schwer. Sollte da nicht mehr drin sein? Die GPU läuft auch dauerhaft auf 100%, die CPU geht nicht mal über die 20%. Zudem gab es ja ein großes AMD Adrenalin update dort kann man jetzt auch jede menge noch einstellen und Presets wählen. Kennt sich da jemand aus und weiß was man da einstellen sollte?

 Die Einstellungen aus dem Thread hier habe ich auch übernommen. Wie sieht das dann aber bei dem Ryzen 7 1700 aus weil der ja 8 Kerne und 16 Threads hat? Müsste dann doch 0,2,4,6,8,10,12,14,16 aktivieren oder? 

 

Kann man Reshade noch nutzen? Habe gelesen, dass es von den Entwicklern deaktiviert wurde bzw nicht erlaubt ist. Hätte auch gerne schönere Farben aber der Post oben ist ja nur für Nvidia Grafikkarten. 

Bei mir funktioniert das seit gestern mit Nvidia auch nicht mehr. Habe die Graka (auch Nvidia) getauscht. Nun steht da immer " Problem festgestellt, starte Spiel neu, bla bla"...mehrfach gemacht. Bringt nix. Habe fast die Vermutung, das dies nun auch geblockt wurde. Spiel jetzt ganz artig mit Nachtsicht Dingern aufm Helm ;) 

Share this post


Link to post
Share on other sites
Bear91

Hey Leute, 

würde auch gern mal mein Leid klagen. Vielleicht hat noch jemand eine Idee. Grafikeinstellungen habe ich wie im Guide beschrieben gesetzt.

Ingame Grafik steht auf folgendem:
 

Texturen: Mittel

Schatten: Mittel

Objekt LOD Qualität: 2 

Gesamtsichtweite: 1500

Schatten Sichtbarkeit: 40

Kantenglättung: FXAA

Resampling: 1x aus

HBAO: niedrig

SSR: aus

Anisotropische Filterung: pro Textur

Schärfe: 0.7

Loppy FPS: 60 & Spiel FPS: 120

Z-Blur, Chrom. Aberrationen, Rauschen und Grasschatten sind aus.  

Hardware: 

Ryzen 5 2600, GTX 1080 GS, 16GB G.Skill Aegis DDR4-3000. Spiel läuft auf einer M.2 970evo plus. Monitor ist ein XL2411P

Die Problematik: 

Im Hauptmenü bekomme ich konstante 139 FPS angezeigt und auch wenn ich eine Map im Offline Mode starte sehe ich wie die FPS Anzeige um die  137 FPS tänzelt (Map Shoreline,  Mitten im Wald). Laufe ich nun ein paar Meter z.B. Richtung Pier stürzen die FPS auf ca 60 ab. Wenn ich nun wieder in den Wald zurück gehe, an der Stelle an der ich gerade noch 140 FPS hatte, werden die FPS scheinbar auf 60 limitiert... 

Hoffentlich weiß noch jemand einen Rat. 

Vielen Dank 

Grüße Bär

Share this post


Link to post
Share on other sites
patchboy125

Hallo, 

 

ich schließe mich hier einfach mal allen an und erkläre mal mein Problem.

Im Offline mode , komme ich auf 100-120 FPS ohne Probleme habe kein Laggen kein Ruckeln nichts!

Sobald ich aber online Spiele habe ich Maximal 62-63 FPS meisten aber um die 45 droppe teilweiße (wenn Scav in der nähe) aber auf 20-30 FPS. [Es ist egal wie die Grafik eingestellt ist ob auf LOW oder High/ Ultra komme auf die Selben FPS zahlen und mich plagen die gleichen Probleme]. Hab wirklich viele versucht komme nicht mehr weiter.

Mein Setup: (Freesync zwischen GPU und Monitor schon aktiviert und deaktiviert)

RX 570 [8GB]

RAM [16 GB] [Dualchannel]

Intel i5 4460 [ 3,2 -3,6 GHz]

Netzteil 550watt [80+]

 

vllt kann mir jemand behilflich sein, wäre Super.

 

Danke u.

 

Grüße 

 

Share this post


Link to post
Share on other sites
Wiskimike

Irgendwie hat das Game extreme Probleme wenns darum geht mit anderen zu synchronisieren. BEsonders, wenn die Server so überlastet sind läuft es teilweise extrem bescheiden!

Beispiel: Freitags direkt nach Feierabend um 13 Uhr läuft alles genial, Nachmittags/Abends geht dann fast gar nix mehr. Ganz kurios.

Share this post


Link to post
Share on other sites
Darksys0815
Am 16.2.2020 um 12:15 schrieb Bear91:

Hey Leute, 

würde auch gern mal mein Leid klagen. Vielleicht hat noch jemand eine Idee. Grafikeinstellungen habe ich wie im Guide beschrieben gesetzt.

Ingame Grafik steht auf folgendem:
 

Texturen: Mittel

Schatten: Mittel

Objekt LOD Qualität: 2 

Gesamtsichtweite: 1500

Schatten Sichtbarkeit: 40

Kantenglättung: FXAA

Resampling: 1x aus

HBAO: niedrig

SSR: aus

Anisotropische Filterung: pro Textur

Schärfe: 0.7

Loppy FPS: 60 & Spiel FPS: 120

Z-Blur, Chrom. Aberrationen, Rauschen und Grasschatten sind aus.  

Hardware: 

Ryzen 5 2600, GTX 1080 GS, 16GB G.Skill Aegis DDR4-3000. Spiel läuft auf einer M.2 970evo plus. Monitor ist ein XL2411P

Die Problematik: 

Im Hauptmenü bekomme ich konstante 139 FPS angezeigt und auch wenn ich eine Map im Offline Mode starte sehe ich wie die FPS Anzeige um die  137 FPS tänzelt (Map Shoreline,  Mitten im Wald). Laufe ich nun ein paar Meter z.B. Richtung Pier stürzen die FPS auf ca 60 ab. Wenn ich nun wieder in den Wald zurück gehe, an der Stelle an der ich gerade noch 140 FPS hatte, werden die FPS scheinbar auf 60 limitiert... 

Hoffentlich weiß noch jemand einen Rat. 

Vielen Dank 

Grüße Bär

Kannst das Limit umgehen wenn du in der Nvidia Einstellungs Dings da Vsync auf schnell stellst. Hatte ich auch. Ingame locked auf 60 obwohl in den Settings auf 120. Jetzt lauf ich wieder mit 70-100 rum, je nach Map.

Am 16.2.2020 um 14:21 schrieb patchboy125:

Hallo, 

 

ich schließe mich hier einfach mal allen an und erkläre mal mein Problem.

Im Offline mode , komme ich auf 100-120 FPS ohne Probleme habe kein Laggen kein Ruckeln nichts!

Sobald ich aber online Spiele habe ich Maximal 62-63 FPS meisten aber um die 45 droppe teilweiße (wenn Scav in der nähe) aber auf 20-30 FPS. [Es ist egal wie die Grafik eingestellt ist ob auf LOW oder High/ Ultra komme auf die Selben FPS zahlen und mich plagen die gleichen Probleme]. Hab wirklich viele versucht komme nicht mehr weiter.

Mein Setup: (Freesync zwischen GPU und Monitor schon aktiviert und deaktiviert)

RX 570 [8GB]

RAM [16 GB] [Dualchannel]

Intel i5 4460 [ 3,2 -3,6 GHz]

Netzteil 550watt [80+]

 

vllt kann mir jemand behilflich sein, wäre Super.

 

Danke u.

 

Grüße 

 

LOD auf 2? Online sind die FPS in dem Spiel immer beschissener als Offline. Ich pendel mich zwischen 70-100 ein, je nach Map. Spiele auf Hoch in Full HD. LOD frisst mega Leistung.

 

Share this post


Link to post
Share on other sites
mantiras

Ich hab das selbe problem gehabt. Ich hab dann auf Youtube einen sinnvollen beitrag gefunden:

EFT mag kein hyperthreading.

 

daher

4 CORE:
@ECHO OFF
START "" "C:\Battlestate Games\BsgLauncher\BsgLauncher.exe"
:LOOP
TASKLIST | FIND /I "EscapeFromTarkov.exe"
IF ERRORLEVEL 1 (TIMEOUT /T 5 &  GOTO LOOP)
TIMEOUT /T 30
PowerShell "$Process = Get-Process EscapeFromTarkov; $Process.ProcessorAffinity=85; $Process.PriorityClass=[System.Diagnostics.ProcessPriorityClass]::AboveNormal;"

6 CORE:
@ECHO OFF
START "" "C:\Battlestate Games\BsgLauncher\BsgLauncher.exe"
:LOOP
TASKLIST | FIND /I "EscapeFromTarkov.exe"
IF ERRORLEVEL 1 (TIMEOUT /T 5 &  GOTO LOOP)
TIMEOUT /T 30
PowerShell "$Process = Get-Process EscapeFromTarkov; $Process.ProcessorAffinity=1365; $Process.PriorityClass=[System.Diagnostics.ProcessPriorityClass]::AboveNormal;"

8 CORE:
@ECHO OFF
START "" "C:\Battlestate Games\BsgLauncher\BsgLauncher.exe"
:LOOP
TASKLIST | FIND /I "EscapeFromTarkov.exe"
IF ERRORLEVEL 1 (TIMEOUT /T 5 &  GOTO LOOP)
TIMEOUT /T 30
PowerShell "$Process = Get-Process EscapeFromTarkov; $Process.ProcessorAffinity=21845; $Process.PriorityClass=[System.Diagnostics.ProcessPriorityClass]::AboveNormal;"

 

den obigen code als .Bat abspeichern und vor dem spielen starten.

das hat bei mir die Microstutters drastisch reduziert und kann nun flüssig spielen mit hohen grafiksettings.

Der Code gilt für 4 / 6 / 8 Kerne.

jeweils das zu nutzende Script als  bat abspeichern und vor dem spielstart starten

 

Mein Sys:

i5-4590

16 GB RAM

RX VEGA 64

512 Sasmung SSD

LG

Edited by mantiras

Share this post


Link to post
Share on other sites
Albert_M

Moin und Hallo ann alle Cracks hier ;)

 

Tjaaaa wie fange ich denn mal an am besten?

 

Also, leider habe ich wieviele hier auch rapide Grafikprobleme. Aaaaaaber ist es nicht so das die Leistung nicht da ist, es ist so das die Leistung einfach runter drosselt und dann nur noch 30-50 Frames laufen.

 

Vorweg ein paar Grundinfos zum System:

CPU               : Ryzen 9 3900X

Mainboard:   : ASRock X570 Steel Legend

Ram              : 32GB G.Skill Trident Z Neo DDR4-3600 CL16

Grafik            : Sapphire Radeon RX Vega 64 Nitro+

CPU Cooler  : Thermaltake Water 3.0 360

SSD 1            : 512GB ADATA XPG SX6000 M2

SSD 2            : Intenso 250Gb

SSD 3            : Intenso 970Gb

SSD 4            : Samsung 840 EVO 480GB

Festplatte     : 4TB Wd Digital Green Line

Monitor 1     : Asus VG278QF FHD 27" 165HZ

Monitor 2     : Asus VE278 FHD 27"

Monitor 3     : Asus VE278 FHD 27"

Mouse          : Speedlink Decus Respec

PwrSupply    : Corsair TX 750M

Micro            : Rode NTG-2

 

Wenn einer mir mal online Tips geben mag dazu hier kann man mich auch im Stream öfters antreffen: https://mixer.com/Albert_Meilenstein

 

Jetzt zu der Porblembeschreibung.

 

Ich starte das Spiel, das Spiel beginnt ud es ist volle Grafikleistung da. 120 FPS kein Thema. Siehe die eingekreisten Merkmale.

482810794_Grafik1.thumb.png.0dea1281a77fd422701bbaacd95047dc.png

 

 

Das Spiel läuft einige Sekunden und es passiert eine art Laderuckler, wenn das passiert fallen die Frames und auch die Taktraten der Grafikkarte ab und steigen auch nicht mehr an. Achte auf die eingekreisten Merkmale.

2092079532_Grafik2.thumb.png.614ac0147a49c8168671b688d0f8df1c.png

 

Es ist auch egal welche Grafikeinstellungen ich vornehme. Ob Vollbild, Fenstermodus oder Rahmenlos. Es passiert immer das Selbe.

1921501075_2020-02-2422-51_424.0-50_3201.7_0_00_80.0-0.6(0).thumb.png.638990d7fe423845663214eab9af42bb.png

 

Auch habe ich versucht das sogenannte "EnableUlps" zu deaktivieren. Auch das bringt keine Abhilfe.

Siehe diesen Link : https://mysf.eu/index.php?thread/1222-guide-amd-only-ulps-deaktivieren/

 

Es ist mir nicht möglich die Taktung der Grafikkarte hoch zu hallten. Sie taktet IMMER runter und verbleibt in einer art Energiesparmodus.

 

Ich bin mir sicher das viele unter diesem Phänomen leiden und es wäre echt toll da eine Abhilfe zu finden. Das Spiel rennt schließlich jedoch passiert eben hier beschriebenes immer wieder. Ich fummel nun schon den GANZEN Tag daran herum und finde keine Lösung.

 

Sämmtliche Einstellungen versucht, Tips und Tricks mir durchgelesen, ALLES versucht doch nichts bringt eine Lösung.

Auch glaube ich nicht mal das es unbedingt am Spiel selber liegt? Oder kann es auch sein das EFT im Untergrud etwas im Desktopmodus laufen hat und die Graka glaubt das Spiel wäre nun im Desktop und taktet darum runter? Als wäre es eine Art Textanwendung im Desktop? Das könnte durchaus ein Problem vom Spiel sein und müsste seitens der Entwickler geändert werden.

 

An mangelnder Power liegt es sicher ja nicht, weil das Spiel ja Anfangs absolut flüßig mit 120 Frames läuft.

 

 

Ich würde mich wirklich sehr freuen wenn WIR da eine Lösung finden können. Denn dieses Spiel ist echt  mal nach langer Zeit wieder was echt geiles und das müssen wir zum laufen kriegen.

 

 

Ihr Cracks da draußen, helft mir und allen anderen dabei bitte. Ich bin absolut kein Pc Noob aber mir fällt dazu auch nichts mehr ein.

 

Danke sehr an euch und Gruß euer

 

Albert_Meilenstein

 

 

 

Edited by Albert_M

Share this post


Link to post
Share on other sites
Albert_M

!!!!!!!!  ICH HABE EINE LÖSUNG GEFUNDEN  !!!!!!!!

 

Es darf keine Dauerlösung bleiben, jedoch ist es mir gelungen das Heruntertakten zu beheben und stabile Frames zu bekommen.

 

HIER ERKLÄRE ICH EUCH WIE

Geht auf diese Seite und ladet euch ClockBlocker runter!!

https://www.trishtech.com/2016/07/clockblocker-makes-amd-graphics-cards-run-at-full-power/

 

Das installiert ihr.

DANN stellt ihr in dem Tool ein das es nach updates suchen soll und installiert die neueste Version.

 

Wenn die Version installiert ist könnt ihr eure Einstellungen vornehmen und aktivieren.

732680726_Grafik3.thumb.png.f15ca54fe0cafebc5f604fe191686a44.png

 

Versucht eure Einstellungen selbst zu finden als ich wie auf diesem Bild zu sehen ist unten ENABLE CUSTOM CLOCKS aktiviert und bestätigt hatte, hat es funktioniert und die Taktraten der Graka sind stabil!

 

Hier die anderen Einstellungen die aber zuerst nicht viel gebracht haben. ERST nachdem ich ENABLE CUSTOM CLOCKS aktiviert hatte, hat es auch funktioniert.

835744621_Grafik4.png.154652fd29faefded892c4fea0484627.png

90138135_Grafik5.png.7d4133413a41fc19c3c52fc9d1af5da9.png

 

 

 

Ich HOFFE das es euch anderen Mitspielern auch hilft!!

 

Aber dieses sollte keine Dauerlösung bleiben, es muss defenitiv das irgendwie gefixt werden.

 

Gruß euch euer

 

Albert_Meilenstein

 

 

Share this post


Link to post
Share on other sites
MichiWege

also meine GTX taktet nicht runter, vllt nur bei Amd so?

Share this post


Link to post
Share on other sites
Detoxx

@PIK Du bist einfach lächerlich, ich biete in deinem Stream einen 2. Account an und du sperrst mich sofort. Ich habe den Key von BSG bekommen, im Gegensatz zu den 2-Wochen Keys habe ich eine Standard Version geschenkt bekommen weil ich seit Anfang an spiele. Noch dazu spiele ich auf dem Account nichtmal, sondern suche einfach nur jemanden der den benutzen möchte. Jeder größere Streamer hat mehrere Accounts für hardcore challenges etc. und du sperrst mich bevor ich irgendwie reagieren kann, einfach nur lächerlich.

Share this post


Link to post
Share on other sites
Albert_M
vor 11 Minuten schrieb Detoxx:

@PIK Du bist einfach lächerlich, ich biete in deinem Stream einen 2. Account an und du sperrst mich sofort. Ich habe den Key von BSG bekommen, im Gegensatz zu den 2-Wochen Keys habe ich eine Standard Version geschenkt bekommen weil ich seit Anfang an spiele. Noch dazu spiele ich auf dem Account nichtmal, sondern suche einfach nur jemanden der den benutzen möchte. Jeder größere Streamer hat mehrere Accounts für hardcore challenges etc. und du sperrst mich bevor ich irgendwie reagieren kann, einfach nur lächerlich.

Hmm  Moin

 

Darf ich den bekommen?

 

Gruß dir

Share this post


Link to post
Share on other sites
PIK
vor 5 Stunden schrieb Detoxx:

Du bist einfach lächerlich, ich biete in deinem Stream einen 2. Account an und du sperrst mich sofort. Ich habe den Key von BSG bekommen, im Gegensatz zu den 2-Wochen Keys habe ich eine Standard Version geschenkt bekommen weil ich seit Anfang an spiele. Noch dazu spiele ich auf dem Account nichtmal, sondern suche einfach nur jemanden der den benutzen möchte. Jeder größere Streamer hat mehrere Accounts für hardcore challenges etc. und du sperrst mich bevor ich irgendwie reagieren kann, einfach nur lächerlich.

accountsharing ist untersagt, das ist doch nicht meine entscheidung, das steht in den terms auf service und es gibt reichlich leute die fürs teilen ihrere accounts nen ban kassiert haben...

sowas unterstütze ich nicht, deshalb der timeout auf twitch, da du jetzt auch anfängst hier im forum einen besitzer für deinen zweitaccount zu suchen, wirds richtig problematisch

zum verständnis

du kannst dir so oft tarkov kaufen, besitzen, geschenkt bekommen etc. wie du möchtest, es ist dir laut terms auf service jedoch nicht gestattet, diese accounts mit anderen zu teilen, was ganz offensichtlich dein plan war bzw. immernoch ist

 

besser wäre gewesen, den geschenkcode (key) für eine standardedition den du beim event geschenkt bekommen hast, direkt an einen freund zu geben, damit dieser ihn dann auf seinem account hätte aktivieren können...

 

grüße

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2