Jump to content
StachPL

problemy z grą

Recommended Posts

StachPL

cześć, od tygodnia mam crashe gry w czasie rajdu i w menu po wyjściu z raidu. Grę już reinstalowałem, zmieniałem serwer, ustawienia graficzne też.  Proszę o pomoc.

GTX 1060 6GB

i3 8100

8gb ram

gra na ssd

Edited by StachPL

Share this post


Link to post
Share on other sites
Pat1337PL

w tej grze 8gb nie starcza, ale mozliwe ze to cos od ostatniego update

Share this post


Link to post
Share on other sites
StachPL
4 minutes ago, Pat1337PL said:

w tej grze 8gb nie starcza, ale mozliwe ze to cos od ostatniego update

też tak myśle ale jakoś wcześniej starczało

Edited by StachPL

Share this post


Link to post
Share on other sites
Multi2

8 gb ram spokojnie wystarcza przy srednich ustawieniach, sproboj moze zrobic format pc

Share this post


Link to post
Share on other sites
StachPL
1 minute ago, Multi2 said:

8 gb ram spokojnie wystarcza przy srednich ustawieniach, sproboj moze zrobic format pc

całego dysku czy kompa?

 

Share this post


Link to post
Share on other sites
PrivateLogin

ten sam problem mam ostatnio z nowym patchem ,   losowe crashe podczas gry  i  must have .. crash  na wyjściu z mapy   , więc jak gram scavem  i znajde  mega loot   czy  full koksy oddadzą   nic  z tego nie mam   bo crash  na wyjściu  i loot ze scava  przepada .

+ bonus  taki mały  :)

1459535568_2018-10-2718-19_-201_231.8-357.7_0.1-0_50_10.8(0).thumb.png.e5d74594ba5797f319148f02e549bddd.png329648255_2018-10-2718-20_-198_331.8-348.8_0.1-0_10_01.0(2).thumb.png.05dcf4d144b1cd0095beb600b99cb7de.png

Edited by PrivateLogin

Share this post


Link to post
Share on other sites
SCvTyson
On 10/27/2018 at 5:34 PM, StachPL said:

całego dysku czy kompa?

 

czesc, tez mialem podobnie format pomogl...po prostu format c: ;p kompa nie mozna sformatowac;p

Share this post


Link to post
Share on other sites
StachPL
1 hour ago, SCvTyson said:

czesc, tez mialem podobnie format pomogl...po prostu format c: ;p kompa nie mozna sformatowac;p

ok thx

Share this post


Link to post
Share on other sites
Serold3

GTX 750 ti 2GB

FX 6300

16 GB RAM

Launcher sie nie uruchamia jest odpalony proces ale nic wiecej sie nie dzieje kilkukrotny reinstal nie pomogl program jest dodany do wyjadkow zapory w windowsie przenstalowywalem MIcrosoft Visual, wyczyscilem rejestr, odwirusowalem kompa, mam najnowsze stery i probowalem tez odpalic gierke na innym uzytkowniku  i nic nie pomaga nic nie znalazlem na temat mojego problemu w necie a znow mnie naszla ochota zeby pograc i mecze sie z tym od tygodnia kiedys gierka na tym kompie dzialala ale teraz sie nie odpala wgl :/

Share this post


Link to post
Share on other sites
StachPL

jeśli jest odpalony proces to go zakończ w menadżerze zadań i odpal ponownie launchera.

testowałem bo kiedyś miałem podobny problem i działa

Edited by StachPL

Share this post


Link to post
Share on other sites
Damiano

@Serold3 Spróbuj wyłączyć swój program antywirusowy i Windows defender. 

Share this post


Link to post
Share on other sites
Serold3

StachPL tego sposobu próbowałem i nie pomaga nic.

Damiano nie mam antywirusa w defenderze program był dodany. 

Poradziłem sobie sam jakoś z tym problemem nwm jak ale działa :D 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2