Jump to content
Eqlibrium

Shadowplay not working. Highlight, etc dosent record ingame.

Recommended Posts

Eqlibrium

For some reason i cant get shadowplay to work, if i press alt+z i end up in desktop. It dosent record at all,  highlights havent worked in some time now. I can only see old highlight..

Anyone experienced this? Any clue about whats causing this issue? I wanna fix it because sometimes when i play bugs end messed up things is happening.. Helps recording it and sending it to devs instead of bitching about it in forums. Like few moments ago. Ai in oli, im near the stairs and shop where you can find some hardware or phone from time to time. Even tho im behind object ai does a 180 and almost kills me. Same ai later, he is in the infodesk after i shot him couple of times in the head, but hit isnt registered but he sprints to infodesk... Throw a F1 nade right beside him, literally landed right in front of his feet. Still he dosent die or seems to get hurt, kills me instantly.. But i died after i found cover, so i go back in time when i die to where i was in the past... Great fun, hardcore fun i wanna record so devs can see how ai can act at times, plus show bugs.... 

 

Tnx for any help. :)

Edited by Eqlibrium

Share this post


Link to post
Share on other sites
MIkeKillson

At the moment i have a open case with the support team to try to find what the problem is with Nvidia highlights but nothing as of now has been 100% a fix , Is it just the highlights not working or is it everything ?(Like can you start recording on your desktop and it work when you start the game type of thing)

Share this post


Link to post
Share on other sites
MangustaMARTE

Last time I had this bug, I simply uninstalled Nvidia drivers to make a clean Nvidia drivers update and since then I don't have any issues. Have you ever tried it?

Share this post


Link to post
Share on other sites
Monafraj

There are many users who have GeForce Experience installed but they are unable to record their gameplay with NVIDIA Shadowplay. No worried because we have some methods to solve this problem but in case you want to go in detail then you can visit this webpage https://appuals.com/fix-shadowplay-not-recording/
1- Rebooting NVIDIA Streamer service:
Tap the Windows key and R altogether, write services.msc and click Enter. Here right-click the option of NVIDIA Streamer Service and press to Restart. Then check if the issue has been solved.

2- Upgrading GeForce Experience:
Just tap the Windows key and R altogether, write appwiz.cpl in and click Enter. Then right-click the option of NVIDIA GeForce Experience and press to Uninstall. Go for the commands that are on-screen to delete it. Now go to NVIDIA support so you could install the newest version of GeForce Experience and hopefully your issues has been fixed.
3- Enabling desktop capture:
Just open your Shadowplay and tap the option of Preference. Confirm that you have selected the option of Allow desktop capture and the see that if it resolves the issue.

Share this post


Link to post
Share on other sites
anniyahsumner

Restarting NVIDIA Streamer service will resolve the issue. I have resolved this same issue by this method you can also do the same.

Share this post


Link to post
Share on other sites
westernira

No solution. You just uninstalled it.

Share this post


Link to post
Share on other sites
eaglesha

Thanks Anniya, your view is helpful for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2