Jump to content
Sign in to follow this  
Silencecs

EFT Mikro muten

Recommended Posts

Silencecs

Hallo wollte mal fragen ob noch jemand das selbe Problem hat und zwar wenn ich in Tarkov bin und mich nebenbei muten will dann hab ich in TS oder Discord einen Hotkey gelegt aber es funktioniert nicht. In jedem anderen Spiel funktioniert. Hab schon mehrere Tasten probiert aber keine Chance.

 

Share this post


Link to post
Share on other sites
ExtremerJonny

Also ich hab auch ne Taste belegt die mich im TS mutet und die funzt ohne Probleme, hab halt Mikro muten und Sound komplett muten auf jeweils einer Taste.

Ist deine Taste zum muten evtl. in den EFT Settings schon belegt und beißt sich damit vielleicht?

Share this post


Link to post
Share on other sites
Silencecs

habs mit verschiedenen Tasten versucht und geht nicht, ich verstehs selbst nicht

 

Share this post


Link to post
Share on other sites
Datexx

Hast du Tarkov als Administrator ausgeführt? Das könnte eventuell andere Programme blockieren, sodass TS dann keinen Befehl zum muten bekommt...

Share this post


Link to post
Share on other sites
KhriJay

Moin, ich hab mir mit NirCMD nen Hotkey erstellt der mein Mikro fürs ganze system ausschaltet.. 

Das von dir beschriebene Problem hatte ich auch.. hatte mir fürs Streamdeck ne Taste erstellt und mit dem Hotkey in TS verknüpft. 

Leider hatte ich da ebenfalls aussetzer -  bin da echt irritiert gewesen und musste ebenfalls feststellen das es nur während EFT so probleme gibt.


Seit ich das mit NirCMD mache läuft es ohne probleme.. ich hab zwar keine Anzeige das mein mic gemuted ist - stört mich aber nicht unbedingt - 

 

Share this post


Link to post
Share on other sites
ExtremerJonny

Komisch, bei mir geht das einwandfrei mit und ohne das Game als Admin zu starten, liegt es evtl. an der jeweiligen Windowsversion?

Share this post


Link to post
Share on other sites
Cuze
Am 12.12.2018 um 23:17 schrieb Datexx:

Hast du Tarkov als Administrator ausgeführt? Das könnte eventuell andere Programme blockieren, sodass TS dann keinen Befehl zum muten bekommt...

This! Probier echt mal TS als Admin zu starten und dann sollte es gehen. Das Problem wie er beschreibt hab ich nämlich bei Star Citizen auch das es nach dem Spielstart keine Eingaben mehr erkennt usw.

 

Als Admin Starten geht dann.

 

(Wobei seit den letzten Updates das Problem bei SC und TS auch nicht mehr auftritt :/)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2