Jump to content
Sign in to follow this  
limierr

Escape from customs didn't work in solo mode

Recommended Posts

Hello.

I encounter weird bug in solo mode : as i play on custom i was looking around to found each exit for training. For an unknown reason the exit i took didn't work properly :  the timer initiate, the timer get to zero , the screen get black but i didn't escape . I was still in the game but with a black screen  (i could open my inventory, run around, shoot , ...).

Share this post


Link to post
Share on other sites

@limierr

Hello sir,

can you please report this situation to our support center through the game launcher?

Our specialists will look into it.

You can see the instruction how to submit a report in the topic that I am sharing below:

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, TheWay said:

@limierr

Hello sir,

can you please report this situation to our support center through the game launcher?

Our specialists will look into it.

You can see the instruction how to submit a report in the topic that I am sharing below:

 

Thanks.

Ok it is done (they have a screenshoot and a complete resume of the situation).

I hope they are more efficient than the support for buying the game ^^....

Share this post


Link to post
Share on other sites
2 minutes ago, limierr said:

Thanks.

Ok it is done (they have a screenshoot and a complete resume of the situation).

I hope they are more efficient than the support for buying the game ^^....

Do you mind pointing out the extraction you were supposed to be at and where on the map you were exactly?

If you can just use this blank map in paint :P

image.png.dd9ec784c69e2c89df9bd2fd1dfac223.thumb.png.9d519f6cef3a4366701ec4c4c08ef1ec.png

 

Share this post


Link to post
Share on other sites
14 hours ago, HTX said:

Do you mind pointing out the extraction you were supposed to be at and where on the map you were exactly?

If you can just use this blank map in paint :P

image.png.dd9ec784c69e2c89df9bd2fd1dfac223.thumb.png.9d519f6cef3a4366701ec4c4c08ef1ec.png

 

I was using the exit ZB 1011 on your plan.

I use this map in order to found every exit spot

Customs_3d_Full.jpg?version=e633a661d20eae641017d66e4fcce95b

 

I check every extraction spot (all for pmc at least) but i only manage to "escape" by this exit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
b38e7c858218a416ef714554dce933a2