Jump to content

Can only play factory or else crash


ShoarmaGang
 Share

Recommended Posts

same here, games wont load in anymore after the last hotfix. Frame drops began heavily(75 to 40 every few seconds) after the hotfix previous to version 2856 and had issues loading Labs  but every other map was fine. 

got into lab and factory only one time but not a 2nd and every other map wont even load. The character showing your gear in the loading menu would be speckled with RBG glitter, thus indicating I have crashed.

No other game I play suffers any issue when i suspected a failing video card(1050 Ti) PUBG, R6 Siege, rocket league, FF-15 , CS:GO whether they are inferior to process demand or not. All these games run normally.

Played since 9.5 and never faced these issues. In fact the game performed terribly ~30 FPS(v0.9.5) as opposed to now i get ~60-80 assuming these issues weren't around. 

Edited by bo0y4h
Link to comment
Share on other sites

I still cant believe that ppl post performance issues without posting specs. Thats how someone can help you, thats the first question that gets asked.

"My game wont start. help". ?????

Link to comment
Share on other sites

22 hours ago, ShoarmaGang said:

Like the title says i only can  play Factorys because my game keeps crashing if you can help please reply

Does it just crash to Windows?

You should get an error code, check the logs in your EFT folder.

Link to comment
Share on other sites

reinstall the game. as in remove it using add remove programs and reinstall it with a fresh download of the launcher it looks like there is some shader or other missing from a quick read of the output logs.

 

Also, your running very close too 100% ram load when you crashed that might also have something to do but a reinsall is much cheaper than another 8 gigs of ram and your paging file has 1mb left so if you can add more space to the paging file (google: change paging file size) and stick another couple of gigs into it and it might help.

Link to comment
Share on other sites

  • 5 months later...
  • 2 months later...

I've gotten the same bug/crashing since the new big update, been playing for about 2 years now. The only map i can play is factory, and if i try to play any other maps the game crashes and then im in a endless loop of reconectin or leaving the raid raid wich have messed up my statistics, and i cant even report a bug in the launcher because the bug report crashes aswell. 

I've got a pretty decent computer that should handle it without a problem and it did up untill the big new patch. My specs are : Gtx-1070 strix, i5 7700k, 16GB of ddr4 ram,  but it is installed on my normal hdd but that shouldnt make any diffrence. 

 

All help is welcomed

Link to comment
Share on other sites

  • 1 year later...

I just want to let everyone know that you do not need to buy extra ram to play the bigger maps. my mate told me to increase my virtual memory as he also has 8gb or ram and after i increased it i was able to play the biggere maps it actually does work as i do not get any frame stutters just make sure that you do not do it on the same drive thast you have windows installed as it makes bootinf up your pc slower but if that doesnt bother you then go ahead. please use this as i was considering buying extra memory but my mate told me to do this and it worked so yh.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...